<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31881765/chch.com_desktop/All_Pages', [728, 90], 'div-gpt-ad-1563219488199-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1348717-9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1348717-9');
</script>

    <title>Mayor of Hamilton apologizes for Sewage Leak - CHCH</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.chch.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.chch.com/wp-content/uploads/2019/11/sewage.png" /><link rel="icon" type="image/png" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png">
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Local News, Top News Story-chedoke creek, city, fred eisenberger, hamilton, mayor, sewage leak"/>
<link rel="canonical" href="https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Local News, Top News Story-chedoke creek, city, fred eisenberger, hamilton, mayor, sewage leak" />
<meta name="twitter:title" content="Mayor of Hamilton apologizes for Sewage Leak - CHCH" />
<meta name="twitter:site" content="@chchnews" />
<meta name="twitter:image" content="https://www.chch.com/wp-content/uploads/2019/11/sewage.png" />
<meta name="twitter:creator" content="@chchnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chch.com/#organization","name":"","url":"https://www.chch.com/","sameAs":["https://twitter.com/chchnews"]},{"@type":"WebSite","@id":"https://www.chch.com/#website","url":"https://www.chch.com/","name":"CHCH","publisher":{"@id":"https://www.chch.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.chch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/#primaryimage","url":"https://www.chch.com/wp-content/uploads/2019/11/sewage.png","width":700,"height":430},{"@type":"WebPage","@id":"https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/#webpage","url":"https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/","inLanguage":"en-US","name":"Mayor of Hamilton apologizes for Sewage Leak - CHCH","isPartOf":{"@id":"https://www.chch.com/#website"},"primaryImageOfPage":{"@id":"https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/#primaryimage"},"datePublished":"2019-11-26T19:26:19-05:00","dateModified":"2019-11-26T19:26:19-05:00","description":"Local News, Top News Story-chedoke creek, city, fred eisenberger, hamilton, mayor, sewage leak"},{"@type":"Article","@id":"https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/#article","isPartOf":{"@id":"https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/#webpage"},"author":{"@id":"https://www.chch.com/schema/person/chantel-grillo/#author"},"headline":"Mayor of Hamilton apologizes for Sewage Leak","datePublished":"2019-11-26T19:26:19-05:00","dateModified":"2019-11-26T19:26:19-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/#webpage"},"publisher":{"@id":"https://www.chch.com/#organization"},"image":{"@id":"https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/#primaryimage"},"keywords":"chedoke creek,city,fred eisenberger,hamilton,mayor,sewage leak","articleSection":"Local News,Top News Story"},{"@type":["Person"],"@id":"https://www.chch.com/author/chantel-grillo/#author","name":"Chantel Grillo","image":{"@type":"ImageObject","@id":"https://www.chch.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4f1f0215f595edf39b133ea6823c28eb?s=96&d=mm&r=g","caption":"Chantel Grillo"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Feed" href="https://www.chch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Comments Feed" href="https://www.chch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Mayor of Hamilton apologizes for Sewage Leak Comments Feed" href="https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pvm-player-iframe-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/responsiveIFrame.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/maccaco/projekktor.style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-ima-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.ima.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-logo-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.logo.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-share-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.share.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-custom-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/custom.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/bootstrap.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/main.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/slick.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/slick-theme.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='international-tel-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/intlTelInput.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.chch.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://www.chch.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.chch.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.chch.com/wp-content/themes/Newspaper/style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.chch.com/wp-content/themes/Newspaper-child/style.css?ver=9.6c' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-custom-css-css'  href='https://www.chch.com/wp-content/themes/Newspaper-child/custom-style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-bootstrap-css-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-fontawesome-css-css'  href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=9.6' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.chch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-1.3.09.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.ima.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.logo.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.share.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.tracking.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/slick.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/jquery.pajinate.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/countries_v2.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/intlTelInput.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.chch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.chch.com/?p=207511' />
<link rel="alternate" type="application/json+oembed" href="https://www.chch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chch.com%2Fmayor-of-hamilton-apologizes-for-sewage-leak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chch.com%2Fmayor-of-hamilton-apologizes-for-sewage-leak%2F&#038;format=xml" />
<style type="text/css" id="simple-css-output">@media only screen and (max-width: 320px) { .noDesktop{ display:none; }}@media ( max-width: 768px) { .noMobile { display : none; }}@media screen and (min-width: 600px) { .noDesktop{ display:none; }}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.chch.com\/wp-admin\/","wpRestNonce":"4c8f194854","wpRestUrl":"https:\/\/www.chch.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.chch.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/category/news/local-news/",
                    "name": "Local News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/",
                    "name": "Mayor of Hamilton apologizes for Sewage Leak"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png" />
<meta name="msapplication-TileImage" content="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png" />
		<style type="text/css" id="wp-custom-css">
			@media (max-width: 992px) {
	#post-show .post-show-outer-content {
		display: block;
		margin-top: 0px!important;
	}
}
/* Remove meta data */
.entry-meta .byline, .entry-meta .cat-links { display: none; }
.entry-meta .posted-on { display: none; }		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.block-title a:hover {
  text-decoration: none !important;
  color: #eea613!important;
}
</style>    <!--chching action -->
    <script>
			   console.log("testrtr");
			   </script><script>
			   jQuery( document ).ready(function() {
			   console.log(document.getElementsByClassName("video-player-wrapper"));
			   console.log(jQuery(".video-player-wrapper"));
			   if(jQuery(".video-player-wrapper").length >= 1){
				   var send_data = {
					action: "video"
					};
					
					console.log("video points");
					jQuery.post("https://www.chch.com/wp-query.php", send_data, function(data) {
						console.log(data);
						
					});
			   }
			   });
				   
			   console.log("testing chching action")
			  var send_data2 = {
					action: "article"
					};
					
					jQuery.post("https://www.chch.com/wp-query.php", send_data2, function(data) {
						console.log(data);
					});
			   </script>    <!--chching action -->
    
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV8NCQF');</script>
<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-207511 single-format-standard mayor-of-hamilton-apologizes-for-sewage-leak global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage" >
<!--test for chcing popup-->
	


<!--test for chcing popup-->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV8NCQF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-180522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-has-children menu-item-180522"><a href="https://www.chch.com/category/news/" class="menu-image-title-after">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.chch.com/category/news/canada-world/" class="menu-image-title-after">Canada &amp; The World</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/canada-news/" class="menu-image-title-after">Canada News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/evening-news/" class="menu-image-title-after">Evening News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/home-page-news-story/" class="menu-image-title-after">Home Page News Story</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/" class="menu-image-title-after">Local News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/halton/" class="menu-image-title-after">Halton</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/hamilton/" class="menu-image-title-after">Hamilton</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/ontario/" class="menu-image-title-after">Ontario News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/world-news/" class="menu-image-title-after">World News</a></li>
	<li id="menu-item-180521" class="btn menu-item menu-item-type-post_type menu-item-object-post menu-item-180521"><a href="https://www.chch.com/news/evening-news/" class="menu-image-title-after">WATCH NOW</a></li>
</ul>
</li>
<li id="menu-item-179521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179521"><a href="https://www.chch.com/weather/" class="menu-image-title-after">Weather</a></li>
<li id="menu-item-179520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179520"><a href="https://www.chch.com/traffic/" class="menu-image-title-after">Traffic</a></li>
<li id="menu-item-180516" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-180516"><a href="https://www.chch.com/shows" class="menu-image-title-after">Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-180524" class="btn menu-item menu-item-type-post_type menu-item-object-post menu-item-180524"><a href="https://www.chch.com/shows" class="menu-image-title-after">SEE ALL SHOWS</a></li>
</ul>
</li>
<li id="menu-item-12531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12531"><a href="https://www.chch.com/morninglive/" class="menu-image-title-after">Morning Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-207218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207218"><a href="https://www.chch.com/toydrive/" class="menu-image-title-after">CHCH Christmas Toy Drive</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.chch.com/schedule/" class="menu-image-title-after">Schedule</a></li>
<li id="menu-item-180642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180642"><a href="https://www.chch.com/about-us/" class="menu-image-title-after">About Us</a></li>
<li id="menu-item-180791" class="chching-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-180791"><a href="https://www.chch.com/chching/" class="menu-image-title-after">Chching</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.chch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.chch.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">10.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Hamilton</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, November 26, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-179636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-179636"><a href="https://www.chch.com/personalities/" class="menu-image-title-after"><span class="menu-image-title">Personalities</span></a></li>
<li id="menu-item-179918" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179918"><a href="https://www.chch.com/contact-us/" class="menu-image-title-after"><span class="menu-image-title">Contact Us</span></a></li>
</ul></div></div>



        
            
                </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="td-search-wrapper">
            <div id="td-top-search">
                <!-- Search -->
                <div class="header-search-wrap">
                    <div class="dropdown header-search">
                        <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                    </div>
                </div>
            </div>
        </div>
    
    
            <div class="tdm-header-menu-btns">
            <div class="tdm_block td_block_wrap tdm_block_button td_uid_1_5ddd7c8823d73_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top tdm-menu-btn1 td_block_template_1"  data-td-block-uid="td_uid_1_5ddd7c8823d73"     >
<style>

</style><div class="tds-button td-fix-index"><a 
                href="https://www.chch.com/live" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_2_5ddd7c882992e" ><span class="tdm-btn-text">Watch CHCH Live Now!</span></a></div></div>        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.chch.com/">
			<img src="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://www.chch.com/">
				<img src="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png" alt=""/>
				<span class="td-visual-hidden">CHCH</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-180522"><a href="https://www.chch.com/category/news/" class="menu-image-title-after">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ddd7c882af6e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_3_5ddd7c882af6e" ><script>var block_td_uid_3_5ddd7c882af6e = new tdBlock();
block_td_uid_3_5ddd7c882af6e.id = "td_uid_3_5ddd7c882af6e";
block_td_uid_3_5ddd7c882af6e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5ddd7c882af6e_rand","tdc_css_class":"td_uid_3_5ddd7c882af6e_rand","tdc_css_class_style":"td_uid_3_5ddd7c882af6e_rand_style"}';
block_td_uid_3_5ddd7c882af6e.td_column_number = "3";
block_td_uid_3_5ddd7c882af6e.block_type = "td_block_mega_menu";
block_td_uid_3_5ddd7c882af6e.post_count = "4";
block_td_uid_3_5ddd7c882af6e.found_posts = "28913";
block_td_uid_3_5ddd7c882af6e.header_color = "";
block_td_uid_3_5ddd7c882af6e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ddd7c882af6e.max_num_pages = "7229";
tdBlocksArray.push(block_td_uid_3_5ddd7c882af6e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5ddd7c882af6e" id="td_uid_4_5ddd7c8857c35" data-td_block_id="td_uid_3_5ddd7c882af6e" data-td_filter_value="" href="https://www.chch.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_3_5ddd7c882af6e"  id="td_uid_5_5ddd7c8857cca" data-td_block_id="td_uid_3_5ddd7c882af6e" data-td_filter_value="23" href="https://www.chch.com/category/news/canada-world/">Canada &amp; The World</a><a class="mega-menu-sub-cat-td_uid_3_5ddd7c882af6e"  id="td_uid_6_5ddd7c8857d3e" data-td_block_id="td_uid_3_5ddd7c882af6e" data-td_filter_value="53742" href="https://www.chch.com/category/news/canada-news/">Canada News</a><a class="mega-menu-sub-cat-td_uid_3_5ddd7c882af6e"  id="td_uid_7_5ddd7c8857dab" data-td_block_id="td_uid_3_5ddd7c882af6e" data-td_filter_value="53756" href="https://www.chch.com/category/news/evening-news/">Evening News</a><a class="mega-menu-sub-cat-td_uid_3_5ddd7c882af6e"  id="td_uid_8_5ddd7c8857e34" data-td_block_id="td_uid_3_5ddd7c882af6e" data-td_filter_value="14396" href="https://www.chch.com/category/news/home-page-news-story/">Home Page News Story</a><a class="mega-menu-sub-cat-td_uid_3_5ddd7c882af6e"  id="td_uid_9_5ddd7c8857ea9" data-td_block_id="td_uid_3_5ddd7c882af6e" data-td_filter_value="53740" href="https://www.chch.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_3_5ddd7c882af6e"  id="td_uid_10_5ddd7c8857f16" data-td_block_id="td_uid_3_5ddd7c882af6e" data-td_filter_value="14" href="https://www.chch.com/category/news/local-news/halton/">Halton</a><a class="mega-menu-sub-cat-td_uid_3_5ddd7c882af6e"  id="td_uid_11_5ddd7c8857f95" data-td_block_id="td_uid_3_5ddd7c882af6e" data-td_filter_value="13" href="https://www.chch.com/category/news/local-news/hamilton/">Hamilton</a><a class="mega-menu-sub-cat-td_uid_3_5ddd7c882af6e"  id="td_uid_12_5ddd7c8858012" data-td_block_id="td_uid_3_5ddd7c882af6e" data-td_filter_value="22" href="https://www.chch.com/category/news/ontario/">Ontario News</a><a class="mega-menu-sub-cat-td_uid_3_5ddd7c882af6e"  id="td_uid_13_5ddd7c8858083" data-td_block_id="td_uid_3_5ddd7c882af6e" data-td_filter_value="53741" href="https://www.chch.com/category/news/world-news/">World News</a></div></div><div id=td_uid_3_5ddd7c882af6e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/" rel="bookmark" class="td-image-wrap" title="Mayor of Hamilton apologizes for Sewage Leak"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Mayor of Hamilton apologizes for Sewage Leak" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/sewage-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/" rel="bookmark" title="Mayor of Hamilton apologizes for Sewage Leak">Mayor of Hamilton apologizes for Sewage Leak</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/hwdsb-teachers-to-take-part-in-bullying-prevention-and-intervention-training-day/" rel="bookmark" class="td-image-wrap" title="HWDSB teachers to take part in bullying prevention and intervention training day"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="HWDSB teachers to take part in bullying prevention and intervention training day" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/HWDSB-Ext-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hwdsb-teachers-to-take-part-in-bullying-prevention-and-intervention-training-day/" rel="bookmark" title="HWDSB teachers to take part in bullying prevention and intervention training day">HWDSB teachers to take part in bullying prevention and intervention training&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/teen-forced-into-sex-trade-and-taken-from-toronto-to-hamilton/" rel="bookmark" class="td-image-wrap" title="Teen forced into sex trade and taken from Toronto to Hamilton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Teen forced into sex trade and taken from Toronto to Hamilton" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/Human-trafficking-Toronto-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/teen-forced-into-sex-trade-and-taken-from-toronto-to-hamilton/" rel="bookmark" title="Teen forced into sex trade and taken from Toronto to Hamilton">Teen forced into sex trade and taken from Toronto to Hamilton</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/niagara-police-investigate-after-unresponsive-male-found-in-st-catharines/" rel="bookmark" class="td-image-wrap" title="Niagara police investigate after &#8216;unresponsive male&#8217; found in St. Catharines"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Niagara police investigate after &#8216;unresponsive male&#8217; found in St. Catharines" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/07/Niagara-police-car-2-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/niagara-police-investigate-after-unresponsive-male-found-in-st-catharines/" rel="bookmark" title="Niagara police investigate after &#8216;unresponsive male&#8217; found in St. Catharines">Niagara police investigate after &#8216;unresponsive male&#8217; found in St. Catharines</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ddd7c882af6e" data-td_block_id="td_uid_3_5ddd7c882af6e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ddd7c882af6e" data-td_block_id="td_uid_3_5ddd7c882af6e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="btn menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-180521"><a href="https://www.chch.com/news/evening-news/" class="menu-image-title-after">WATCH NOW</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179521"><a href="https://www.chch.com/weather/" class="menu-image-title-after">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179520"><a href="https://www.chch.com/traffic/" class="menu-image-title-after">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-mega-menu menu-item-180516"><a href="https://www.chch.com/shows" class="menu-image-title-after">Shows</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5ddd7c888987c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_14_5ddd7c888987c" ><script>var block_td_uid_14_5ddd7c888987c = new tdBlock();
block_td_uid_14_5ddd7c888987c.id = "td_uid_14_5ddd7c888987c";
block_td_uid_14_5ddd7c888987c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"53738","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5ddd7c888987c_rand","tdc_css_class":"td_uid_14_5ddd7c888987c_rand","tdc_css_class_style":"td_uid_14_5ddd7c888987c_rand_style"}';
block_td_uid_14_5ddd7c888987c.td_column_number = "3";
block_td_uid_14_5ddd7c888987c.block_type = "td_block_mega_menu";
block_td_uid_14_5ddd7c888987c.post_count = "5";
block_td_uid_14_5ddd7c888987c.found_posts = "32";
block_td_uid_14_5ddd7c888987c.header_color = "";
block_td_uid_14_5ddd7c888987c.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ddd7c888987c.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_14_5ddd7c888987c);
</script><div id=td_uid_14_5ddd7c888987c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/news/evening-news/" rel="bookmark" class="td-image-wrap" title="Evening News"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Evening News" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_EVENING-NEWS-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/news/evening-news/" rel="bookmark" title="Evening News">Evening News</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/shows/empire/" rel="bookmark" class="td-image-wrap" title="Empire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Empire" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_Empire-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/shows/empire/" rel="bookmark" title="Empire">Empire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/the-x-factor-celebrity" rel="bookmark" class="td-image-wrap" title="The X Factor: Celebrity"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The X Factor: Celebrity" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/08/XF-CELEB_600x414-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/the-x-factor-celebrity" rel="bookmark" title="The X Factor: Celebrity">The X Factor: Celebrity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/shows/60-minutes/" rel="bookmark" class="td-image-wrap" title="60 Minutes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="60 Minutes" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_60Minutes-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/shows/60-minutes/" rel="bookmark" title="60 Minutes">60 Minutes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/shows/20-20/" rel="bookmark" class="td-image-wrap" title="20/20"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="20/20" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/02/2020-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/shows/20-20/" rel="bookmark" title="20/20">20/20</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5ddd7c888987c" data-td_block_id="td_uid_14_5ddd7c888987c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5ddd7c888987c" data-td_block_id="td_uid_14_5ddd7c888987c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="btn menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-180524"><a href="https://www.chch.com/shows" class="menu-image-title-after">SEE ALL SHOWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-12531"><a href="https://www.chch.com/morninglive/" class="menu-image-title-after">Morning Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-207218"><a href="https://www.chch.com/toydrive/" class="menu-image-title-after">CHCH Christmas Toy Drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116"><a href="https://www.chch.com/schedule/" class="menu-image-title-after">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180642"><a href="https://www.chch.com/about-us/" class="menu-image-title-after">About Us</a></li>
<li class="chching-menu-item menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-180791"><a href="https://www.chch.com/chching/" class="menu-image-title-after">Chching</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.chch.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.chch.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://www.chch.com/category/news/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mayor of Hamilton apologizes for Sewage Leak</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-207511" class="post-207511 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-top-news-story tag-chedoke-creek tag-city tag-fred-eisenberger tag-hamilton-2 tag-mayor tag-sewage-leak" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.chch.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.chch.com/category/news/local-news/">Local News</a></li><li class="entry-category"><a  href="https://www.chch.com/category/top-news-story/">Top News Story</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Mayor of Hamilton apologizes for Sewage Leak</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.chch.com/author/chantel-grillo/">Chantel Grillo</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-11-26T14:26:19-05:00" >November 26, 2019, 2:26 pm</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

            
            <div class="video-player-wrapper embed-responsive embed-responsive-16by9">
            <script data-id="pw5ddd7c888cc01" data-onready="bolt_content_complete" src="//cdn.playwire.com/bolt/js/zeus/embed.js" data-config="//config.playwire.com/1007039/videos/v2/5493791/zeus.json" data-width="100%" data-height="100%"></script>            </div><br/>
            <script type="text/javascript">
                    function bolt_content_complete(){
                    Bolt.on( "pw5ddd7c888cc01", Bolt.BOLT_CONTENT_COMPLETE, function(){
                        //chEvents.trigger('projekktor-playback-livestream', {});
                        chEvents.trigger('playwire-player-video', {});
                    });
                }
            </script>
            
        <p>Hamilton&#8217;s mayor talks one-on-one with Nicole Martin for the first time about the 24 billion litre sewage leak.</p>
<p>&nbsp;</p>
<p><strong>Related Stories:</strong></p>
<p><a href="https://www.chch.com/city-of-hamilton-to-hire-5-full-time-employees-to-regularly-inspect-the-water-facilities/">City of Hamilton to hire 5 full-time employees to regularly inspect the water facilities</a></p>
<p><a href="https://www.chch.com/residents-react-to-raw-sewage-spill-in-hamilton/">Residents react to raw sewage spill in Hamilton</a></p>
<p><a href="https://www.chch.com/rbg-unaware-of-the-raw-sewage-leaked-into-chedoke-creek/">RBG unaware of the raw sewage leaked into Chedoke Creek</a></p>
<p><a href="https://www.chch.com/billions-of-litres-of-raw-sewage-leaked-into-chedoke-creek-city-accused-of-burying-reports/">Billions of litres of raw sewage leaked into Chedoke Creek, city accused of burying reports</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h1 class="entry-title"></h1>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td_uid_15_5ddd7c888d7f8_rand td_block_template_1">
<style>
/* custom css */
.td_uid_15_5ddd7c888d7f8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_15_5ddd7c888d7f8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.chch.com/tag/chedoke-creek/">chedoke creek</a></li><li><a href="https://www.chch.com/tag/city/">city</a></li><li><a href="https://www.chch.com/tag/fred-eisenberger/">fred eisenberger</a></li><li><a href="https://www.chch.com/tag/hamilton-2/">hamilton</a></li><li><a href="https://www.chch.com/tag/mayor/">mayor</a></li><li><a href="https://www.chch.com/tag/sewage-leak/">sewage leak</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chch.com%2Fmayor-of-hamilton-apologizes-for-sewage-leak%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mayor+of+Hamilton+apologizes+for+Sewage+Leak&url=https%3A%2F%2Fwww.chch.com%2Fmayor-of-hamilton-apologizes-for-sewage-leak%2F&via=CHCH">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/&amp;media=https://www.chch.com/wp-content/uploads/2019/11/sewage.png&description=Mayor+of+Hamilton+apologizes+for+Sewage+Leak">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/&title=Mayor+of+Hamilton+apologizes+for+Sewage+Leak">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Mayor of Hamilton apologizes for Sewage Leak&body=https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.chch.com/hwdsb-teachers-to-take-part-in-bullying-prevention-and-intervention-training-day/">HWDSB teachers to take part in bullying prevention and intervention training day</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.chch.com/author/chantel-grillo/">Chantel Grillo</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chantel Grillo"></span><meta itemprop="datePublished" content="2019-11-26T14:26:19-05:00"><meta itemprop="dateModified" content="2019-11-26T14:26:19-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png"></span><meta itemprop="name" content="CHCH"></span><meta itemprop="headline " content="Mayor of Hamilton apologizes for Sewage Leak"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chch.com/wp-content/uploads/2019/11/sewage.png"><meta itemprop="width" content="700"><meta itemprop="height" content="430"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_16_5ddd7c888e7ef_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5ddd7c888e7ef" ><script>var block_td_uid_16_5ddd7c888e7ef = new tdBlock();
block_td_uid_16_5ddd7c888e7ef.id = "td_uid_16_5ddd7c888e7ef";
block_td_uid_16_5ddd7c888e7ef.atts = '{"limit":10,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_16_5ddd7c888e7ef_rand","td_column_number":5,"live_filter_cur_post_id":207511,"live_filter_cur_post_author":"60","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5ddd7c888e7ef_rand","tdc_css_class_style":"td_uid_16_5ddd7c888e7ef_rand_style"}';
block_td_uid_16_5ddd7c888e7ef.td_column_number = "5";
block_td_uid_16_5ddd7c888e7ef.block_type = "td_block_related_posts";
block_td_uid_16_5ddd7c888e7ef.post_count = "10";
block_td_uid_16_5ddd7c888e7ef.found_posts = "12084";
block_td_uid_16_5ddd7c888e7ef.header_color = "";
block_td_uid_16_5ddd7c888e7ef.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ddd7c888e7ef.max_num_pages = "1209";
tdBlocksArray.push(block_td_uid_16_5ddd7c888e7ef);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_5ddd7c8899fa2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5ddd7c888e7ef" href="#">RELATED ARTICLES</a><a id="td_uid_18_5ddd7c8899fa7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5ddd7c888e7ef" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5ddd7c888e7ef class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/hwdsb-teachers-to-take-part-in-bullying-prevention-and-intervention-training-day/" rel="bookmark" class="td-image-wrap" title="HWDSB teachers to take part in bullying prevention and intervention training day"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="HWDSB teachers to take part in bullying prevention and intervention training day" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/HWDSB-Ext-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hwdsb-teachers-to-take-part-in-bullying-prevention-and-intervention-training-day/" rel="bookmark" title="HWDSB teachers to take part in bullying prevention and intervention training day">HWDSB teachers to take part in bullying prevention and intervention training day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/teen-forced-into-sex-trade-and-taken-from-toronto-to-hamilton/" rel="bookmark" class="td-image-wrap" title="Teen forced into sex trade and taken from Toronto to Hamilton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Teen forced into sex trade and taken from Toronto to Hamilton" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/Human-trafficking-Toronto-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/teen-forced-into-sex-trade-and-taken-from-toronto-to-hamilton/" rel="bookmark" title="Teen forced into sex trade and taken from Toronto to Hamilton">Teen forced into sex trade and taken from Toronto to Hamilton</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/niagara-police-investigate-after-unresponsive-male-found-in-st-catharines/" rel="bookmark" class="td-image-wrap" title="Niagara police investigate after &#8216;unresponsive male&#8217; found in St. Catharines"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Niagara police investigate after &#8216;unresponsive male&#8217; found in St. Catharines" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/07/Niagara-police-car-2-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/niagara-police-investigate-after-unresponsive-male-found-in-st-catharines/" rel="bookmark" title="Niagara police investigate after &#8216;unresponsive male&#8217; found in St. Catharines">Niagara police investigate after &#8216;unresponsive male&#8217; found in St. Catharines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/suspect-sought-in-multiple-break-ins-after-residents-confronted-by-man-with-knife/" rel="bookmark" class="td-image-wrap" title="Suspect sought in multiple break ins after residents confronted by man with knife"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Suspect sought in multiple break ins after residents confronted by man with knife" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/Daniel-Whalen-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/suspect-sought-in-multiple-break-ins-after-residents-confronted-by-man-with-knife/" rel="bookmark" title="Suspect sought in multiple break ins after residents confronted by man with knife">Suspect sought in multiple break ins after residents confronted by man with knife</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/man-killed-in-two-vehicle-crash-on-highway-403-in-ancaster/" rel="bookmark" class="td-image-wrap" title="Man killed in two-vehicle crash on Highway 403 in Ancaster"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Man killed in two-vehicle crash on Highway 403 in Ancaster" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/Hwy-403-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/man-killed-in-two-vehicle-crash-on-highway-403-in-ancaster/" rel="bookmark" title="Man killed in two-vehicle crash on Highway 403 in Ancaster">Man killed in two-vehicle crash on Highway 403 in Ancaster</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/teachers-start-work-to-rule-campaigns-across-ontario/" rel="bookmark" class="td-image-wrap" title="Teachers start work-to-rule campaigns across Ontario"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Teachers start work-to-rule campaigns across Ontario" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/05/Teachers-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/teachers-start-work-to-rule-campaigns-across-ontario/" rel="bookmark" title="Teachers start work-to-rule campaigns across Ontario">Teachers start work-to-rule campaigns across Ontario</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/opp-searches-for-missing-14-year-old-girl-2/" rel="bookmark" class="td-image-wrap" title="OPP searches for missing 14-year-old girl"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="OPP searches for missing 14-year-old girl" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/Lily-Graves-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/opp-searches-for-missing-14-year-old-girl-2/" rel="bookmark" title="OPP searches for missing 14-year-old girl">OPP searches for missing 14-year-old girl</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/toronto-police-release-image-of-suspect-in-feces-throwing-incident/" rel="bookmark" class="td-image-wrap" title="Toronto police release image of suspect in feces-throwing incident"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Toronto police release image of suspect in feces-throwing incident" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/Poop-thrower-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/toronto-police-release-image-of-suspect-in-feces-throwing-incident/" rel="bookmark" title="Toronto police release image of suspect in feces-throwing incident">Toronto police release image of suspect in feces-throwing incident</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/mcmaster-university-researchers-make-a-discovery-that-could-lead-to-treatment-against-superbugs/" rel="bookmark" class="td-image-wrap" title="McMaster University researchers make a discovery that could lead to treatment against superbugs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="McMaster University researchers make a discovery that could lead to treatment against superbugs" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/potent-antimircobail-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/mcmaster-university-researchers-make-a-discovery-that-could-lead-to-treatment-against-superbugs/" rel="bookmark" title="McMaster University researchers make a discovery that could lead to treatment against superbugs">McMaster University researchers make a discovery that could lead to treatment against superbugs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/stuff-bunny-that-fell-out-of-the-lancaster-has-been-found/" rel="bookmark" class="td-image-wrap" title="Stuff bunny that fell out of the Lancaster has been found"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Stuff bunny that fell out of the Lancaster has been found" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/lancaster-bunny-found-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/stuff-bunny-that-fell-out-of-the-lancaster-has-been-found/" rel="bookmark" title="Stuff bunny that fell out of the Lancaster has been found">Stuff bunny that fell out of the Lancaster has been found</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5ddd7c888e7ef" data-td_block_id="td_uid_16_5ddd7c888e7ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5ddd7c888e7ef" data-td_block_id="td_uid_16_5ddd7c888e7ef"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mayor-of-hamilton-apologizes-for-sewage-leak/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.chch.com/wp-comments-post.php?wpe-comment-post=chzwpengine" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='207511' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_19_5ddd7c889dcd5_rand td_block_template_1">
<style>
/* custom css */
.td_uid_19_5ddd7c889dcd5_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5ddd7c889dcd5_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31881765/chch.com_desktop/All_Pages', [728, 90], 'div-gpt-ad-1563219488199-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /31881765/chch.com_desktop/All_Pages -->
<div id='div-gpt-ad-1563219488199-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563219488199-0'); });
  </script>
</div>

</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_20_5ddd7c889dfa3_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5ddd7c889dfa3" ><script>var block_td_uid_20_5ddd7c889dfa3 = new tdBlock();
block_td_uid_20_5ddd7c889dfa3.id = "td_uid_20_5ddd7c889dfa3";
block_td_uid_20_5ddd7c889dfa3.atts = '{"custom_title":"Top News Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"14392","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_20_5ddd7c889dfa3_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_20_5ddd7c889dfa3_rand","tdc_css_class_style":"td_uid_20_5ddd7c889dfa3_rand_style"}';
block_td_uid_20_5ddd7c889dfa3.td_column_number = "1";
block_td_uid_20_5ddd7c889dfa3.block_type = "td_block_7";
block_td_uid_20_5ddd7c889dfa3.post_count = "3";
block_td_uid_20_5ddd7c889dfa3.found_posts = "9279";
block_td_uid_20_5ddd7c889dfa3.header_color = "#";
block_td_uid_20_5ddd7c889dfa3.ajax_pagination_infinite_stop = "";
block_td_uid_20_5ddd7c889dfa3.max_num_pages = "3093";
tdBlocksArray.push(block_td_uid_20_5ddd7c889dfa3);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Top News Stories</span></h4></div><div id=td_uid_20_5ddd7c889dfa3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/" rel="bookmark" class="td-image-wrap" title="Mayor of Hamilton apologizes for Sewage Leak"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Mayor of Hamilton apologizes for Sewage Leak" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/sewage-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/" rel="bookmark" title="Mayor of Hamilton apologizes for Sewage Leak">Mayor of Hamilton apologizes for Sewage Leak</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T14:26:19-05:00" >November 26, 2019, 2:26 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/hwdsb-teachers-to-take-part-in-bullying-prevention-and-intervention-training-day/" rel="bookmark" class="td-image-wrap" title="HWDSB teachers to take part in bullying prevention and intervention training day"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="HWDSB teachers to take part in bullying prevention and intervention training day" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/HWDSB-Ext-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hwdsb-teachers-to-take-part-in-bullying-prevention-and-intervention-training-day/" rel="bookmark" title="HWDSB teachers to take part in bullying prevention and intervention training day">HWDSB teachers to take part in bullying prevention and intervention training...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T12:26:40-05:00" >November 26, 2019, 12:26 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/teen-forced-into-sex-trade-and-taken-from-toronto-to-hamilton/" rel="bookmark" class="td-image-wrap" title="Teen forced into sex trade and taken from Toronto to Hamilton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Teen forced into sex trade and taken from Toronto to Hamilton" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/Human-trafficking-Toronto-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/teen-forced-into-sex-trade-and-taken-from-toronto-to-hamilton/" rel="bookmark" title="Teen forced into sex trade and taken from Toronto to Hamilton">Teen forced into sex trade and taken from Toronto to Hamilton</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T11:42:01-05:00" >November 26, 2019, 11:42 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
			<div id="adplacer">
							</div>
            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_21_5ddd7c88a624f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5ddd7c88a624f" ><script>var block_td_uid_21_5ddd7c88a624f = new tdBlock();
block_td_uid_21_5ddd7c88a624f.id = "td_uid_21_5ddd7c88a624f";
block_td_uid_21_5ddd7c88a624f.atts = '{"custom_title":"Local News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"53740","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_21_5ddd7c88a624f_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_21_5ddd7c88a624f_rand","tdc_css_class_style":"td_uid_21_5ddd7c88a624f_rand_style"}';
block_td_uid_21_5ddd7c88a624f.td_column_number = "1";
block_td_uid_21_5ddd7c88a624f.block_type = "td_block_7";
block_td_uid_21_5ddd7c88a624f.post_count = "3";
block_td_uid_21_5ddd7c88a624f.found_posts = "15553";
block_td_uid_21_5ddd7c88a624f.header_color = "#";
block_td_uid_21_5ddd7c88a624f.ajax_pagination_infinite_stop = "";
block_td_uid_21_5ddd7c88a624f.max_num_pages = "5185";
tdBlocksArray.push(block_td_uid_21_5ddd7c88a624f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local News</span></h4></div><div id=td_uid_21_5ddd7c88a624f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/" rel="bookmark" class="td-image-wrap" title="Mayor of Hamilton apologizes for Sewage Leak"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Mayor of Hamilton apologizes for Sewage Leak" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/sewage-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/mayor-of-hamilton-apologizes-for-sewage-leak/" rel="bookmark" title="Mayor of Hamilton apologizes for Sewage Leak">Mayor of Hamilton apologizes for Sewage Leak</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T14:26:19-05:00" >November 26, 2019, 2:26 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/hwdsb-teachers-to-take-part-in-bullying-prevention-and-intervention-training-day/" rel="bookmark" class="td-image-wrap" title="HWDSB teachers to take part in bullying prevention and intervention training day"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="HWDSB teachers to take part in bullying prevention and intervention training day" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/11/HWDSB-Ext-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hwdsb-teachers-to-take-part-in-bullying-prevention-and-intervention-training-day/" rel="bookmark" title="HWDSB teachers to take part in bullying prevention and intervention training day">HWDSB teachers to take part in bullying prevention and intervention training...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T12:26:40-05:00" >November 26, 2019, 12:26 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/niagara-police-investigate-after-unresponsive-male-found-in-st-catharines/" rel="bookmark" class="td-image-wrap" title="Niagara police investigate after &#8216;unresponsive male&#8217; found in St. Catharines"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Niagara police investigate after &#8216;unresponsive male&#8217; found in St. Catharines" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/07/Niagara-police-car-2-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/niagara-police-investigate-after-unresponsive-male-found-in-st-catharines/" rel="bookmark" title="Niagara police investigate after &#8216;unresponsive male&#8217; found in St. Catharines">Niagara police investigate after &#8216;unresponsive male&#8217; found in St. Catharines</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T11:00:56-05:00" >November 26, 2019, 11:00 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>


			<div id="adplacerSecond">
							</div>

		<div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Quick Navigation</span></h4>			<div class="textwidget"><p><div class="tdm_block td_block_wrap tdm_block_button td_uid_22_5ddd7c88b4e20_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5ddd7c88b4e20"     >
<style>

/* inline tdc_css att */

.td_uid_22_5ddd7c88b4e20_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_23_5ddd7c88ba3cc {
					background-color: #eea514;
				}
				
				body .td_uid_23_5ddd7c88ba3cc:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_23_5ddd7c88ba3cc {
                    min-width: 350px;
                }
				
				.td_uid_23_5ddd7c88ba3cc,
				.td_uid_23_5ddd7c88ba3cc:before {
					border-radius: 4px;
				}



				
				.td_uid_23_5ddd7c88ba3cc {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://chzwpenginestg.wpengine.com/about-us/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_23_5ddd7c88ba3cc" ><span class="tdm-btn-text">ABOUT US</span></a></div></div><br />
<div class="tdm_block td_block_wrap tdm_block_button td_uid_24_5ddd7c88ba637_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_24_5ddd7c88ba637"     >
<style>

/* inline tdc_css att */

.td_uid_24_5ddd7c88ba637_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_25_5ddd7c88bfb63 {
					background-color: #eea514;
				}
				
				body .td_uid_25_5ddd7c88bfb63:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_25_5ddd7c88bfb63 {
                    min-width: 350px;
                }
				
				.td_uid_25_5ddd7c88bfb63,
				.td_uid_25_5ddd7c88bfb63:before {
					border-radius: 4px;
				}



				
				.td_uid_25_5ddd7c88bfb63 {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://chzwpenginestg.wpengine.com/advertise/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_25_5ddd7c88bfb63" ><span class="tdm-btn-text">ADVERTISE WITH US</span></a></div></div><br />
<div class="tdm_block td_block_wrap tdm_block_button td_uid_26_5ddd7c88bfd98_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5ddd7c88bfd98"     >
<style>

/* inline tdc_css att */

.td_uid_26_5ddd7c88bfd98_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_27_5ddd7c88c51ff {
					background-color: #eea514;
				}
				
				body .td_uid_27_5ddd7c88c51ff:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_27_5ddd7c88c51ff {
                    min-width: 350px;
                }
				
				.td_uid_27_5ddd7c88c51ff,
				.td_uid_27_5ddd7c88c51ff:before {
					border-radius: 4px;
				}



				
				.td_uid_27_5ddd7c88c51ff {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://chzwpenginestg.wpengine.com/contact-us/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_27_5ddd7c88c51ff" ><span class="tdm-btn-text">CONTACT US</span></a></div></div></p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.chch.com/"><img src="https://www.chch.com/wp-content/uploads/2018/12/footer-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>CHCH-TV started broadcasting in 1954 and is proud to be the news leader for Hamilton and the surrounding Halton and Niagara regions. CHCH produces over 24 hours of original local news programming each week. With a primetime line-up anchored by movies, news magazine shows, and hit dramas, CHCH is available to over 92% of Ontario households and is viewed by millions nationally each week. CHCH News is produced daily out of its broadcast studio located in Hamilton, Ontario.
</aside></div>        </div>
    </div>
</div>
</div>    
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-179919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-179919"><a href="https://www.chch.com/advertise/" class="menu-image-title-after"><span class="menu-image-title">Advertise</span></a></li>
<li id="menu-item-179917" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179917"><a href="https://www.chch.com/category/press-releases/" class="menu-image-title-after"><span class="menu-image-title">Press Releases</span></a></li>
<li id="menu-item-180246" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-180246"><a target="_blank" rel="noopener noreferrer" href="http://www.chz.com/#c-careers-section" class="menu-image-title-after"><span class="menu-image-title">Careers</span></a></li>
<li id="menu-item-179394" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179394"><a href="https://www.chch.com/accessibility/" class="menu-image-title-after"><span class="menu-image-title">Accessibility</span></a></li>
<li id="menu-item-179391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179391"><a href="https://www.chch.com/terms-conditions/" class="menu-image-title-after"><span class="menu-image-title">Terms &#038; Conditions</span></a></li>
<li id="menu-item-180151" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180151"><a href="https://www.chch.com/privacy-policy/" class="menu-image-title-after"><span class="menu-image-title">Privacy Policy</span></a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 by Channel Zero Inc. | All Rights Reserved.   <a href="https://zingerwebdesign.com" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-180593" src="https://www.chch.com/wp-content/uploads/2019/04/zinger-web-design.png" alt="Zinger Web Design" width="17" height="17" /></a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6 (rara)
        Deploy mode: deploy
        
        uid: 5ddd7c88c6a20
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-patches.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/bootstrap.min.js?ver=4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chf_ajax = {"ajax_url":"https:\/\/www.chch.com\/wp-query.php","site_url":"https:\/\/www.chch.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/main.js?ver=7.4.8'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.8.0/js/bootstrap-datepicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/dave-additional-methods.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/video-requests.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/video-requests-payment.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Hamilton, CA","api_location":"Hamilton","api_language":"en","api_key":"3e0c90c72def2300a278284575a3a1e0","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[10.5,51],"today_humidity":61,"today_wind_speed":[3.6,2.2],"today_min":[8,46.4],"today_max":[12.8,55],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1574791200,"day_name":"Tue","day_temp":[12,53],"owm_day_index":0},{"timestamp":1574834400,"day_name":"Wed","day_temp":[11,53],"owm_day_index":4},{"timestamp":1574920800,"day_name":"Thu","day_temp":[5,41],"owm_day_index":12},{"timestamp":1575007200,"day_name":"Fri","day_temp":[1,34],"owm_day_index":20},{"timestamp":1575093600,"day_name":"Sat","day_temp":[-1,30],"owm_day_index":28}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.chch.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.chch.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script src="https://static.freeskreen.com/publisher/2919/freeskreen.min.js"></script>

</body>
</html>