<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31881765/chch.com_desktop/All_Pages', [728, 90], 'div-gpt-ad-1563219488199-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1348717-9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1348717-9');
</script>

    <title>How to balance parenthood - CHCH</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.chch.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.chch.com/wp-content/uploads/2019/09/2019-09-04-BalanceParentingML.jpg" /><link rel="icon" type="image/png" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png?x40566">
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Parenting &amp; Family, Todays Show ML-balance, career, Eric Arnold, family, job, kids, LinkedIn, planswell, tim bolen"/>
<link rel="canonical" href="https://www.chch.com/how-to-balance-parenthood/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Parenting &amp; Family, Todays Show ML-balance, career, Eric Arnold, family, job, kids, LinkedIn, planswell, tim bolen" />
<meta name="twitter:title" content="How to balance parenthood - CHCH" />
<meta name="twitter:site" content="@chchnews" />
<meta name="twitter:image" content="https://www.chch.com/wp-content/uploads/2019/09/2019-09-04-BalanceParentingML.jpg" />
<meta name="twitter:creator" content="@chchnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chch.com/#organization","name":"","url":"https://www.chch.com/","sameAs":["https://twitter.com/chchnews"]},{"@type":"WebSite","@id":"https://www.chch.com/#website","url":"https://www.chch.com/","name":"CHCH","publisher":{"@id":"https://www.chch.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.chch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chch.com/how-to-balance-parenthood/#primaryimage","url":"https://www.chch.com/wp-content/uploads/2019/09/2019-09-04-BalanceParentingML.jpg","width":700,"height":400},{"@type":"WebPage","@id":"https://www.chch.com/how-to-balance-parenthood/#webpage","url":"https://www.chch.com/how-to-balance-parenthood/","inLanguage":"en-US","name":"How to balance parenthood - CHCH","isPartOf":{"@id":"https://www.chch.com/#website"},"primaryImageOfPage":{"@id":"https://www.chch.com/how-to-balance-parenthood/#primaryimage"},"datePublished":"2019-09-04T14:32:44-04:00","dateModified":"2019-09-04T14:32:44-04:00","description":"Parenting &amp; Family, Todays Show ML-balance, career, Eric Arnold, family, job, kids, LinkedIn, planswell, tim bolen"},{"@type":"Article","@id":"https://www.chch.com/how-to-balance-parenthood/#article","isPartOf":{"@id":"https://www.chch.com/how-to-balance-parenthood/#webpage"},"author":{"@id":"https://www.chch.com/schema/person/laura-brody/#author"},"headline":"How to balance parenthood","datePublished":"2019-09-04T14:32:44-04:00","dateModified":"2019-09-04T14:32:44-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chch.com/how-to-balance-parenthood/#webpage"},"publisher":{"@id":"https://www.chch.com/#organization"},"image":{"@id":"https://www.chch.com/how-to-balance-parenthood/#primaryimage"},"keywords":"balance,career,Eric Arnold,family,job,kids,LinkedIn,planswell,tim bolen","articleSection":"Parenting &amp; Family,Todays Show ML"},{"@type":["Person"],"@id":"https://www.chch.com/author/laura-brody/#author","name":"Laura Brody","image":{"@type":"ImageObject","@id":"https://www.chch.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fc39d30afe15e96fa93c3ffa87ea5f2b?s=96&d=mm&r=g","caption":"Laura Brody"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Feed" href="https://www.chch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Comments Feed" href="https://www.chch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; How to balance parenthood Comments Feed" href="https://www.chch.com/how-to-balance-parenthood/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pvm-player-iframe-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/responsiveIFrame.css?x40566&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/maccaco/projekktor.style.css?x40566&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-ima-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.ima.css?x40566&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-logo-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.logo.css?x40566&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-share-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.share.css?x40566&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-custom-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/custom.css?x40566&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chch.com/wp-includes/css/dist/block-library/style.min.css?x40566&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/bootstrap.min.css?x40566&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/main.css?x40566&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/slick.css?x40566&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/slick-theme.css?x40566&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='international-tel-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/intlTelInput.min.css?x40566&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.chch.com/wp-content/plugins/menu-image/menu-image.css?x40566&amp;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://www.chch.com/wp-content/plugins/if-menu/assets/if-menu-site.css?x40566&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.chch.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?x40566&amp;ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.chch.com/wp-content/themes/Newspaper/style.css?x40566&amp;ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.chch.com/wp-content/themes/Newspaper-child/style.css?x40566&amp;ver=9.6c' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-custom-css-css'  href='https://www.chch.com/wp-content/themes/Newspaper-child/custom-style.css?x40566&amp;ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-bootstrap-css-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-fontawesome-css-css'  href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=9.6' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.chch.com/wp-includes/js/jquery/jquery.js?x40566&amp;ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/jquery/jquery-migrate.min.js?x40566&amp;ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-1.3.09.min.js?x40566&amp;ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.ima.min.js?x40566&amp;ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.logo.min.js?x40566&amp;ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.share.min.js?x40566&amp;ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.tracking.min.js?x40566&amp;ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/slick.min.js?x40566&amp;ver=0.9.3'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/jquery.pajinate.js?x40566&amp;ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/countries_v2.js?x40566&amp;ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/intlTelInput.min.js?x40566&amp;ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.chch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.chch.com/?p=203500' />
<link rel="alternate" type="application/json+oembed" href="https://www.chch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chch.com%2Fhow-to-balance-parenthood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chch.com%2Fhow-to-balance-parenthood%2F&#038;format=xml" />
<style type="text/css" id="simple-css-output">@media only screen and (max-width: 320px) { .noDesktop{ display:none; }}@media ( max-width: 768px) { .noMobile { display : none; }}@media screen and (min-width: 600px) { .noDesktop{ display:none; }}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.chch.com\/wp-admin\/","wpRestNonce":"5d78b85bb0","wpRestUrl":"https:\/\/www.chch.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.chch.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/category/morninglive/",
                    "name": "Morning Live"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/category/morninglive/parenting-family/",
                    "name": "Parenting &amp; Family"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/how-to-balance-parenthood/",
                    "name": "How to balance parenthood"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web-150x150.png?x40566" sizes="32x32" />
<link rel="icon" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png?x40566" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png?x40566" />
<meta name="msapplication-TileImage" content="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png" />
		<style type="text/css" id="wp-custom-css">
			@media (max-width: 992px) {
	#post-show .post-show-outer-content {
		display: block;
		margin-top: 0px!important;
	}
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.block-title a:hover {
  text-decoration: none !important;
  color: #eea613!important;
}
</style>    
    
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV8NCQF');</script>
<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-203500 single-format-standard how-to-balance-parenthood global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage" >
<!--test for chcing popup-->
	
<!--test for chcing popup-->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV8NCQF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-180522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-has-children menu-item-180522"><a href="https://www.chch.com/category/news/" class="menu-image-title-after">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.chch.com/category/news/canada-world/" class="menu-image-title-after">Canada &amp; The World</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/canada-news/" class="menu-image-title-after">Canada News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/evening-news/" class="menu-image-title-after">Evening News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/home-page-news-story/" class="menu-image-title-after">Home Page News Story</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/" class="menu-image-title-after">Local News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/halton/" class="menu-image-title-after">Halton</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/hamilton/" class="menu-image-title-after">Hamilton</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/ontario/" class="menu-image-title-after">Ontario News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/world-news/" class="menu-image-title-after">World News</a></li>
	<li id="menu-item-180521" class="btn menu-item menu-item-type-post_type menu-item-object-post menu-item-180521"><a href="https://www.chch.com/news/evening-news/" class="menu-image-title-after">WATCH NOW</a></li>
</ul>
</li>
<li id="menu-item-179521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179521"><a href="https://www.chch.com/weather/" class="menu-image-title-after">Weather</a></li>
<li id="menu-item-179520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179520"><a href="https://www.chch.com/traffic/" class="menu-image-title-after">Traffic</a></li>
<li id="menu-item-180516" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-180516"><a href="https://www.chch.com/shows" class="menu-image-title-after">Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-180524" class="btn menu-item menu-item-type-post_type menu-item-object-post menu-item-180524"><a href="https://www.chch.com/shows" class="menu-image-title-after">SEE ALL SHOWS</a></li>
</ul>
</li>
<li id="menu-item-12531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12531"><a href="https://www.chch.com/morninglive/" class="menu-image-title-after">Morning Live</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.chch.com/schedule/" class="menu-image-title-after">Schedule</a></li>
<li id="menu-item-180642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180642"><a href="https://www.chch.com/about-us/" class="menu-image-title-after">About Us</a></li>
<li id="menu-item-180791" class="chching-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-180791"><a href="https://www.chch.com/chching/" class="menu-image-title-after">Chching</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.chch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.chch.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">18.8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Hamilton</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, September 4, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-179636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-179636"><a href="https://www.chch.com/personalities/" class="menu-image-title-after"><span class="menu-image-title">Personalities</span></a></li>
<li id="menu-item-179918" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179918"><a href="https://www.chch.com/contact-us/" class="menu-image-title-after"><span class="menu-image-title">Contact Us</span></a></li>
</ul></div></div>



        
            
                </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="td-search-wrapper">
            <div id="td-top-search">
                <!-- Search -->
                <div class="header-search-wrap">
                    <div class="dropdown header-search">
                        <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                    </div>
                </div>
            </div>
        </div>
    
    
            <div class="tdm-header-menu-btns">
            <div class="tdm_block td_block_wrap tdm_block_button td_uid_1_5d7010beabfe9_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top tdm-menu-btn1 td_block_template_1"  data-td-block-uid="td_uid_1_5d7010beabfe9"     >
<style>

</style><div class="tds-button td-fix-index"><a 
                href="https://www.chch.com/live" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_2_5d7010bebb706" ><span class="tdm-btn-text">Watch CHCH Live Now!</span></a></div></div>        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.chch.com/">
			<img src="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png?x40566" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://www.chch.com/">
				<img src="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png?x40566" alt=""/>
				<span class="td-visual-hidden">CHCH</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-180522"><a href="https://www.chch.com/category/news/" class="menu-image-title-after">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d7010bebcc9c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_3_5d7010bebcc9c" ><script>var block_td_uid_3_5d7010bebcc9c = new tdBlock();
block_td_uid_3_5d7010bebcc9c.id = "td_uid_3_5d7010bebcc9c";
block_td_uid_3_5d7010bebcc9c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5d7010bebcc9c_rand","tdc_css_class":"td_uid_3_5d7010bebcc9c_rand","tdc_css_class_style":"td_uid_3_5d7010bebcc9c_rand_style"}';
block_td_uid_3_5d7010bebcc9c.td_column_number = "3";
block_td_uid_3_5d7010bebcc9c.block_type = "td_block_mega_menu";
block_td_uid_3_5d7010bebcc9c.post_count = "4";
block_td_uid_3_5d7010bebcc9c.found_posts = "28047";
block_td_uid_3_5d7010bebcc9c.header_color = "";
block_td_uid_3_5d7010bebcc9c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d7010bebcc9c.max_num_pages = "7012";
tdBlocksArray.push(block_td_uid_3_5d7010bebcc9c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5d7010bebcc9c" id="td_uid_4_5d7010c05509c" data-td_block_id="td_uid_3_5d7010bebcc9c" data-td_filter_value="" href="https://www.chch.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_3_5d7010bebcc9c"  id="td_uid_5_5d7010c0551a0" data-td_block_id="td_uid_3_5d7010bebcc9c" data-td_filter_value="23" href="https://www.chch.com/category/news/canada-world/">Canada &amp; The World</a><a class="mega-menu-sub-cat-td_uid_3_5d7010bebcc9c"  id="td_uid_6_5d7010c0552a8" data-td_block_id="td_uid_3_5d7010bebcc9c" data-td_filter_value="53742" href="https://www.chch.com/category/news/canada-news/">Canada News</a><a class="mega-menu-sub-cat-td_uid_3_5d7010bebcc9c"  id="td_uid_7_5d7010c05540f" data-td_block_id="td_uid_3_5d7010bebcc9c" data-td_filter_value="53756" href="https://www.chch.com/category/news/evening-news/">Evening News</a><a class="mega-menu-sub-cat-td_uid_3_5d7010bebcc9c"  id="td_uid_8_5d7010c0554f8" data-td_block_id="td_uid_3_5d7010bebcc9c" data-td_filter_value="14396" href="https://www.chch.com/category/news/home-page-news-story/">Home Page News Story</a><a class="mega-menu-sub-cat-td_uid_3_5d7010bebcc9c"  id="td_uid_9_5d7010c0555d5" data-td_block_id="td_uid_3_5d7010bebcc9c" data-td_filter_value="53740" href="https://www.chch.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_3_5d7010bebcc9c"  id="td_uid_10_5d7010c0556c6" data-td_block_id="td_uid_3_5d7010bebcc9c" data-td_filter_value="14" href="https://www.chch.com/category/news/local-news/halton/">Halton</a><a class="mega-menu-sub-cat-td_uid_3_5d7010bebcc9c"  id="td_uid_11_5d7010c0557ad" data-td_block_id="td_uid_3_5d7010bebcc9c" data-td_filter_value="13" href="https://www.chch.com/category/news/local-news/hamilton/">Hamilton</a><a class="mega-menu-sub-cat-td_uid_3_5d7010bebcc9c"  id="td_uid_12_5d7010c05586d" data-td_block_id="td_uid_3_5d7010bebcc9c" data-td_filter_value="22" href="https://www.chch.com/category/news/ontario/">Ontario News</a><a class="mega-menu-sub-cat-td_uid_3_5d7010bebcc9c"  id="td_uid_13_5d7010c055921" data-td_block_id="td_uid_3_5d7010bebcc9c" data-td_filter_value="53741" href="https://www.chch.com/category/news/world-news/">World News</a></div></div><div id=td_uid_3_5d7010bebcc9c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-man-dead-in-two-vehicle-crash-in-flamborough/" rel="bookmark" class="td-image-wrap" title="Hamilton man dead in two vehicle crash in Flamborough"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Hamilton man dead in two vehicle crash in Flamborough" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/fatalcrashSept4-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-man-dead-in-two-vehicle-crash-in-flamborough/" rel="bookmark" title="Hamilton man dead in two vehicle crash in Flamborough">Hamilton man dead in two vehicle crash in Flamborough</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/woman-sexually-assaulted-after-getting-into-wrong-vehicle-in-toronto/" rel="bookmark" class="td-image-wrap" title="Woman sexually assaulted after getting into wrong vehicle in Toronto"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Woman sexually assaulted after getting into wrong vehicle in Toronto" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/Toronto-Ride-Share-Assault-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/woman-sexually-assaulted-after-getting-into-wrong-vehicle-in-toronto/" rel="bookmark" title="Woman sexually assaulted after getting into wrong vehicle in Toronto">Woman sexually assaulted after getting into wrong vehicle in Toronto</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/free-wi-fi-coming-to-go-transit-buses-and-trains/" rel="bookmark" class="td-image-wrap" title="Free Wi-Fi coming to GO Transit buses and trains"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Free Wi-Fi coming to GO Transit buses and trains" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/01/2019-01-07-GoNiagaraEN-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/free-wi-fi-coming-to-go-transit-buses-and-trains/" rel="bookmark" title="Free Wi-Fi coming to GO Transit buses and trains">Free Wi-Fi coming to GO Transit buses and trains</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/waterloo-police-search-for-man-who-allegedly-threatened-woman/" rel="bookmark" class="td-image-wrap" title="Waterloo police search for man who allegedly threatened woman"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Waterloo police search for man who allegedly threatened woman" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/Waterloo-Threat-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/waterloo-police-search-for-man-who-allegedly-threatened-woman/" rel="bookmark" title="Waterloo police search for man who allegedly threatened woman">Waterloo police search for man who allegedly threatened woman</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d7010bebcc9c" data-td_block_id="td_uid_3_5d7010bebcc9c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d7010bebcc9c" data-td_block_id="td_uid_3_5d7010bebcc9c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="btn menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-180521"><a href="https://www.chch.com/news/evening-news/" class="menu-image-title-after">WATCH NOW</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179521"><a href="https://www.chch.com/weather/" class="menu-image-title-after">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179520"><a href="https://www.chch.com/traffic/" class="menu-image-title-after">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-mega-menu menu-item-180516"><a href="https://www.chch.com/shows" class="menu-image-title-after">Shows</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5d7010c1e4118_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_14_5d7010c1e4118" ><script>var block_td_uid_14_5d7010c1e4118 = new tdBlock();
block_td_uid_14_5d7010c1e4118.id = "td_uid_14_5d7010c1e4118";
block_td_uid_14_5d7010c1e4118.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"53738","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5d7010c1e4118_rand","tdc_css_class":"td_uid_14_5d7010c1e4118_rand","tdc_css_class_style":"td_uid_14_5d7010c1e4118_rand_style"}';
block_td_uid_14_5d7010c1e4118.td_column_number = "3";
block_td_uid_14_5d7010c1e4118.block_type = "td_block_mega_menu";
block_td_uid_14_5d7010c1e4118.post_count = "5";
block_td_uid_14_5d7010c1e4118.found_posts = "36";
block_td_uid_14_5d7010c1e4118.header_color = "";
block_td_uid_14_5d7010c1e4118.ajax_pagination_infinite_stop = "";
block_td_uid_14_5d7010c1e4118.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_14_5d7010c1e4118);
</script><div id=td_uid_14_5d7010c1e4118 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/news/evening-news/" rel="bookmark" class="td-image-wrap" title="Evening News"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Evening News" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_EVENING-NEWS_temp-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/news/evening-news/" rel="bookmark" title="Evening News">Evening News</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/shows/empire/" rel="bookmark" class="td-image-wrap" title="Empire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Empire" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_Empire-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/shows/empire/" rel="bookmark" title="Empire">Empire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/the-x-factor/" rel="bookmark" class="td-image-wrap" title="The X Factor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The X Factor" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/08/600x414_X-Factor-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/the-x-factor/" rel="bookmark" title="The X Factor">The X Factor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/shows/60-minutes/" rel="bookmark" class="td-image-wrap" title="60 Minutes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="60 Minutes" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_60Minutes-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/shows/60-minutes/" rel="bookmark" title="60 Minutes">60 Minutes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/shows/20-20/" rel="bookmark" class="td-image-wrap" title="20/20"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="20/20" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/02/2020-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/shows/20-20/" rel="bookmark" title="20/20">20/20</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5d7010c1e4118" data-td_block_id="td_uid_14_5d7010c1e4118"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5d7010c1e4118" data-td_block_id="td_uid_14_5d7010c1e4118"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="btn menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-180524"><a href="https://www.chch.com/shows" class="menu-image-title-after">SEE ALL SHOWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12531"><a href="https://www.chch.com/morninglive/" class="menu-image-title-after">Morning Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116"><a href="https://www.chch.com/schedule/" class="menu-image-title-after">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180642"><a href="https://www.chch.com/about-us/" class="menu-image-title-after">About Us</a></li>
<li class="chching-menu-item menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-180791"><a href="https://www.chch.com/chching/" class="menu-image-title-after">Chching</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.chch.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Morning Live" class="entry-crumb" href="https://www.chch.com/category/morninglive/">Morning Live</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Parenting &amp;amp; Family" class="entry-crumb" href="https://www.chch.com/category/morninglive/parenting-family/">Parenting &amp; Family</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">How to balance parenthood</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-203500" class="post-203500 post type-post status-publish format-standard has-post-thumbnail hentry category-parenting-family category-todays-show-ml tag-balance tag-career tag-eric-arnold tag-family tag-job tag-kids tag-linkedin tag-planswell tag-tim-bolen" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.chch.com/category/morninglive/">Morning Live</a></li><li class="entry-category"><a  href="https://www.chch.com/category/morninglive/parenting-family/">Parenting &amp; Family</a></li><li class="entry-category"><a  href="https://www.chch.com/category/morninglive/todays-show-ml/">Todays Show ML</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">How to balance parenthood</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.chch.com/author/laura-brody/">Laura Brody</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-09-04T10:32:44-04:00" >September 4, 2019, 10:32 am</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

            
            <div class="video-player-wrapper embed-responsive embed-responsive-16by9">
            <script data-id="pw5d7010c1f05d2" data-onready="bolt_content_complete" src="//cdn.playwire.com/bolt/js/zeus/embed.js" data-config="//config.playwire.com/1007039/videos/v2/5489912/zeus.json" data-width="100%" data-height="100%"></script>            </div><br/>
            <script type="text/javascript">
                    function bolt_content_complete(){
                    Bolt.on( "pw5d7010c1f05d2", Bolt.BOLT_CONTENT_COMPLETE, function(){
                        //chEvents.trigger('projekktor-playback-livestream', {});
                        chEvents.trigger('playwire-player-video', {});
                    });
                }
            </script>
            
        <p>When Eric Arnold, the CEO of <a href="http://www.planswell.com">Planswell</a> met with a job candidate, he realized he had asked a question that could land him in hot water as an employer. That question? &#8220;Do you have any kids?&#8221;. The reason he forgot was because Eric is a dad himself and understands the balancing act of between professional self and personal self. He joined us this morning with more to explain how to balance our lives.</p>
<p>Follow on <a href="https://www.instagram.com/getplanswell/">Instagram</a> &amp; <a href="https://www.facebook.com/planswell/">Facebook</a></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td_uid_15_5d7010c1f0f75_rand td_block_template_1">
<style>
/* custom css */
.td_uid_15_5d7010c1f0f75_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_15_5d7010c1f0f75_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.chch.com/tag/balance/">balance</a></li><li><a href="https://www.chch.com/tag/career/">career</a></li><li><a href="https://www.chch.com/tag/eric-arnold/">Eric Arnold</a></li><li><a href="https://www.chch.com/tag/family/">family</a></li><li><a href="https://www.chch.com/tag/job/">job</a></li><li><a href="https://www.chch.com/tag/kids/">kids</a></li><li><a href="https://www.chch.com/tag/linkedin/">LinkedIn</a></li><li><a href="https://www.chch.com/tag/planswell/">planswell</a></li><li><a href="https://www.chch.com/tag/tim-bolen/">tim bolen</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.chch.com/how-to-balance-parenthood/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chch.com%2Fhow-to-balance-parenthood%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+balance+parenthood&url=https%3A%2F%2Fwww.chch.com%2Fhow-to-balance-parenthood%2F&via=CHCH">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.chch.com/how-to-balance-parenthood/&amp;media=https://www.chch.com/wp-content/uploads/2019/09/2019-09-04-BalanceParentingML.jpg&description=How+to+balance+parenthood">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.chch.com/how-to-balance-parenthood/&title=How+to+balance+parenthood">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=How to balance parenthood&body=https://www.chch.com/how-to-balance-parenthood/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.chch.com/contain-yourself/">Contain yourself</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.chch.com/red-carpet-ready/">Red carpet ready</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.chch.com/author/laura-brody/">Laura Brody</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Laura Brody"></span><meta itemprop="datePublished" content="2019-09-04T10:32:44-04:00"><meta itemprop="dateModified" content="2019-09-04T10:32:44-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chch.com/how-to-balance-parenthood/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png"></span><meta itemprop="name" content="CHCH"></span><meta itemprop="headline " content="How to balance parenthood"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chch.com/wp-content/uploads/2019/09/2019-09-04-BalanceParentingML.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_16_5d7010c1f375a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5d7010c1f375a" ><script>var block_td_uid_16_5d7010c1f375a = new tdBlock();
block_td_uid_16_5d7010c1f375a.id = "td_uid_16_5d7010c1f375a";
block_td_uid_16_5d7010c1f375a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_16_5d7010c1f375a_rand","td_column_number":3,"live_filter_cur_post_id":203500,"live_filter_cur_post_author":"62","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5d7010c1f375a_rand","tdc_css_class_style":"td_uid_16_5d7010c1f375a_rand_style"}';
block_td_uid_16_5d7010c1f375a.td_column_number = "3";
block_td_uid_16_5d7010c1f375a.block_type = "td_block_related_posts";
block_td_uid_16_5d7010c1f375a.post_count = "6";
block_td_uid_16_5d7010c1f375a.found_posts = "6441";
block_td_uid_16_5d7010c1f375a.header_color = "";
block_td_uid_16_5d7010c1f375a.ajax_pagination_infinite_stop = "";
block_td_uid_16_5d7010c1f375a.max_num_pages = "1074";
tdBlocksArray.push(block_td_uid_16_5d7010c1f375a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_5d7010c218368" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5d7010c1f375a" href="#">RELATED ARTICLES</a><a id="td_uid_18_5d7010c21836f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5d7010c1f375a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5d7010c1f375a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/blades-of-glory-2/" rel="bookmark" class="td-image-wrap" title="Blades of glory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Blades of glory" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/2019-09-04-TimTydanML-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/rollin-with-bolen/" class="td-post-category">Rollin' with Bolen</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/blades-of-glory-2/" rel="bookmark" title="Blades of glory">Blades of glory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/after-school-snacks/" rel="bookmark" class="td-image-wrap" title="After school snacks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="After school snacks" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/2019-09-04-MichelleJaelinML-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/food-drink/" class="td-post-category">Food &amp; Drink</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/after-school-snacks/" rel="bookmark" title="After school snacks">After school snacks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/red-carpet-ready/" rel="bookmark" class="td-image-wrap" title="Red carpet ready"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Red carpet ready" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/2019-09-04-ShiraBenTIFFML-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/morninglive/fashion-beauty/" class="td-post-category">Fashion &amp; Beauty</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/red-carpet-ready/" rel="bookmark" title="Red carpet ready">Red carpet ready</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/contain-yourself/" rel="bookmark" class="td-image-wrap" title="Contain yourself"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Contain yourself" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/2019-09-04-GTFrenchML-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/lifestyle-morninglive/" class="td-post-category">Lifestyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/contain-yourself/" rel="bookmark" title="Contain yourself">Contain yourself</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/student-mental-health/" rel="bookmark" class="td-image-wrap" title="Student mental health"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Student mental health" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/2019-09-03-JackTalksML-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/health-lifestyle-news-category/" class="td-post-category">Health &amp; Lifestyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/student-mental-health/" rel="bookmark" title="Student mental health">Student mental health</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/adoptable-pets-42/" rel="bookmark" class="td-image-wrap" title="Adoptable pets"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Adoptable pets" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/2019-09-03-AdoptablePetsML-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/morninglive/pets-animals/" class="td-post-category">Pets &amp; Animals</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/adoptable-pets-42/" rel="bookmark" title="Adoptable pets">Adoptable pets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5d7010c1f375a" data-td_block_id="td_uid_16_5d7010c1f375a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5d7010c1f375a" data-td_block_id="td_uid_16_5d7010c1f375a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-balance-parenthood/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.chch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='203500' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_weather td_block_widget td_uid_20_5d7010c21c7c1_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5d7010c21c7c1" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Weather</span></h4></div><div id=td_uid_20_5d7010c21c7c1 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Hamilton</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_20_5d7010c21c7c1"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_20_5d7010c21c7c1">
				<input id="td_uid_20_5d7010c21c7c1" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_20_5d7010c21c7c1"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_20_5d7010c21c7c1">
					<span class="td-big-degrees">19.3</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">20.6</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">17</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">72						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">7.2kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">90						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">19</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">20</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">18</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">20</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">18</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td_block_wrap td_block_2 td_block_widget td_uid_21_5d7010c21c9a0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5d7010c21c9a0" ><script>var block_td_uid_21_5d7010c21c9a0 = new tdBlock();
block_td_uid_21_5d7010c21c9a0.id = "td_uid_21_5d7010c21c9a0";
block_td_uid_21_5d7010c21c9a0.atts = '{"custom_title":"Local News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"53740","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_21_5d7010c21c9a0_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_21_5d7010c21c9a0_rand","tdc_css_class_style":"td_uid_21_5d7010c21c9a0_rand_style"}';
block_td_uid_21_5d7010c21c9a0.td_column_number = "1";
block_td_uid_21_5d7010c21c9a0.block_type = "td_block_2";
block_td_uid_21_5d7010c21c9a0.post_count = "8";
block_td_uid_21_5d7010c21c9a0.found_posts = "14970";
block_td_uid_21_5d7010c21c9a0.header_color = "#";
block_td_uid_21_5d7010c21c9a0.ajax_pagination_infinite_stop = "";
block_td_uid_21_5d7010c21c9a0.max_num_pages = "1872";
tdBlocksArray.push(block_td_uid_21_5d7010c21c9a0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local News</span></h4></div><div id=td_uid_21_5d7010c21c9a0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-man-dead-in-two-vehicle-crash-in-flamborough/" rel="bookmark" class="td-image-wrap" title="Hamilton man dead in two vehicle crash in Flamborough"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" title="Hamilton man dead in two vehicle crash in Flamborough" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/fatalcrashSept4-324x160.png"  width="324" height="160" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-man-dead-in-two-vehicle-crash-in-flamborough/" rel="bookmark" title="Hamilton man dead in two vehicle crash in Flamborough">Hamilton man dead in two vehicle crash in Flamborough</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T14:39:39-04:00" >September 4, 2019, 2:39 pm</time></span>                <div class="td-module-comments"><a href="https://www.chch.com/hamilton-man-dead-in-two-vehicle-crash-in-flamborough/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Highway 8 remains closed in both directions after a fatal crash that left a 36-year-old Hamilton man dead.

Police were called to a serious two...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/fight-leads-to-stabbing-in-hamiltons-westdale-neighbourhood/" rel="bookmark" class="td-image-wrap" title="Fight leads to stabbing in Hamilton’s Westdale area"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Fight leads to stabbing in Hamilton’s Westdale area" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2017/09/hamiltonpolicenewcar-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/fight-leads-to-stabbing-in-hamiltons-westdale-neighbourhood/" rel="bookmark" title="Fight leads to stabbing in Hamilton’s Westdale area">Fight leads to stabbing in Hamilton’s Westdale area</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T09:58:01-04:00" >September 4, 2019, 9:58 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/burlington-man-dead-after-motorcycle-collision/" rel="bookmark" class="td-image-wrap" title="Burlington man dead after motorcycle collision"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Burlington man dead after motorcycle collision" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/Burlington-Crash-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/burlington-man-dead-after-motorcycle-collision/" rel="bookmark" title="Burlington man dead after motorcycle collision">Burlington man dead after motorcycle collision</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T07:56:20-04:00" >September 4, 2019, 7:56 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/ron-foxcroft-to-receive-the-order-of-canada/" rel="bookmark" class="td-image-wrap" title="Ron Foxcroft to receive the Order of Canada"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Ron Foxcroft to receive the Order of Canada" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/foxcroft-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/ron-foxcroft-to-receive-the-order-of-canada/" rel="bookmark" title="Ron Foxcroft to receive the Order of Canada">Ron Foxcroft to receive the Order of Canada</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T21:10:43-04:00" >September 3, 2019, 9:10 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/family-of-a-deaf-blind-student-who-died-at-school-calls-for-an-coroners-inquest/" rel="bookmark" class="td-image-wrap" title="Family of a deaf &#038; blind student who died at school calls for an coroners inquest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Family of a deaf &#038; blind student who died at school calls for an coroners inquest" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/sam-brown-inquest-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/family-of-a-deaf-blind-student-who-died-at-school-calls-for-an-coroners-inquest/" rel="bookmark" title="Family of a deaf &#038; blind student who died at school calls for an coroners inquest">Family of a deaf &#038; blind student who died at school...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T21:09:50-04:00" >September 3, 2019, 9:09 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/first-day-of-school-at-hamiltons-brand-new-high-school-bernie-custis-secondary/" rel="bookmark" class="td-image-wrap" title="First day of school at Hamilton&#8217;s brand new high school- Bernie Custis Secondary"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="First day of school at Hamilton&#8217;s brand new high school- Bernie Custis Secondary" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/2019-09-03-HighschoolEN-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/first-day-of-school-at-hamiltons-brand-new-high-school-bernie-custis-secondary/" rel="bookmark" title="First day of school at Hamilton&#8217;s brand new high school- Bernie Custis Secondary">First day of school at Hamilton&#8217;s brand new high school- Bernie...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T14:50:51-04:00" >September 3, 2019, 2:50 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/corvette-stolen-from-caledonia-driveway/" rel="bookmark" class="td-image-wrap" title="Corvette stolen from Caledonia driveway"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Corvette stolen from Caledonia driveway" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2018/08/OPP_Police-1024x576-e1534857271279-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/corvette-stolen-from-caledonia-driveway/" rel="bookmark" title="Corvette stolen from Caledonia driveway">Corvette stolen from Caledonia driveway</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T14:34:45-04:00" >September 3, 2019, 2:34 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/atv-crash-leads-to-serious-charges/" rel="bookmark" class="td-image-wrap" title="ATV crash leads to serious charges"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="ATV crash leads to serious charges" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2017/01/OPP_Police-1024x576-e1534163972591-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/atv-crash-leads-to-serious-charges/" rel="bookmark" title="ATV crash leads to serious charges">ATV crash leads to serious charges</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T11:50:23-04:00" >September 3, 2019, 11:50 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
				
                <div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_22_5d7010c2705df_rand td_block_template_1">
<style>
/* custom css */
.td_uid_22_5d7010c2705df_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_22_5d7010c2705df_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31881765/chch.com_desktop/All_Pages', [728, 90], 'div-gpt-ad-1563219488199-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /31881765/chch.com_desktop/All_Pages -->
<div id='div-gpt-ad-1563219488199-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563219488199-0'); });
  </script>
</div>

</div>		    </div>
	    </div>
        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_23_5d7010c270b87_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_23_5d7010c270b87" ><script>var block_td_uid_23_5d7010c270b87 = new tdBlock();
block_td_uid_23_5d7010c270b87.id = "td_uid_23_5d7010c270b87";
block_td_uid_23_5d7010c270b87.atts = '{"custom_title":"Top News Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"14392","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_23_5d7010c270b87_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_23_5d7010c270b87_rand","tdc_css_class_style":"td_uid_23_5d7010c270b87_rand_style"}';
block_td_uid_23_5d7010c270b87.td_column_number = "1";
block_td_uid_23_5d7010c270b87.block_type = "td_block_7";
block_td_uid_23_5d7010c270b87.post_count = "3";
block_td_uid_23_5d7010c270b87.found_posts = "8958";
block_td_uid_23_5d7010c270b87.header_color = "#";
block_td_uid_23_5d7010c270b87.ajax_pagination_infinite_stop = "";
block_td_uid_23_5d7010c270b87.max_num_pages = "2986";
tdBlocksArray.push(block_td_uid_23_5d7010c270b87);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Top News Stories</span></h4></div><div id=td_uid_23_5d7010c270b87 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-man-dead-in-two-vehicle-crash-in-flamborough/" rel="bookmark" class="td-image-wrap" title="Hamilton man dead in two vehicle crash in Flamborough"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Hamilton man dead in two vehicle crash in Flamborough" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/fatalcrashSept4-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-man-dead-in-two-vehicle-crash-in-flamborough/" rel="bookmark" title="Hamilton man dead in two vehicle crash in Flamborough">Hamilton man dead in two vehicle crash in Flamborough</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T14:39:39-04:00" >September 4, 2019, 2:39 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/woman-sexually-assaulted-after-getting-into-wrong-vehicle-in-toronto/" rel="bookmark" class="td-image-wrap" title="Woman sexually assaulted after getting into wrong vehicle in Toronto"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Woman sexually assaulted after getting into wrong vehicle in Toronto" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/Toronto-Ride-Share-Assault-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/woman-sexually-assaulted-after-getting-into-wrong-vehicle-in-toronto/" rel="bookmark" title="Woman sexually assaulted after getting into wrong vehicle in Toronto">Woman sexually assaulted after getting into wrong vehicle in Toronto</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T13:40:26-04:00" >September 4, 2019, 1:40 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/free-wi-fi-coming-to-go-transit-buses-and-trains/" rel="bookmark" class="td-image-wrap" title="Free Wi-Fi coming to GO Transit buses and trains"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Free Wi-Fi coming to GO Transit buses and trains" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/01/2019-01-07-GoNiagaraEN-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/free-wi-fi-coming-to-go-transit-buses-and-trains/" rel="bookmark" title="Free Wi-Fi coming to GO Transit buses and trains">Free Wi-Fi coming to GO Transit buses and trains</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T12:09:41-04:00" >September 4, 2019, 12:09 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_24_5d7010c28be91_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_24_5d7010c28be91" ><script>var block_td_uid_24_5d7010c28be91 = new tdBlock();
block_td_uid_24_5d7010c28be91.id = "td_uid_24_5d7010c28be91";
block_td_uid_24_5d7010c28be91.atts = '{"custom_title":"Local News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"53740","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_24_5d7010c28be91_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_24_5d7010c28be91_rand","tdc_css_class_style":"td_uid_24_5d7010c28be91_rand_style"}';
block_td_uid_24_5d7010c28be91.td_column_number = "1";
block_td_uid_24_5d7010c28be91.block_type = "td_block_7";
block_td_uid_24_5d7010c28be91.post_count = "3";
block_td_uid_24_5d7010c28be91.found_posts = "14970";
block_td_uid_24_5d7010c28be91.header_color = "#";
block_td_uid_24_5d7010c28be91.ajax_pagination_infinite_stop = "";
block_td_uid_24_5d7010c28be91.max_num_pages = "4990";
tdBlocksArray.push(block_td_uid_24_5d7010c28be91);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local News</span></h4></div><div id=td_uid_24_5d7010c28be91 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-man-dead-in-two-vehicle-crash-in-flamborough/" rel="bookmark" class="td-image-wrap" title="Hamilton man dead in two vehicle crash in Flamborough"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Hamilton man dead in two vehicle crash in Flamborough" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/fatalcrashSept4-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-man-dead-in-two-vehicle-crash-in-flamborough/" rel="bookmark" title="Hamilton man dead in two vehicle crash in Flamborough">Hamilton man dead in two vehicle crash in Flamborough</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T14:39:39-04:00" >September 4, 2019, 2:39 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/fight-leads-to-stabbing-in-hamiltons-westdale-neighbourhood/" rel="bookmark" class="td-image-wrap" title="Fight leads to stabbing in Hamilton’s Westdale area"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Fight leads to stabbing in Hamilton’s Westdale area" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2017/09/hamiltonpolicenewcar-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/fight-leads-to-stabbing-in-hamiltons-westdale-neighbourhood/" rel="bookmark" title="Fight leads to stabbing in Hamilton’s Westdale area">Fight leads to stabbing in Hamilton’s Westdale area</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T09:58:01-04:00" >September 4, 2019, 9:58 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/burlington-man-dead-after-motorcycle-collision/" rel="bookmark" class="td-image-wrap" title="Burlington man dead after motorcycle collision"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Burlington man dead after motorcycle collision" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/Burlington-Crash-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/burlington-man-dead-after-motorcycle-collision/" rel="bookmark" title="Burlington man dead after motorcycle collision">Burlington man dead after motorcycle collision</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T07:56:20-04:00" >September 4, 2019, 7:56 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Quick Navigation</span></h4>			<div class="textwidget"><p><div class="tdm_block td_block_wrap tdm_block_button td_uid_25_5d7010c2af7e9_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5d7010c2af7e9"     >
<style>

/* inline tdc_css att */

.td_uid_25_5d7010c2af7e9_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_26_5d7010c2d4b63 {
					background-color: #eea514;
				}
				
				body .td_uid_26_5d7010c2d4b63:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_26_5d7010c2d4b63 {
                    min-width: 350px;
                }
				
				.td_uid_26_5d7010c2d4b63,
				.td_uid_26_5d7010c2d4b63:before {
					border-radius: 4px;
				}



				
				.td_uid_26_5d7010c2d4b63 {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.chch.com/about-us/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_26_5d7010c2d4b63" ><span class="tdm-btn-text">ABOUT US</span></a></div></div><br />
<div class="tdm_block td_block_wrap tdm_block_button td_uid_27_5d7010c2d54b7_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5d7010c2d54b7"     >
<style>

/* inline tdc_css att */

.td_uid_27_5d7010c2d54b7_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_28_5d7010c2ef2be {
					background-color: #eea514;
				}
				
				body .td_uid_28_5d7010c2ef2be:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_28_5d7010c2ef2be {
                    min-width: 350px;
                }
				
				.td_uid_28_5d7010c2ef2be,
				.td_uid_28_5d7010c2ef2be:before {
					border-radius: 4px;
				}



				
				.td_uid_28_5d7010c2ef2be {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.chch.com/advertise/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_28_5d7010c2ef2be" ><span class="tdm-btn-text">ADVERTISE WITH US</span></a></div></div><br />
<div class="tdm_block td_block_wrap tdm_block_button td_uid_29_5d7010c2f0e86_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5d7010c2f0e86"     >
<style>

/* inline tdc_css att */

.td_uid_29_5d7010c2f0e86_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_30_5d7010c31b4ef {
					background-color: #eea514;
				}
				
				body .td_uid_30_5d7010c31b4ef:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_30_5d7010c31b4ef {
                    min-width: 350px;
                }
				
				.td_uid_30_5d7010c31b4ef,
				.td_uid_30_5d7010c31b4ef:before {
					border-radius: 4px;
				}



				
				.td_uid_30_5d7010c31b4ef {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.chch.com/contact-us/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_30_5d7010c31b4ef" ><span class="tdm-btn-text">CONTACT US</span></a></div></div></p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.chch.com/"><img src="https://www.chch.com/wp-content/uploads/2018/12/footer-logo.png?x40566" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>CHCH-TV started broadcasting in 1954 and is proud to be the news leader for Hamilton and the surrounding Halton and Niagara regions. CHCH produces over 24 hours of original local news programming each week. With a primetime line-up anchored by movies, news magazine shows, and hit dramas, CHCH is available to over 92% of Ontario households and is viewed by millions nationally each week. CHCH News is produced daily out of its broadcast studio located in Hamilton, Ontario.
</aside></div>        </div>
    </div>
</div>
</div>    
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-179919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-179919"><a href="https://www.chch.com/advertise/" class="menu-image-title-after"><span class="menu-image-title">Advertise</span></a></li>
<li id="menu-item-179917" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179917"><a href="https://www.chch.com/category/press-releases/" class="menu-image-title-after"><span class="menu-image-title">Press Releases</span></a></li>
<li id="menu-item-180246" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-180246"><a target="_blank" rel="noopener noreferrer" href="http://www.chz.com/#c-careers-section" class="menu-image-title-after"><span class="menu-image-title">Careers</span></a></li>
<li id="menu-item-179394" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179394"><a href="https://www.chch.com/accessibility/" class="menu-image-title-after"><span class="menu-image-title">Accessibility</span></a></li>
<li id="menu-item-179391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179391"><a href="https://www.chch.com/terms-conditions/" class="menu-image-title-after"><span class="menu-image-title">Terms &#038; Conditions</span></a></li>
<li id="menu-item-180151" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180151"><a href="https://www.chch.com/privacy-policy/" class="menu-image-title-after"><span class="menu-image-title">Privacy Policy</span></a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 by Channel Zero Inc. | All Rights Reserved.   <a href="https://zingerwebdesign.com" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-180593" src="https://www.chch.com/wp-content/uploads/2019/04/zinger-web-design.png?x40566" alt="Zinger Web Design" width="17" height="17" /></a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6 (rara)
        Deploy mode: deploy
        
        uid: 5d7010c31db5b
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-patches.js?x40566&amp;ver=0.2.5'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/bootstrap.min.js?x40566&amp;ver=4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chf_ajax = {"ajax_url":"https:\/\/www.chch.com\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.chch.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/main.js?x40566&amp;ver=0.9.5'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?x40566&amp;ver=9.6'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/comment-reply.min.js?x40566&amp;ver=5.2.2'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/scripts.js?x40566&amp;ver=1.0.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.8.0/js/bootstrap-datepicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/dave-additional-methods.js?x40566&amp;ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/video-requests.js?x40566&amp;ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/video-requests-payment.js?x40566&amp;ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/wp-embed.min.js?x40566&amp;ver=5.2.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Hamilton, CA","api_location":"Hamilton","api_language":"en","api_key":"3e0c90c72def2300a278284575a3a1e0","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[18.800000000000000710542735760100185871124267578125,65.900000000000005684341886080801486968994140625],"today_humidity":68,"today_wind_speed":[7.70000000000000017763568394002504646778106689453125,4.79999999999999982236431605997495353221893310546875],"today_min":[16.10000000000000142108547152020037174224853515625,61],"today_max":[21.10000000000000142108547152020037174224853515625,70],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1567620000,"day_name":"Wed","day_temp":[20,68],"owm_day_index":0},{"timestamp":1567663200,"day_name":"Thu","day_temp":[20,69],"owm_day_index":4},{"timestamp":1567749600,"day_name":"Fri","day_temp":[18,64],"owm_day_index":12},{"timestamp":1567836000,"day_name":"Sat","day_temp":[20,69],"owm_day_index":20},{"timestamp":1567922400,"day_name":"Sun","day_temp":[18,64],"owm_day_index":28}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_20_5d7010c21c7c1","location":"hamilton,ca","api_location":"Hamilton","api_language":"en","api_key":"3e0c90c72def2300a278284575a3a1e0","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[19.300000000000000710542735760100185871124267578125,66.7000000000000028421709430404007434844970703125],"today_humidity":72,"today_wind_speed":[7.20000000000000017763568394002504646778106689453125,4.5],"today_min":[17,62.60000000000000142108547152020037174224853515625],"today_max":[20.60000000000000142108547152020037174224853515625,69],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1567630800,"day_name":"Wed","day_temp":[19,66],"owm_day_index":0},{"timestamp":1567663200,"day_name":"Thu","day_temp":[20,69],"owm_day_index":3},{"timestamp":1567749600,"day_name":"Fri","day_temp":[18,64],"owm_day_index":11},{"timestamp":1567836000,"day_name":"Sat","day_temp":[20,69],"owm_day_index":19},{"timestamp":1567922400,"day_name":"Sun","day_temp":[18,64],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.chch.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.chch.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Ad script  -->
<script src="https://static.freeskreen.com/publisher/2919/freeskreen.min.js"></script>
<!-- Ad script  -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 613/618 objects using disk
Page Caching using disk: enhanced (DONOTCACHEPAGE constant is defined) 
Database Caching 17/64 queries in 4.085 seconds using disk

Served from: www.chch.com @ 2019-09-04 11:30:11 by W3 Total Cache
-->