<!DOCTYPE html>
<html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US">
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Woman sought by Niagara police for alleged assault - CHCH</title>

<link rel="profile" href="//gmpg.org/xfn/11" />

<script type="text/javascript" src="//www.chch.com/wp-content/themes/chch2016/js/jquery.mobile.custom.min.js"></script>

<script type="text/javascript">
		window.pageAdType = 'single';
		window.mobileLogo = "<a href='//www.chch.com' title='Home'><img src='//www.chch.com/wp-content/themes/chch2016/images/logos/CHCH_CMYK_Neg_logo.svg' alt='CHCH' class='pull-left' style='position:relative;top:2px;left:10px;width:45px;'/></a>"
	</script><!--[if lte IE 8]>
  <link rel="stylesheet" type="text/css" media="all" href="//www.chch.com/wp-content/themes/chch2016/ie-hacks.css"/>
<![endif]-->
<link rel="pingback" href="//www.chch.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Niagara, Top News Story-crime, Holly St. Michel, niagara police, st catharines"/>
<link rel="canonical" href="//www.chch.com/woman-sought-by-niagara-police-for-alleged-assault/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Niagara, Top News Story-crime, Holly St. Michel, niagara police, st catharines" />
<meta name="twitter:title" content="Woman sought by Niagara police for alleged assault - CHCH" />
<meta name="twitter:site" content="@chchnews" />
<meta name="twitter:image" content="https://www.chch.com/wp-content/uploads/2018/12/HollyStMichel.jpg" />
<meta name="twitter:creator" content="@chchnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.freeskreen.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.intellicast.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Feed" href="//www.chch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Comments Feed" href="//www.chch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Woman sought by Niagara police for alleged assault Comments Feed" href="//www.chch.com/woman-sought-by-niagara-police-for-alleged-assault/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chch.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='67187bf0ceca4ec3542c5790c90aa326'
        data-cfasync='false'
        async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='CHCH' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chch.com/woman-sought-by-niagara-police-for-alleged-assault/' />
<meta name='shareaholic:keywords' content='crime, holly st. michel, niagara police, st catharines, niagara, top news story' />
<meta name='shareaholic:article_published_time' content='2018-12-28T11:55:37-05:00' />
<meta name='shareaholic:article_modified_time' content='2018-12-28T11:55:37-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Shayla Vize' />
<meta name='shareaholic:site_id' content='67187bf0ceca4ec3542c5790c90aa326' />
<meta name='shareaholic:wp_version' content='7.8.0.2' />
<meta name='shareaholic:image' content='https://www.chch.com/wp-content/uploads/2018/12/HollyStMichel.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1348717-9';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1348717-9', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f20623149b30bc0c31578aba6fa916c2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pvm-player-iframe-css'  href='//www.chch.com/wp-content/plugins/projekktorvm/assets/css/responsiveIFrame.css?ver=f20623149b30bc0c31578aba6fa916c2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-css-css'  href='//www.chch.com/wp-content/plugins/projekktorvm/assets/css/maccaco/projekktor.style.css?ver=f20623149b30bc0c31578aba6fa916c2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-ima-css-css'  href='//www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.ima.css?ver=f20623149b30bc0c31578aba6fa916c2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-logo-css-css'  href='//www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.logo.css?ver=f20623149b30bc0c31578aba6fa916c2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-share-css-css'  href='//www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.share.css?ver=f20623149b30bc0c31578aba6fa916c2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-custom-css-css'  href='//www.chch.com/wp-content/plugins/projekktorvm/assets/css/custom.css?ver=f20623149b30bc0c31578aba6fa916c2' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.chch.com/wp-content/plugins/all-in-one-event-calendar/cache/72ea8c22_ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='batch_css-css'  href='//www.chch.com/wp-content/plugins/batchmove/css/batch.css?ver=f20623149b30bc0c31578aba6fa916c2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='//www.chch.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='//www.chch.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='//www.chch.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='//www.chch.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='//www.chch.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='swipe-css'  href='//www.chch.com/wp-content/plugins/superfunhappyslider/css/swipe.css?ver=f20623149b30bc0c31578aba6fa916c2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//www.chch.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=f20623149b30bc0c31578aba6fa916c2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='//www.chch.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='//www.chch.com/wp-content/uploads/maxmegamenu/style.css?ver=037b8d' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.chch.com/wp-includes/css/dashicons.min.css?ver=f20623149b30bc0c31578aba6fa916c2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='//netdna.bootstrapcdn.com/bootstrap/3.0.2/css/bootstrap.min.css?ver=f20623149b30bc0c31578aba6fa916c2' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C700%2C400italic%7CRoboto+Condensed%3A400italic%2C700italic%2C400%2C700%2C300%7CRoboto+Slab&#038;ver=f20623149b30bc0c31578aba6fa916c2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='//www.chch.com/wp-content/themes/chch2016/style.css?ver=2015.02.27' type='text/css' media='all' />
<link rel='stylesheet' id='header-css'  href='//www.chch.com/wp-content/themes/chch2016/css/header.css?ver=2014.09.10' type='text/css' media='all' />
<link rel='stylesheet' id='helpers-css'  href='//www.chch.com/wp-content/themes/chch2016/css/helpers.css?ver=2014.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='//www.chch.com/wp-content/themes/chch2016/slicknav/slicknav.css?ver=2014.08.00' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var postDetails = {"excerpt":"","title":"Woman sought by Niagara police for alleged assault","pageUrl":"http%3A%2F%2Fwww.chch.com%2Fwoman-sought-by-niagara-police-for-alleged-assault%2F","pageId":"180921"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.chch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.chch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-1.3.09.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.ima.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.logo.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.share.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.tracking.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/batchmove/js/batch.js?ver=f20623149b30bc0c31578aba6fa916c2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.chch.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/themes/chch2016/js/header.js?ver=2017.04.02'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chchingSettings = {"jsonUrl":"https:\/\/www.chch.com\/wp-admin\/admin-ajax.php","ajaxHandler":"https:\/\/www.chch.com\/wp-admin\/admin-ajax.php?action=chching-action","tpl":"single"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/chching/chching.js?ver=20150406'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/modernizr/js/modernizr.js?ver=3.5.0'></script>
<script type='text/javascript' src='//static.freeskreen.com/publisher/2919/freeskreen.min.js?ver=0.0.1'></script>
<script type='text/javascript' src='//code.jquery.com/ui/1.10.3/jquery-ui.js?ver=f20623149b30bc0c31578aba6fa916c2'></script>
<script type='text/javascript' src='//www.chch.com/js/siteSkinAdjustment.js?ver=f20623149b30bc0c31578aba6fa916c2'></script>
<script type='text/javascript' src='//www.intellicast.com/Scripts/Widgets/icastlib1_1.js?ver=f20623149b30bc0c31578aba6fa916c2'></script>
<link rel='https://api.w.org/' href='//www.chch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.chch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.chch.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='//www.chch.com/?p=180921' />
<link rel="alternate" type="application/json+oembed" href="//www.chch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chch.com%2Fwoman-sought-by-niagara-police-for-alleged-assault%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.chch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chch.com%2Fwoman-sought-by-niagara-police-for-alleged-assault%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:180px; 
        z-index:100;
        font-weight: 500;
        font-size: 1.25em;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:25%;
        text-align:center;
    }
    .calendar-prev {
        width:25%;
        text-align:center;
    }
    .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
padding: 0;
text-align: center;
font-weight: bold;
font-size: 1em;
margin-left: 0px;
display: inline;
position: relative;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<meta property='og:type' content='article' />
<meta property='og:title' content='Woman sought by Niagara police for alleged assault' />
<meta property='og:url' content='https://www.chch.com/woman-sought-by-niagara-police-for-alleged-assault/' />
<meta property='og:description' content='Niagara Regional Police Service is searching for a 25-year-old woman following an alleged assault in St. Catharines.  Officers were called to a home near Barkely Dr. and Dorchester Rd. around 8:30 p.m. on Dec. 26.  Police found a 29-year-old man suffering from injuries believed to be caused by an “edged weapon.” He was taken to hospital with serious injuries.  Investigators are looking for Holly St. Michel, of no fixed address. She is described as five-feet tall, roughly 105 lbs, with brown hair and brown eyes.  St. Michel is wanted for aggravated assault and fail to comply with probation order.  Anyone with information on her whereabouts is asked to call 9-1-1 or detectives at 905-688-4111, ext. 9134.' />
<meta property='og:site_name' content='CHCH' />
<meta property='fb:app_id' content='475074419235832' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='https://www.chch.com/wp-content/uploads/2018/12/HollyStMichel.jpg' />
<link rel='image_src' href='//www.chch.com/wp-content/uploads/2018/12/HollyStMichel.jpg' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.chch.com/?wordfence_lh=1&hid=39444DD0159C3027D702177B479233C8');
</script><script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
googletag.defineSlot('/31881765/CHCH_Desktop_728x90_1', [728, 90], 'div-gpt-ad-1523653070641-0').addService(googletag.pubads());
googletag.defineSlot('/31881765/CHCH_Desktop_300x250_1', [300, 250], 'div-gpt-ad-1523652842797-0').addService(googletag.pubads());
googletag.defineSlot('/31881765/CHCH_Desktop_300x250_2', [300, 250], 'div-gpt-ad-1523652929009-0').addService(googletag.pubads());
googletag.defineSlot('/31881765/CHCH_Desktop_300x600_1', [300, 600], 'div-gpt-ad-1523652972472-0').addService(googletag.pubads());
googletag.defineSlot('/31881765/CHCH_Desktop_300x600_2', [300, 600], 'div-gpt-ad-1523653010214-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3WWHSM');</script>;
<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<link rel='archives' title='December 2018' href='//www.chch.com/2018/12/' />
	<link rel='archives' title='November 2018' href='//www.chch.com/2018/11/' />
	<link rel='archives' title='October 2018' href='//www.chch.com/2018/10/' />
	<link rel='archives' title='September 2018' href='//www.chch.com/2018/09/' />
	<link rel='archives' title='August 2018' href='//www.chch.com/2018/08/' />
	<link rel='archives' title='July 2018' href='//www.chch.com/2018/07/' />
	<link rel='archives' title='June 2018' href='//www.chch.com/2018/06/' />
	<link rel='archives' title='May 2018' href='//www.chch.com/2018/05/' />
	<link rel='archives' title='April 2018' href='//www.chch.com/2018/04/' />
	<link rel='archives' title='March 2018' href='//www.chch.com/2018/03/' />
	<link rel='archives' title='February 2018' href='//www.chch.com/2018/02/' />
	<link rel='archives' title='January 2018' href='//www.chch.com/2018/01/' />
	<link rel='archives' title='December 2017' href='//www.chch.com/2017/12/' />
	<link rel='archives' title='November 2017' href='//www.chch.com/2017/11/' />
	<link rel='archives' title='October 2017' href='//www.chch.com/2017/10/' />
	<link rel='archives' title='September 2017' href='//www.chch.com/2017/09/' />
	<link rel='archives' title='August 2017' href='//www.chch.com/2017/08/' />
	<link rel='archives' title='July 2017' href='//www.chch.com/2017/07/' />
	<link rel='archives' title='June 2017' href='//www.chch.com/2017/06/' />
	<link rel='archives' title='May 2017' href='//www.chch.com/2017/05/' />
	<link rel='archives' title='April 2017' href='//www.chch.com/2017/04/' />
	<link rel='archives' title='March 2017' href='//www.chch.com/2017/03/' />
	<link rel='archives' title='February 2017' href='//www.chch.com/2017/02/' />
	<link rel='archives' title='January 2017' href='//www.chch.com/2017/01/' />
	<link rel='archives' title='December 2016' href='//www.chch.com/2016/12/' />
	<link rel='archives' title='November 2016' href='//www.chch.com/2016/11/' />
	<link rel='archives' title='October 2016' href='//www.chch.com/2016/10/' />
	<link rel='archives' title='September 2016' href='//www.chch.com/2016/09/' />
	<link rel='archives' title='August 2016' href='//www.chch.com/2016/08/' />
	<link rel='archives' title='July 2016' href='//www.chch.com/2016/07/' />
	<link rel='archives' title='June 2016' href='//www.chch.com/2016/06/' />
	<link rel='archives' title='May 2016' href='//www.chch.com/2016/05/' />
	<link rel='archives' title='April 2016' href='//www.chch.com/2016/04/' />
	<link rel='archives' title='March 2016' href='//www.chch.com/2016/03/' />
	<link rel='archives' title='February 2016' href='//www.chch.com/2016/02/' />
	<link rel='archives' title='January 2016' href='//www.chch.com/2016/01/' />
	<link rel='archives' title='December 2015' href='//www.chch.com/2015/12/' />
	<link rel='archives' title='November 2015' href='//www.chch.com/2015/11/' />
	<link rel='archives' title='October 2015' href='//www.chch.com/2015/10/' />
	<link rel='archives' title='September 2015' href='//www.chch.com/2015/09/' />
	<link rel='archives' title='August 2015' href='//www.chch.com/2015/08/' />
	<link rel='archives' title='July 2015' href='//www.chch.com/2015/07/' />
	<link rel='archives' title='June 2015' href='//www.chch.com/2015/06/' />
	<link rel='archives' title='May 2015' href='//www.chch.com/2015/05/' />
	<link rel='archives' title='April 2015' href='//www.chch.com/2015/04/' />
	<link rel='archives' title='March 2015' href='//www.chch.com/2015/03/' />
	<link rel='archives' title='February 2015' href='//www.chch.com/2015/02/' />
	<link rel='archives' title='January 2015' href='//www.chch.com/2015/01/' />
	<link rel='archives' title='December 2014' href='//www.chch.com/2014/12/' />
	<link rel='archives' title='November 2014' href='//www.chch.com/2014/11/' />
	<link rel='archives' title='October 2014' href='//www.chch.com/2014/10/' />
	<link rel='archives' title='September 2014' href='//www.chch.com/2014/09/' />
	<link rel='archives' title='August 2014' href='//www.chch.com/2014/08/' />
	<link rel='archives' title='July 2014' href='//www.chch.com/2014/07/' />
	<link rel='archives' title='June 2014' href='//www.chch.com/2014/06/' />
	<link rel='archives' title='May 2014' href='//www.chch.com/2014/05/' />
	<link rel='archives' title='April 2014' href='//www.chch.com/2014/04/' />
	<link rel='archives' title='March 2014' href='//www.chch.com/2014/03/' />
	<link rel='archives' title='February 2014' href='//www.chch.com/2014/02/' />
	<link rel='archives' title='January 2014' href='//www.chch.com/2014/01/' />
	<link rel='archives' title='December 2013' href='//www.chch.com/2013/12/' />
	<link rel='archives' title='November 2013' href='//www.chch.com/2013/11/' />
	<link rel='archives' title='October 2013' href='//www.chch.com/2013/10/' />
	<link rel='archives' title='September 2013' href='//www.chch.com/2013/09/' />
	<link rel='archives' title='August 2013' href='//www.chch.com/2013/08/' />
	<link rel='archives' title='July 2013' href='//www.chch.com/2013/07/' />
	<link rel='archives' title='June 2013' href='//www.chch.com/2013/06/' />
	<link rel='archives' title='May 2013' href='//www.chch.com/2013/05/' />
	<link rel='archives' title='April 2013' href='//www.chch.com/2013/04/' />
	<link rel='archives' title='March 2013' href='//www.chch.com/2013/03/' />
	<link rel='archives' title='February 2013' href='//www.chch.com/2013/02/' />
	<link rel='archives' title='January 2013' href='//www.chch.com/2013/01/' />
	<link rel='archives' title='December 2012' href='//www.chch.com/2012/12/' />
	<link rel='archives' title='November 2012' href='//www.chch.com/2012/11/' />
	<link rel='archives' title='October 2012' href='//www.chch.com/2012/10/' />
	<link rel='archives' title='September 2012' href='//www.chch.com/2012/09/' />
	<link rel='archives' title='August 2012' href='//www.chch.com/2012/08/' />
	<link rel='archives' title='July 2012' href='//www.chch.com/2012/07/' />
	<link rel='archives' title='June 2012' href='//www.chch.com/2012/06/' />
	<link rel='archives' title='May 2012' href='//www.chch.com/2012/05/' />
	<link rel='archives' title='April 2012' href='//www.chch.com/2012/04/' />
	<link rel='archives' title='March 2012' href='//www.chch.com/2012/03/' />
	<link rel='archives' title='February 2012' href='//www.chch.com/2012/02/' />
	<link rel='archives' title='January 2012' href='//www.chch.com/2012/01/' />
	<link rel='archives' title='December 2011' href='//www.chch.com/2011/12/' />
	<link rel='archives' title='November 2011' href='//www.chch.com/2011/11/' />
	<link rel='archives' title='October 2011' href='//www.chch.com/2011/10/' />
	<link rel='archives' title='September 2011' href='//www.chch.com/2011/09/' />
	<link rel='archives' title='August 2011' href='//www.chch.com/2011/08/' />
	<link rel='archives' title='July 2011' href='//www.chch.com/2011/07/' />
	<link rel='archives' title='June 2011' href='//www.chch.com/2011/06/' />
	<link rel='archives' title='May 2011' href='//www.chch.com/2011/05/' />
	<link rel='archives' title='April 2011' href='//www.chch.com/2011/04/' />
	<link rel='archives' title='March 2011' href='//www.chch.com/2011/03/' />
	<link rel='archives' title='February 2011' href='//www.chch.com/2011/02/' />
	<link rel='archives' title='January 2011' href='//www.chch.com/2011/01/' />
	<link rel='archives' title='December 2010' href='//www.chch.com/2010/12/' />
	<link rel='archives' title='November 2010' href='//www.chch.com/2010/11/' />
	<link rel='archives' title='October 2010' href='//www.chch.com/2010/10/' />
	<link rel='archives' title='September 2010' href='//www.chch.com/2010/09/' />
	<link rel='archives' title='August 2010' href='//www.chch.com/2010/08/' />
	<link rel='archives' title='July 2010' href='//www.chch.com/2010/07/' />
	<link rel='archives' title='December 2009' href='//www.chch.com/2009/12/' />
<script type="text/javascript">
_fskparameters = [];
_fskparameters['_pid']= '39';
if (docCookies.hasItem('fsk_sid')) {
	_fskparameters['_sid']= docCookies.getItem('fsk_sid');
}

(function() {
var ut = "";
var nameEQ = "fsk_ut_" + _fskparameters['_pid'] + "=";
var ca = document.cookie.split(';');
for(var i=0;i<ca.length;i++) {
var c=ca[i];
while (c.charAt(0)==' ') c=c.substring(1,c.length);
if (c.indexOf(nameEQ)==0) { ut=c.substring(nameEQ.length,c.length); break; }
}
var url = '//api.scmloyalty.com/publisher/script.js';
url += '?pid=' + _fskparameters['_pid'];
if (_fskparameters['_sid']) {
url += '&sid=' + _fskparameters['_sid'];
}
url += '&ut=' + ut;
var fsk = document.createElement('script');
fsk.type = 'text/javascript';
fsk.async = true;
fsk.src = url;
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fsk, s);
})();

function FSK_callback_page_info(param) {
    //alert(param.sessionId + " user: " + param.currentUser + " offer:" + param.featuredOffer);
    jQuery("#chchingHeaderSignIn").click(function(e) {
        //_Fsk.fireSignIn();
    });
    jQuery("#chchingHeaderRegister").click(function(e) {
        //_Fsk.fireJoin();
    });
    jQuery("#chchingHeaderSignOut").click(function(e) {
        //_Fsk.fireLogout();
    });
    
    if (window.location.hash.indexOf('#chching_register') == 0) {
	    _Fsk.fireJoin();
    }
}

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
  qacct:"p-U0yrKuFCxTxTa"
  });
</script>
<script type="text/javascript" src="//tessera.intellicast.com/Client/Javascript/wxmap.loader.min.js" id="__wxMap_loader" data-rooturl="http://tessera.intellicast.com"></script><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "10037043" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
</script>
</head>

<body >

	
	<div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '261217017391407',
          status     : true,
          xfbml      : true
        });
      };
      
      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/all.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
       
    <div id="desktopHeader" class="visible-md visible-lg">

        <div class="logo-div">
            <a href="//www.chch.com"><img class="img-logo" src="//www.chch.com/wp-content/themes/chch2016/images/logos/CHCH_CMYK_Neg_logo.svg" alt="CHCH"></a>
        </div>
        <div class="nav-div">
            <div class="nav-upper">
            				<a id="mastheadLiveBtn" href="/live/" alt="Watch CHCH Live"><img src="//www.chch.com/wp-content/themes/chch2016/images/WatchCHCHLiveButton.png" alt="Watch CHCH Live..."/></a>
            	<!--a href="/2017-business-nomination" title="2017 Business Nomination and Voting"><img src="/wp-content/themes/chch2016/2016-business-excellence/images/CHCH_BEA_BTN_SMALL.png" alt="2017 Business Nomination" style="padding-left:10px;padding-top:31px;"></a-->
              <a href="/bea-winners" title="2017 BEA Winners"><img src="/wp-content/themes/chch2016/2016-business-excellence/images/CHCH_BEA_WINNER_BTN_SMALL.png" alt="2017 BEA Winners" style="padding-left:10px;padding-top:31px;"></a>
				      
              <!--a href="/two-days-bathrooms" title="Two Days Bathrooms"><img src="/wp-content/themes/chch2016//images/contests/two-days-bathrooms-2016/twodaysbathrooms_banner.jpg" alt="Christmas Toy Drive" style="padding-left:10px;padding-top:31px;"></a-->
                    <div id="chchingHeader">
        <a href="/chching"><img src="/images/slimcut/chching_header_logo.png" alt="Ch-Ching! Rewards"/></a>
        <div id="chchingHeaderLinks">
        	<div style="display:none" class="link-set" id="chchingLinkSetLoggedOut"><a href="#" onclick="_Fsk.fireSignIn();return false;" title="Sign In" id="chchingHeaderSignIn">Sign In</a> | <a href="#" onclick="_Fsk.fireJoin();return false;"  title="Register Now" id="chchingHeaderRegister">Register Now</a> | <a href="/chching/learnmore" title="Learn More">Learn More</a></div>
        	<div style="display:none" class="link-set" id="chchingLinkSetLoggedIn"><p>Hello <strong></strong> | <a href="/chching/profile" title="Profile" id="chchingHeaderEditProfile">Profile</a> | <a href="/chching" title="Redeem" id="chchingHeaderRedeem">Redeem</a> | <a href="/chching/learnmore" title="Learn More">Learn More</a> | <a href="#" onclick="_Fsk.fireLogout();return false;" title="Sign Out" id="chchingHeaderSignOut">Sign Out</a></div>
        </div>
        <script>chching.setInitialHeaderState()</script>
    </div>
	           		<form id="search-form" action="//www.chch.com/" method="get" role="form">
	<label for="search" class="sr-only" style="position:relative;">Search</label>
	<input type="text" name="s" id="search" value="" class="form-control" placeholder="Search"/>
</form>            </div>
            <div class="nav-lower">
            	<div class="navbar">
                <div class="navbar-inner">
                    <div id="mega-menu-wrap-main-nav-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-120' id='mega-menu-item-120'><a class="mega-menu-link" href="//www.chch.com/news/" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-116483' id='mega-menu-item-116483'><a class="mega-menu-link" href="//www.chch.com/news/news-local/">News local</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-116482' id='mega-menu-item-116482'><a class="mega-menu-link" href="//www.chch.com/news/news-ontario/">News Ontario</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-116481' id='mega-menu-item-116481'><a class="mega-menu-link" href="//www.chch.com/news/news-canada-and-the-world/">News Canada And The World</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-162180' id='mega-menu-item-162180'><a class="mega-menu-link" href="//www.chch.com/news/evening-news/">Evening News: Watch Online</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-109577' id='mega-menu-item-109577'><a class="mega-menu-link" href="//www.chch.com/personalities/">Personalities</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-174869' id='mega-menu-item-174869'><a class="mega-menu-link" href="//www.chch.com/weather/" tabindex="0">Weather</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-138943' id='mega-menu-item-138943'><a class="mega-menu-link" href="//www.chch.com/traffic/" tabindex="0">Traffic</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-102' id='mega-menu-item-102'><a class="mega-menu-link" href="//www.chch.com/shows/" aria-haspopup="true" tabindex="0">Shows<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-columns-2-of-6 mega-menu-item-151286' id='mega-menu-item-151286'><a class="mega-menu-link" href="/" aria-haspopup="true">  <span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-148549' id='mega-menu-item-148549'><a class="mega-menu-link" href="//www.chch.com/shows/">THIS FALL 2018</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-160' id='mega-menu-item-160'><a class="mega-menu-link" href="//www.chch.com/shows/20-20/">20/20</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-161' id='mega-menu-item-161'><a class="mega-menu-link" href="//www.chch.com/shows/48-hours/">48 HOURS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-162' id='mega-menu-item-162'><a class="mega-menu-link" href="//www.chch.com/shows/60-minutes/">60 MINUTES</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-162492' id='mega-menu-item-162492'><a class="mega-menu-link" href="//www.chch.com/shows/andpop/">andPOP</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-columns-2-of-6 mega-menu-item-151288' id='mega-menu-item-151288'><a class="mega-menu-link" href="/" aria-haspopup="true"> <span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-158368' id='mega-menu-item-158368'><a class="mega-menu-link" href="//www.chch.com/shows/community/">COMMUNITY</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-158660' id='mega-menu-item-158660'><a class="mega-menu-link" href="//www.chch.com/shows/dr-ken/">DR. KEN</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-149283' id='mega-menu-item-149283'><a class="mega-menu-link" href="//www.chch.com/shows/empire/">EMPIRE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-151285' id='mega-menu-item-151285'><a class="mega-menu-link" href="//www.chch.com/shows/fresh-off-the-boat/">FRESH OFF THE BOAT</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-54777' id='mega-menu-item-54777'><a class="mega-menu-link" href="//www.chch.com/shows/movies/">GREAT MOVIES</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-columns-2-of-6 mega-menu-item-151289' id='mega-menu-item-151289'><a class="mega-menu-link" href="/" aria-haspopup="true"> <span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-156530' id='mega-menu-item-156530'><a class="mega-menu-link" href="//www.chch.com/shows/inside-the-story/">INSIDE THE STORY</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-175035' id='mega-menu-item-175035'><a class="mega-menu-link" href="//www.chch.com/shows/speechless/">SPEECHLESS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-158659' id='mega-menu-item-158659'><a class="mega-menu-link" href="//www.chch.com/shows/the-night-shift/">THE NIGHT SHIFT</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-163810' id='mega-menu-item-163810'><a class="mega-menu-link" href="//www.chch.com/shows/the-tudors/">THE TUDORS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-168350' id='mega-menu-item-168350'><a class="mega-menu-link" href="//www.chch.com/shows/tinytalenttime/">TINY TALENT TIME</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-12531' id='mega-menu-item-12531'><a class="mega-menu-link" href="//www.chch.com/morninglive/" tabindex="0">Morning Live</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-116' id='mega-menu-item-116'><a class="mega-menu-link" href="//www.chch.com/schedule/" tabindex="0">Schedule</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-115' id='mega-menu-item-115'><a class="mega-menu-link" href="//www.chch.com/contests/" tabindex="0">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-112' id='mega-menu-item-112'><a class="mega-menu-link" href="//www.chch.com/events/" aria-haspopup="true" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-178015' id='mega-menu-item-178015'><a class="mega-menu-link" href="//www.chch.com/2018-toydrive/">2018 Toy Drive</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-169274' id='mega-menu-item-169274'><a class="mega-menu-link" href="/" aria-haspopup="true" tabindex="0">LifeStyle<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-168288' id='mega-menu-item-168288'><a class="mega-menu-link" href="//www.chch.com/lifestyle/love-your-home/">Love Your Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-168286' id='mega-menu-item-168286'><a class="mega-menu-link" href="//www.chch.com/lifestyle/shift/">Shift</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-168287' id='mega-menu-item-168287'><a class="mega-menu-link" href="//www.chch.com/lifestyle/realestate/">Real Estate</a></li></ul>
</li></ul></div>                </div>
            	</div>
            </div>
        </div>
        
        <div style="clear: both"></div>
        <style>#desktopHeader {margin-top: -20px;}</style>        
        
    </div>
    <div id="topLeaderboard"><!-- /31881765/CHCH_Desktop_728x90_1 -->
                <div id='div-gpt-ad-1523653070641-0' style='height:90px; width:728px;'>
                  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1523653070641-0');});</script>
                </div></div>    
    <div id="wrapper" class="container"><script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<style>
.latest_cls {
    margin: 40px auto;
}
.latest-list-item-img {
    height: 120px;
    margin: 30px auto;
    background-position: center;
    background-repeat: no-repeat;
    -webkit-background-size: cover;
    -moz-background-size: cover;
    -o-background-size: cover;
    background-size: cover;
}
h3.latest-stories-main-title {
    font-family: Georgia,serif;
    border-bottom: 1px solid #ccc;
    padding-bottom: 10px;
}
</style><!--- test --->
	    <div class="row">
	    	<div class="col-xs-12 col-sm-8">
	    			                <div class="post" itemscope itemtype="http://schema.org/NewsArticle">
	                    <header><h1><div itemprop="headline">Woman sought by Niagara police for alleged assault</div></h1></header>                                            
	                    <p class="entry-meta">                        
	                        Posted: <time itemprop="dateCreated" datetime="2018-12-28T06:55:37-05:00">December 28, 2018 06:55:37 AM</time>
	                        	                        <br>
	                        Category&#58;                         
	                        <a href='//www.chch.com/category/news/niagara/'>Niagara</a>	                        <br>
	                        Tags: <span itemprop='keywords'>crime, Holly St. Michel, niagara police, st catharines</span><br/>	                    </p>
                        <div id="featImage"><img width="750" height="421" src="//www.chch.com/wp-content/uploads/2018/12/HollyStMichel.jpg" class="img-responsive wp-post-image" alt="" srcset="//www.chch.com/wp-content/uploads/2018/12/HollyStMichel.jpg 750w, //www.chch.com/wp-content/uploads/2018/12/HollyStMichel-300x168.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></div>	                    <div itemprop="articleBody"><p>Niagara Regional Police Service is searching for a 25-year-old woman following an alleged assault in St. Catharines. </p>
<p>Officers were called to a home near Barkely Dr. and Dorchester Rd. around 8:30 p.m. on Dec. 26. </p>
<p>Police found a 29-year-old man suffering from injuries believed to be caused by an “edged weapon.”</p>
<p>He was taken to hospital with serious injuries. </p>
<p>Investigators are looking for Holly St. Michel, of no fixed address. She is described as five-feet tall, roughly 105 lbs, with brown hair and brown eyes. </p>
<p>St. Michel is wanted for aggravated assault and fail to comply with probation order. </p>
<p>Anyone with information on her whereabouts is asked to call 9-1-1 or detectives at 905-688-4111, ext. 9134.</p>
<div class='shareaholic-canvas' data-app-id='12882843' data-app='share_buttons' data-title='Woman sought by Niagara police for alleged assault' data-link='https://www.chch.com/woman-sought-by-niagara-police-for-alleged-assault/' data-summary=''></div></div><br/>
                      
                                              <div data-str-native-key="vqJjwets6aFTFfvtnsoAbJYc" style="display: none;"></div><br> 
                                            
                                                
                          <h3 class="latest-stories-main-title">LATEST STORIES</h3>
                          <div class="latest_cls">
                          
                                                        <div class="row latest-list-row">
                                                        <a href="//www.chch.com/?p=180921">
                              <div class="col-sm-4 latest-list-item">
                                  
                                                                    <div class="latest-list-item-img" style="background-image: url(https://www.chch.com/wp-content/uploads/2018/12/HollyStMichel.jpg)"></div>
                                  <h4 style="height:80px; border-bottom: 8px solid #333;">Woman sought by Niagara police for alleged assault</h4>
                              </div>
                              </a>
                                                    
                                                        <a href="//www.chch.com/?p=180901">
                              <div class="col-sm-4 latest-list-item">
                                  
                                                                    <div class="latest-list-item-img" style="background-image: url(https://www.chch.com/wp-content/uploads/2018/12/2018-12-26-EN6HAMSTABBING.jpg)"></div>
                                  <h4 style="height:80px; border-bottom: 8px solid #333;">Attack in Dollar Store leaves man injured</h4>
                              </div>
                              </a>
                                                    
                                                        <a href="//www.chch.com/?p=180899">
                              <div class="col-sm-4 latest-list-item">
                                  
                                                                    <div class="latest-list-item-img" style="background-image: url(https://www.chch.com/wp-content/uploads/2018/12/2018-12-26-EN6OPIODS.jpg)"></div>
                                  <h4 style="height:80px; border-bottom: 8px solid #333;">St. Catharine's Safe injection site</h4>
                              </div>
                              </a>
                                                        </div>
                                                                              </div>
                                          
                      <!--img style="padding-bottom: 40px;" src="/wp-content/themes/chch2016/images/CHCHdotCom_SponsoredContent.jpg"-->
                      
                    <!--div id="taboola-below-article-thumbnails"></div-->
                    <hr/>
						
	                </div>
	    				    
				        
				<div class="comments-template">
					<div class="row comments-guidelines">
	<div class="col-xs-12">
		<h4>Commenting Guidelines</h4>
		<ul>
			<li>Comments are open for 2 days only after publication of article</li>
			<li>All comments subject to approval
				<ul>
					<li>Comments must be constructive and a minimum of 5 words</li>
					<li>Please do not submit multiple identical comments</li>
					<li>Personal attacks will not be posted</li>
					<li>We reserve the right to edit submissions for spelling, grammar, and language</li>
				</ul>
			</li>					
			<li>CH-CHing! points will be awarded upon submission, however comments will not appear live until they have been approved</li>
			<li>During the approval process, we reserve the right to withdraw CH-CHing! points awarded to you for comments that do not meet the above guidelines</li>
		</ul>
	</div>
</div>

<div class="comment-form-container">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/woman-sought-by-niagara-police-for-alleged-assault/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="//www.chch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p>Your email will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label style="margin-right:30px;" for="author">Name</label><input id="author" name="author" value=""/></p>
<p class="comment-form-email"><label style="margin-right:30px;" for="email">Email</label><input id="email" name="email" value=""/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='180921' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LdtzuESAAAAAF83bmBxeAsUIv-v-z9tPlOucAMD" data-theme="standard"></div><script type="text/javascript"src="//www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript>			</form>
			</div><!-- #respond -->
	</div>

				</div>
	    	</div>
            
	    	<div class="col-xs-12 col-sm-4">
				<!-- /31881765/CHCH_Desktop_300x250_2 -->
                  <div id='div-gpt-ad-1523652929009-0' style='height:250px; width:300px;'>
                    <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1523652929009-0');});</script>
                  </div>                                <header><h3 class="title-bar-blue">POPULAR STORIES</h3></header>
	            <div class="row" id="relatedStories">
                <div class="col-md-6"><div style="text-align:center;"><a href="//www.chch.com/?post_type=post&p=178983" title=""><img width="150" height="150" src="//www.chch.com/wp-content/uploads/2018/11/2018-11-30-NiagaraShootingEN-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div style="height:80px;"><a href="//www.chch.com/?post_type=post&p=178983 title="">New information about Niagara police constable Nathan Parker who was shot by another police officer</a></div></div><div class="col-md-6"><div style="text-align:center;"><a href="//www.chch.com/?post_type=post&p=180610" title=""><img width="150" height="150" src="//www.chch.com/wp-content/uploads/2018/12/2018-12-22-EN6SMITHVILLE-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div style="height:80px;"><a href="//www.chch.com/?post_type=post&p=180610 title="">Smithville Investigation</a></div></div><div class="col-md-6"><div style="text-align:center;"><a href="//www.chch.com/?post_type=post&p=178809" title=""><img width="150" height="150" src="//www.chch.com/wp-content/uploads/2018/11/BrantfordCrashNov29-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div style="height:80px;"><a href="//www.chch.com/?post_type=post&p=178809 title="">Hamilton man, 21, charged with impaired driving</a></div></div><div class="col-md-6"><div style="text-align:center;"><a href="//www.chch.com/?post_type=post&p=180378" title=""><img width="150" height="150" src="//www.chch.com/wp-content/uploads/2017/03/measles-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div style="height:80px;"><a href="//www.chch.com/?post_type=post&p=180378 title="">Measles case confirmed in Halton</a></div></div>           
	            </div>
                
				<div id="fsk_user_login"></div><!-- /31881765/CHCH_Desktop_300x600_1 -->
                  <div id='div-gpt-ad-1523652972472-0' style='height:600px; width:300px;'>
                    <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1523652972472-0');});</script>
                  </div>	    	</div>
	    </div>
</div>      <!-- container -->	

<div id="footer">
    <div class="col-sm-12">
      <p><a href="//www.chch.com/" title="Home">Home</a> | <a href="/about-us" title="About Us">About Us</a> | <a href="/accessibility" title="Accessibility">Accessibility</a> | <a href="/advertise" title="Advertise">Advertise</a> | <a href="http://www.chz.com/#c-careers-section" title="Careers">Careers</a> | <a href="/contact-us" title="Contact Us">Contact Us</a> | <a href="/category/press-releases" title="Press">Press</a> | <a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a> | <a href="/terms-conditions/" title="Terms of Use">Terms of Use</a></p>
      <div id="channels">
        <a href="http://www.chz.com" title="Channel Zero" target="_blank"><img src="//www.chch.com/wp-content/themes/chch2016/images/logos/Channel_Zero_Logo_SOLIDwhite.svg" alt="Channel Zero"></a>
        <a href="//www.chch.com" title="CHCH" target="_blank"><img src="//www.chch.com/wp-content/themes/chch2016/images/logos/CHCH_SOLIDwhite.svg" alt="CHCH"></a>
        <a href="//www.watchrewind.com" title="Rewind" target="_blank"><img src="//www.chch.com/wp-content/themes/chch2016/images/logos/Rewind_Stacked_SolidWhite.svg" alt="Rewind"></a>
        <a href="http://www.silverscreenclassics.com" title="SSC" target="_blank"><img src="//www.chch.com/wp-content/themes/chch2016/images/logos/SSC_SOLIDwhite.svg" alt="Silver Screen Classics"></a>
        <a href="//junctiondigital.ca" title="Junction Digital" target="_blank"><img src="//www.chch.com/wp-content/themes/chch2016/images/logos/JunctionDigital_Logo_NEG_fit.svg" style="height:30px;"/></a>
        <a href="http://www.hallabol.ca" title="Halla Bol" target="_blank"><img src="/wp-content/themes/chch2016/images/logos/HallaBol_WhiteLogo.png" alt="Halla Bol" style="height:36px;"></a>
        <a href="//www.ouatmedia.com" title="Ouat Media" target="_blank"><img src="//www.chch.com/wp-content/themes/chch2016/images/logos/ouat_logo_neg_w_solid.svg" alt="Ouat Media" ></a>
      </div><br/>
      <p>&copy; Copyright 2018 by Channel Zero Inc. | All Rights Reserved.</p>
    </div>
</div>

<div class="modal fade modal-vertical-centered" id="social_popup">
	<div class="modal-dialog modal-sm">
		<div class="modal-content social_popup">
			<p>Keeping up is just a click away.</p>
			<div class="fb-like" data-href="https://www.facebook.com/chchsuperstation" data-layout="box_count" data-action="like" data-show-faces="true" data-share="false"></div>
			<a href="//twitter.com/chchtv" class="twitter-follow-button" data-show-count="true" data-show-screen-name="true">Follow @chchtv</a>
			<a href="#" onclick='jQuery("#social_popup").modal("hide"); docCookies.setItem("social_popup_nothanks", 1, 31536000); return false;'>Don't show this again</a>
			<div class="arrow-down"></div>
		</div>
	</div>
</div>

<!--div class="modal fade modal-vertical-centered" id="bea2016_popup">
	<div class="modal-dialog">
		<div class="modal-content" style="max-width:534px;margin-left:auto;margin-right:auto;">
			<a href="/2016-business-excellence-awards" title="2016 Business Excellence Awards"><img src="/wp-content/themes/chch2016/2016-business-excellence/images/CHCH_BEA_POPUP.jpg" alt="2016 Business Excellence Awards" class="img-responsive"/></a>
		</div>
	</div>
</div-->

<script type="text/javascript">
/* <![CDATA[ */
function usehttp(elem) { 
if (elem.href) {
  elem.href = elem.href.replace("https", "http");
}
  return false;
}
var google_conversion_id = 959074686;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/959074686/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript">
//jQuery(function($) {
		//$("#bea2016_popup").modal();
	//$.ajax({url:"/wp-content/themes/chch2016/2016-business-excellence/setcookie.php"});
	//});
</script>

<img alt='css.php' src="//www.chch.com/wp-content/plugins/cookies-for-comments/css.php?k=27377d39870243eb8cadb102d267dc84&amp;o=i&amp;t=42082332" width='1' height='1' /><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.chch.com/wp-admin/admin-ajax.php";
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3WWHSM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='//www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-patches.js?ver=0.2.5'></script>
<script type='text/javascript' src='//www.chch.com/wp-includes/js/comment-reply.min.js?ver=f20623149b30bc0c31578aba6fa916c2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.5.11'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.11'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.5.11'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.5.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.5.11'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/superfunhappyslider/js/swipe.js?ver=f20623149b30bc0c31578aba6fa916c2'></script>
<script type='text/javascript' src='//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js?ver=f20623149b30bc0c31578aba6fa916c2'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/themes/chch2016/js/footer.js?ver=2015.03.30'></script>
<script type='text/javascript' src='//www.chch.com/wp-content/themes/chch2016/slicknav/jquery.slicknav.min.js?ver=f20623149b30bc0c31578aba6fa916c2'></script>
<script type='text/javascript' src='//www.chch.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.chch.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.1'></script>
<script type='text/javascript' src='//www.chch.com/wp-includes/js/wp-embed.min.js?ver=f20623149b30bc0c31578aba6fa916c2'></script>
<nav id="mobileNav" class="menu-mobile-nav-menu-container"><ul id="menu-mobile-nav-menu" class="mobile-nav"><li id="menu-item-61334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61334"><a title="Home" href="//www.chch.com/">Home</a></li>
<li id="menu-item-62677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62677"><a title="Watch Live" href="//www.chch.com/live/">WATCH LIVE</a></li>
<li id="menu-item-61335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61335"><a title="News" href="//www.chch.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-162181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162181"><a href="//www.chch.com/news/evening-news/">Evening News: Watch Online</a></li>
	<li id="menu-item-109578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109578"><a href="//www.chch.com/personalities/">Personalities</a></li>
</ul>
</li>
<li id="menu-item-61349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61349"><a title="Weather" href="//www.chch.com/weather/">Weather</a></li>
<li id="menu-item-138997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138997"><a href="//www.chch.com/traffic/">Traffic</a></li>
<li id="menu-item-61351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61351"><a title="Shows" href="//www.chch.com/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-61352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61352"><a href="//www.chch.com/shows/">THIS FALL 2018</a></li>
	<li id="menu-item-61363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61363"><a title="20/20" href="//www.chch.com/shows/20-20/">20/20</a></li>
	<li id="menu-item-61364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61364"><a title="48 Hours" href="//www.chch.com/shows/48-hours/">48 HOURS</a></li>
	<li id="menu-item-61365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61365"><a title="60 Minutes" href="//www.chch.com/shows/60-minutes/">60 MINUTES</a></li>
	<li id="menu-item-162490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162490"><a href="//www.chch.com/shows/andpop/">andPOP</a></li>
	<li id="menu-item-158369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158369"><a href="//www.chch.com/shows/community/">COMMUNITY</a></li>
	<li id="menu-item-158662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158662"><a href="//www.chch.com/shows/dr-ken/">DR. KEN</a></li>
	<li id="menu-item-149285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149285"><a href="//www.chch.com/shows/empire/">EMPIRE</a></li>
	<li id="menu-item-172913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172913"><a href="//www.chch.com/shows/fresh-off-the-boat/">FRESH OFF THE BOAT</a></li>
	<li id="menu-item-61372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61372"><a title="Movies" href="//www.chch.com/shows/movies/">GREAT MOVIES</a></li>
	<li id="menu-item-156529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156529"><a href="//www.chch.com/shows/inside-the-story/">INSIDE THE STORY</a></li>
	<li id="menu-item-175034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175034"><a href="//www.chch.com/shows/speechless/">SPEECHLESS</a></li>
	<li id="menu-item-158661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158661"><a href="//www.chch.com/shows/the-night-shift/">THE NIGHT SHIFT</a></li>
	<li id="menu-item-163809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163809"><a href="//www.chch.com/shows/the-tudors/">THE TUDORS</a></li>
	<li id="menu-item-168351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168351"><a href="//www.chch.com/shows/tinytalenttime/">TINY TALENT TIME</a></li>
</ul>
</li>
<li id="menu-item-61408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61408"><a href="//www.chch.com/schedule/">Schedule</a></li>
<li id="menu-item-61374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61374"><a title="Morning Live" href="//www.chch.com/morninglive/">Morning Live</a></li>
<li id="menu-item-62678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62678"><a title="Ch-Ching!" href="//www.chch.com/chching/learnmore/">CH-CHing!</a></li>
<li id="menu-item-61375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61375"><a title="Contests" href="//www.chch.com/contests/">Contests</a></li>
<li id="menu-item-61376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61376"><a title="Events" href="//www.chch.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-178017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178017"><a href="//www.chch.com/2018-toydrive/">2018 Toy Drive</a></li>
</ul>
</li>
<li id="menu-item-169275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169275"><a href="/">LifeStyle</a>
<ul class="sub-menu">
	<li id="menu-item-168296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168296"><a href="//www.chch.com/lifestyle/love-your-home/">Love Your Home</a></li>
	<li id="menu-item-168294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168294"><a href="//www.chch.com/lifestyle/realestate/">Real Estate</a></li>
	<li id="menu-item-168292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168292"><a href="//www.chch.com/lifestyle/shift/">Shift</a></li>
</ul>
</li>
</ul></nav><div id="fsk_user" style="width: 100%; height: 69px;  overflow: hidden; position: fixed; z-index: 100000; bottom: -3px; "></div>

<!--[if lte IE 8]>
  <script type="text/javascript src="//www.chch.com/wp-content/themes/chch2016/js/respond.js"></script>
<![endif]-->

<noscript>
	<img src="//pixel.quantserve.com/pixel/p-U0yrKuFCxTxTa.gif" border="0" height="1" width="1" alt="Quantcast"/><img src="//b.scorecardresearch.com/p?c1=2&c2=10037043&cv=2.0&cj=1" /></noscript>


<script type='text/javascript'>
			chEvents.trigger('post-read-article', {});
		chEvents.trigger("post-loaded-article", {page:window.postDetails.pageUrl,excerpt:window.postDetails.excerpt,title:window.postDetails.title});</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.chch.com @ 2018-12-28 01:55:38 by W3 Total Cache
-->