<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31881765/chch.com_desktop/All_Pages', [728, 90], 'div-gpt-ad-1563219488199-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1348717-9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1348717-9');
</script>

    <title>Two cruise ships quarantined in Asia amid coronavirus outbreak - CHCH</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.chch.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.chch.com/wp-content/uploads/2020/02/Cruise-ship-Coronavirus.png" /><link rel="icon" type="image/png" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png">
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Top News Story, World News-canada, china, Coronavirus, cruise ship, Diamond Princess, hong kong, japan, Princess Cruises, World Dream"/>
<link rel="canonical" href="https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Top News Story, World News-canada, china, Coronavirus, cruise ship, Diamond Princess, hong kong, japan, Princess Cruises, World Dream" />
<meta name="twitter:title" content="Two cruise ships quarantined in Asia amid coronavirus outbreak - CHCH" />
<meta name="twitter:site" content="@chchnews" />
<meta name="twitter:image" content="https://www.chch.com/wp-content/uploads/2020/02/Cruise-ship-Coronavirus.png" />
<meta name="twitter:creator" content="@chchnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chch.com/#organization","name":"","url":"https://www.chch.com/","sameAs":["https://twitter.com/chchnews"]},{"@type":"WebSite","@id":"https://www.chch.com/#website","url":"https://www.chch.com/","name":"CHCH","publisher":{"@id":"https://www.chch.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.chch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/#primaryimage","url":"https://www.chch.com/wp-content/uploads/2020/02/Cruise-ship-Coronavirus.png","width":700,"height":400,"caption":"Cruise ship Coronavirus"},{"@type":"WebPage","@id":"https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/#webpage","url":"https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/","inLanguage":"en-US","name":"Two cruise ships quarantined in Asia amid coronavirus outbreak - CHCH","isPartOf":{"@id":"https://www.chch.com/#website"},"primaryImageOfPage":{"@id":"https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/#primaryimage"},"datePublished":"2020-02-05T15:30:51-05:00","dateModified":"2020-02-05T15:31:09-05:00","description":"Top News Story, World News-canada, china, Coronavirus, cruise ship, Diamond Princess, hong kong, japan, Princess Cruises, World Dream"},{"@type":"Article","@id":"https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/#article","isPartOf":{"@id":"https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/#webpage"},"author":{"@id":"https://www.chch.com/schema/person/shayla-vize/#author"},"headline":"Two cruise ships quarantined in Asia amid coronavirus outbreak","datePublished":"2020-02-05T15:30:51-05:00","dateModified":"2020-02-05T15:31:09-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/#webpage"},"publisher":{"@id":"https://www.chch.com/#organization"},"image":{"@id":"https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/#primaryimage"},"keywords":"canada,china,Coronavirus,cruise ship,Diamond Princess,hong kong,japan,Princess Cruises,World Dream","articleSection":"Top News Story,World News"},{"@type":["Person"],"@id":"https://www.chch.com/author/shayla-vize/#author","name":"Shayla Vize","image":{"@type":"ImageObject","@id":"https://www.chch.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ffdafc833c52dfd02cf0d17e7ccbfdb6?s=96&d=mm&r=g","caption":"Shayla Vize"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Feed" href="https://www.chch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Comments Feed" href="https://www.chch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Two cruise ships quarantined in Asia amid coronavirus outbreak Comments Feed" href="https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pvm-player-iframe-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/responsiveIFrame.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/maccaco/projekktor.style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-ima-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.ima.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-logo-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.logo.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-share-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.share.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-custom-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/slick-theme.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='international-tel-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/intlTelInput.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.chch.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://www.chch.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.chch.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.chch.com/wp-content/themes/Newspaper/style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.chch.com/wp-content/themes/Newspaper-child/style.css?ver=9.6c' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-custom-css-css'  href='https://www.chch.com/wp-content/themes/Newspaper-child/custom-style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-bootstrap-css-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-fontawesome-css-css'  href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=9.6' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.chch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-1.3.09.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.ima.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.logo.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.share.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.tracking.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/slick.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/jquery.pajinate.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/countries_v2.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/intlTelInput.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.chch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.chch.com/?p=210106' />
<link rel="alternate" type="application/json+oembed" href="https://www.chch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chch.com%2Ftwo-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chch.com%2Ftwo-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak%2F&#038;format=xml" />
<style type="text/css" id="simple-css-output">@media only screen and (max-width: 320px) { .noDesktop{ display:none; }}@media ( max-width: 768px) { .noMobile { display : none; }}@media screen and (min-width: 600px) { .noDesktop{ display:none; }}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.chch.com\/wp-admin\/","wpRestNonce":"0eea39af7e","wpRestUrl":"https:\/\/www.chch.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.chch.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/category/top-news-story/",
                    "name": "Top News Story"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/",
                    "name": "Two cruise ships quarantined in Asia amid coronavirus outbreak"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png" />
<meta name="msapplication-TileImage" content="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png" />
		<style type="text/css" id="wp-custom-css">
			@media (max-width: 992px) {
	#post-show .post-show-outer-content {
		display: block;
		margin-top: 0px!important;
	}
}
/* Remove meta data */
.entry-meta .byline, .entry-meta .cat-links { display: none; }
.entry-meta .posted-on { display: none; }		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.block-title a:hover {
  text-decoration: none !important;
  color: #eea613!important;
}
</style>    <!--chching action -->
    <script>
			   console.log("testrtr");
			   </script><script>
			   jQuery( document ).ready(function() {
			   console.log(document.getElementsByClassName("video-player-wrapper"));
			   console.log(jQuery(".video-player-wrapper"));
			   if(jQuery(".video-player-wrapper").length >= 1){
				   var send_data = {
					action: "video"
					};
					
					console.log("video points");
					jQuery.post("https://www.chch.com/wp-query.php", send_data, function(data) {
						console.log(data);
						
					});
			   }
			   });
				   
			   console.log("testing chching action")
			  var send_data2 = {
					action: "article"
					};
					
					jQuery.post("https://www.chch.com/wp-query.php", send_data2, function(data) {
						console.log(data);
					});
			   </script>    <!--chching action -->
    
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV8NCQF');</script>
<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-210106 single-format-standard two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage" >
<!--test for chcing popup-->
	


<!--test for chcing popup-->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV8NCQF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-180522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-has-children menu-item-180522"><a href="https://www.chch.com/category/news/" class="menu-image-title-after">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.chch.com/category/news/canada-world/" class="menu-image-title-after">Canada &amp; The World</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/canada-news/" class="menu-image-title-after">Canada News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/evening-news/" class="menu-image-title-after">Evening News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/home-page-news-story/" class="menu-image-title-after">Home Page News Story</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/" class="menu-image-title-after">Local News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/halton/" class="menu-image-title-after">Halton</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/hamilton/" class="menu-image-title-after">Hamilton</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/ontario/" class="menu-image-title-after">Ontario News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/world-news/" class="menu-image-title-after">World News</a></li>
	<li id="menu-item-180521" class="btn menu-item menu-item-type-post_type menu-item-object-post menu-item-180521"><a href="https://www.chch.com/news/evening-news/" class="menu-image-title-after">WATCH NOW</a></li>
</ul>
</li>
<li id="menu-item-179521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179521"><a href="https://www.chch.com/weather/" class="menu-image-title-after">Weather</a></li>
<li id="menu-item-179520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179520"><a href="https://www.chch.com/traffic/" class="menu-image-title-after">Traffic</a></li>
<li id="menu-item-180516" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-180516"><a href="https://www.chch.com/shows" class="menu-image-title-after">Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-180524" class="btn menu-item menu-item-type-post_type menu-item-object-post menu-item-180524"><a href="https://www.chch.com/shows" class="menu-image-title-after">SEE ALL SHOWS</a></li>
</ul>
</li>
<li id="menu-item-12531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12531"><a href="https://www.chch.com/morninglive/" class="menu-image-title-after">Morning Live</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.chch.com/schedule/" class="menu-image-title-after">Schedule</a></li>
<li id="menu-item-180642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180642"><a href="https://www.chch.com/about-us/" class="menu-image-title-after">About Us</a></li>
<li id="menu-item-180791" class="chching-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-180791"><a href="https://www.chch.com/chching/" class="menu-image-title-after">Chching</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.chch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.chch.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">-5.7</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Hamilton</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, February 5, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-179636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-179636"><a href="https://www.chch.com/personalities/" class="menu-image-title-after"><span class="menu-image-title">Personalities</span></a></li>
<li id="menu-item-179918" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179918"><a href="https://www.chch.com/contact-us/" class="menu-image-title-after"><span class="menu-image-title">Contact Us</span></a></li>
</ul></div></div>



        
            
                </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="td-search-wrapper">
            <div id="td-top-search">
                <!-- Search -->
                <div class="header-search-wrap">
                    <div class="dropdown header-search">
                        <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                    </div>
                </div>
            </div>
        </div>
    
    
            <div class="tdm-header-menu-btns">
            <div class="tdm_block td_block_wrap tdm_block_button td_uid_1_5e3adfe5c1b3e_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top tdm-menu-btn1 td_block_template_1"  data-td-block-uid="td_uid_1_5e3adfe5c1b3e"     >
<style>

</style><div class="tds-button td-fix-index"><a 
                href="https://www.chch.com/live" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_2_5e3adfe5c7d29" ><span class="tdm-btn-text">Watch CHCH Live Now!</span></a></div></div>        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.chch.com/">
			<img src="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://www.chch.com/">
				<img src="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png" alt=""/>
				<span class="td-visual-hidden">CHCH</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-180522"><a href="https://www.chch.com/category/news/" class="menu-image-title-after">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e3adfe5c93da_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_3_5e3adfe5c93da" ><script>var block_td_uid_3_5e3adfe5c93da = new tdBlock();
block_td_uid_3_5e3adfe5c93da.id = "td_uid_3_5e3adfe5c93da";
block_td_uid_3_5e3adfe5c93da.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5e3adfe5c93da_rand","tdc_css_class":"td_uid_3_5e3adfe5c93da_rand","tdc_css_class_style":"td_uid_3_5e3adfe5c93da_rand_style"}';
block_td_uid_3_5e3adfe5c93da.td_column_number = "3";
block_td_uid_3_5e3adfe5c93da.block_type = "td_block_mega_menu";
block_td_uid_3_5e3adfe5c93da.post_count = "4";
block_td_uid_3_5e3adfe5c93da.found_posts = "29623";
block_td_uid_3_5e3adfe5c93da.header_color = "";
block_td_uid_3_5e3adfe5c93da.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e3adfe5c93da.max_num_pages = "7406";
tdBlocksArray.push(block_td_uid_3_5e3adfe5c93da);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5e3adfe5c93da" id="td_uid_4_5e3adfe5f25a7" data-td_block_id="td_uid_3_5e3adfe5c93da" data-td_filter_value="" href="https://www.chch.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_3_5e3adfe5c93da"  id="td_uid_5_5e3adfe5f263a" data-td_block_id="td_uid_3_5e3adfe5c93da" data-td_filter_value="23" href="https://www.chch.com/category/news/canada-world/">Canada &amp; The World</a><a class="mega-menu-sub-cat-td_uid_3_5e3adfe5c93da"  id="td_uid_6_5e3adfe5f26af" data-td_block_id="td_uid_3_5e3adfe5c93da" data-td_filter_value="53742" href="https://www.chch.com/category/news/canada-news/">Canada News</a><a class="mega-menu-sub-cat-td_uid_3_5e3adfe5c93da"  id="td_uid_7_5e3adfe5f2726" data-td_block_id="td_uid_3_5e3adfe5c93da" data-td_filter_value="53756" href="https://www.chch.com/category/news/evening-news/">Evening News</a><a class="mega-menu-sub-cat-td_uid_3_5e3adfe5c93da"  id="td_uid_8_5e3adfe5f2792" data-td_block_id="td_uid_3_5e3adfe5c93da" data-td_filter_value="14396" href="https://www.chch.com/category/news/home-page-news-story/">Home Page News Story</a><a class="mega-menu-sub-cat-td_uid_3_5e3adfe5c93da"  id="td_uid_9_5e3adfe5f2831" data-td_block_id="td_uid_3_5e3adfe5c93da" data-td_filter_value="53740" href="https://www.chch.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_3_5e3adfe5c93da"  id="td_uid_10_5e3adfe5f28a6" data-td_block_id="td_uid_3_5e3adfe5c93da" data-td_filter_value="14" href="https://www.chch.com/category/news/local-news/halton/">Halton</a><a class="mega-menu-sub-cat-td_uid_3_5e3adfe5c93da"  id="td_uid_11_5e3adfe5f293e" data-td_block_id="td_uid_3_5e3adfe5c93da" data-td_filter_value="13" href="https://www.chch.com/category/news/local-news/hamilton/">Hamilton</a><a class="mega-menu-sub-cat-td_uid_3_5e3adfe5c93da"  id="td_uid_12_5e3adfe5f29bc" data-td_block_id="td_uid_3_5e3adfe5c93da" data-td_filter_value="22" href="https://www.chch.com/category/news/ontario/">Ontario News</a><a class="mega-menu-sub-cat-td_uid_3_5e3adfe5c93da"  id="td_uid_13_5e3adfe5f2a26" data-td_block_id="td_uid_3_5e3adfe5c93da" data-td_filter_value="53741" href="https://www.chch.com/category/news/world-news/">World News</a></div></div><div id=td_uid_3_5e3adfe5c93da class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/" rel="bookmark" class="td-image-wrap" title="Two cruise ships quarantined in Asia amid coronavirus outbreak"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Cruise ship Coronavirus" title="Two cruise ships quarantined in Asia amid coronavirus outbreak" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/02/Cruise-ship-Coronavirus-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/top-news-story/" class="td-post-category">Top News Story</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/" rel="bookmark" title="Two cruise ships quarantined in Asia amid coronavirus outbreak">Two cruise ships quarantined in Asia amid coronavirus outbreak</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/niagara-police-identify-woman-struck-by-vehicle-in-grimsby/" rel="bookmark" class="td-image-wrap" title="Niagara police identify woman struck by vehicle in Grimsby"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Niagara police identify woman struck by vehicle in Grimsby" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/niagara-police-identify-woman-struck-by-vehicle-in-grimsby/" rel="bookmark" title="Niagara police identify woman struck by vehicle in Grimsby">Niagara police identify woman struck by vehicle in Grimsby</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/airbnb-to-announce-new-platform-security-measures/" rel="bookmark" class="td-image-wrap" title="Airbnb to announce new platform security measures"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Airbnb shooting" title="Airbnb to announce new platform security measures" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/02/Airbnb-shooting-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/airbnb-to-announce-new-platform-security-measures/" rel="bookmark" title="Airbnb to announce new platform security measures">Airbnb to announce new platform security measures</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/man-charged-with-mischief-after-defecating-on-deck-opp/" rel="bookmark" class="td-image-wrap" title="Man charged with mischief after defecating on deck: OPP"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="OPP Car Logo" title="Man charged with mischief after defecating on deck: OPP" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/OPP-Car-Logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/man-charged-with-mischief-after-defecating-on-deck-opp/" rel="bookmark" title="Man charged with mischief after defecating on deck: OPP">Man charged with mischief after defecating on deck: OPP</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e3adfe5c93da" data-td_block_id="td_uid_3_5e3adfe5c93da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e3adfe5c93da" data-td_block_id="td_uid_3_5e3adfe5c93da"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="btn menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-180521"><a href="https://www.chch.com/news/evening-news/" class="menu-image-title-after">WATCH NOW</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179521"><a href="https://www.chch.com/weather/" class="menu-image-title-after">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179520"><a href="https://www.chch.com/traffic/" class="menu-image-title-after">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-mega-menu menu-item-180516"><a href="https://www.chch.com/shows" class="menu-image-title-after">Shows</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5e3adfe634646_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_14_5e3adfe634646" ><script>var block_td_uid_14_5e3adfe634646 = new tdBlock();
block_td_uid_14_5e3adfe634646.id = "td_uid_14_5e3adfe634646";
block_td_uid_14_5e3adfe634646.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"53738","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5e3adfe634646_rand","tdc_css_class":"td_uid_14_5e3adfe634646_rand","tdc_css_class_style":"td_uid_14_5e3adfe634646_rand_style"}';
block_td_uid_14_5e3adfe634646.td_column_number = "3";
block_td_uid_14_5e3adfe634646.block_type = "td_block_mega_menu";
block_td_uid_14_5e3adfe634646.post_count = "5";
block_td_uid_14_5e3adfe634646.found_posts = "32";
block_td_uid_14_5e3adfe634646.header_color = "";
block_td_uid_14_5e3adfe634646.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e3adfe634646.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_14_5e3adfe634646);
</script><div id=td_uid_14_5e3adfe634646 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/fedexcup" rel="bookmark" class="td-image-wrap" title="PGA TOUR FedEx Cup"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="PGA TOUR FedEx Cup" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/01/PGA_FedExCup_600x414-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/parent-show/" class="td-post-category">Parent Show</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/fedexcup" rel="bookmark" title="PGA TOUR FedEx Cup">PGA TOUR FedEx Cup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/shows/24Hours" rel="bookmark" class="td-image-wrap" title="Gordon Ramsay&#8217;s 24 Hours To Hell and Back"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gordon Ramsay&#8217;s 24 Hours To Hell and Back" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/01/BP_HRS_Clean-rsz-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/shows/24Hours" rel="bookmark" title="Gordon Ramsay&#8217;s 24 Hours To Hell and Back">Gordon Ramsay&#8217;s 24 Hours To Hell and Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/news/evening-news/" rel="bookmark" class="td-image-wrap" title="Evening News"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Evening News" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_EVENING-NEWS-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/news/evening-news/" rel="bookmark" title="Evening News">Evening News</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/shows/60-minutes/" rel="bookmark" class="td-image-wrap" title="60 Minutes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="60 Minutes" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_60Minutes-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/shows/60-minutes/" rel="bookmark" title="60 Minutes">60 Minutes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/shows/20-20/" rel="bookmark" class="td-image-wrap" title="20/20"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="20/20" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/02/2020-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/shows/20-20/" rel="bookmark" title="20/20">20/20</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e3adfe634646" data-td_block_id="td_uid_14_5e3adfe634646"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5e3adfe634646" data-td_block_id="td_uid_14_5e3adfe634646"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="btn menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-180524"><a href="https://www.chch.com/shows" class="menu-image-title-after">SEE ALL SHOWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12531"><a href="https://www.chch.com/morninglive/" class="menu-image-title-after">Morning Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116"><a href="https://www.chch.com/schedule/" class="menu-image-title-after">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180642"><a href="https://www.chch.com/about-us/" class="menu-image-title-after">About Us</a></li>
<li class="chching-menu-item menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-180791"><a href="https://www.chch.com/chching/" class="menu-image-title-after">Chching</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.chch.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top News Story" class="entry-crumb" href="https://www.chch.com/category/top-news-story/">Top News Story</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Two cruise ships quarantined in Asia amid coronavirus outbreak</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-210106" class="post-210106 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news-story category-world-news tag-canada-2 tag-china tag-coronavirus tag-cruise-ship tag-diamond-princess tag-hong-kong tag-japan tag-princess-cruises tag-world-dream" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.chch.com/category/top-news-story/">Top News Story</a></li><li class="entry-category"><a  href="https://www.chch.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.chch.com/category/news/world-news/">World News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Two cruise ships quarantined in Asia amid coronavirus outbreak</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.chch.com/author/shayla-vize/">Shayla Vize</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-05T05:30:51-05:00" >February 5, 2020, 10:30 am</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

            
            <div class="video-player-wrapper embed-responsive embed-responsive-16by9">
            <script data-id="pw5e3adfe63804b" data-onready="bolt_content_complete" src="//cdn.playwire.com/bolt/js/zeus/embed.js" data-config="//config.playwire.com/1007039/videos/v2/5496537/zeus.json" data-width="100%" data-height="100%"></script>            </div><br/>
            <script type="text/javascript">
                    function bolt_content_complete(){
                    Bolt.on( "pw5e3adfe63804b", Bolt.BOLT_CONTENT_COMPLETE, function(){
                        //chEvents.trigger('projekktor-playback-livestream', {});
                        chEvents.trigger('playwire-player-video', {});
                    });
                }
            </script>
            
        <p>More than 5,000 people are being quarantined on two cruise ships in Asia amid concerns over the coronavirus.   </p>
<p>Officials believe the passengers and crew on the ships were exposed to coronavirus by infected passengers. </p>
<p>The Diamond Princess is anchored off the coast of Japan while the World Dream is docked at a Hong Kong cruise terminal.</p>
<p>Roughly 251 Canadians are on board the Diamond Princess. A statement from Princess Cruises says 10 people have tested positive for the virus, but none of those are Canadians. It says the ship &#8211; along with almost 4,000 passengers and crew &#8211; will remain under quarantine for 14 days in Yokohama.</p>
<p>Health screenings are taking place on both vessels.</p>
<p>The coronavirus has infected more than 20,000 people in China and roughly 200 worldwide.</p>
<p>It has killed nearly 500 people, all but two deaths were in Mainland China.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td_uid_15_5e3adfe638cbd_rand td_block_template_1">
<style>
/* custom css */
.td_uid_15_5e3adfe638cbd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_15_5e3adfe638cbd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.chch.com/tag/canada-2/">canada</a></li><li><a href="https://www.chch.com/tag/china/">china</a></li><li><a href="https://www.chch.com/tag/coronavirus/">Coronavirus</a></li><li><a href="https://www.chch.com/tag/cruise-ship/">cruise ship</a></li><li><a href="https://www.chch.com/tag/diamond-princess/">Diamond Princess</a></li><li><a href="https://www.chch.com/tag/hong-kong/">hong kong</a></li><li><a href="https://www.chch.com/tag/japan/">japan</a></li><li><a href="https://www.chch.com/tag/princess-cruises/">Princess Cruises</a></li><li><a href="https://www.chch.com/tag/world-dream/">World Dream</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chch.com%2Ftwo-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+cruise+ships+quarantined+in+Asia+amid+coronavirus+outbreak&url=https%3A%2F%2Fwww.chch.com%2Ftwo-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak%2F&via=CHCH">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/&amp;media=https://www.chch.com/wp-content/uploads/2020/02/Cruise-ship-Coronavirus.png&description=Two+cruise+ships+quarantined+in+Asia+amid+coronavirus+outbreak">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/&title=Two+cruise+ships+quarantined+in+Asia+amid+coronavirus+outbreak">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Two cruise ships quarantined in Asia amid coronavirus outbreak&body=https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.chch.com/niagara-police-identify-woman-struck-by-vehicle-in-grimsby/">Niagara police identify woman struck by vehicle in Grimsby</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.chch.com/author/shayla-vize/">Shayla Vize</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shayla Vize"></span><meta itemprop="datePublished" content="2020-02-05T05:30:51-05:00"><meta itemprop="dateModified" content="2020-02-05T10:31:09-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png"></span><meta itemprop="name" content="CHCH"></span><meta itemprop="headline " content="Two cruise ships quarantined in Asia amid coronavirus outbreak"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chch.com/wp-content/uploads/2020/02/Cruise-ship-Coronavirus.png"><meta itemprop="width" content="700"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_16_5e3adfe639dc3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5e3adfe639dc3" ><script>var block_td_uid_16_5e3adfe639dc3 = new tdBlock();
block_td_uid_16_5e3adfe639dc3.id = "td_uid_16_5e3adfe639dc3";
block_td_uid_16_5e3adfe639dc3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_16_5e3adfe639dc3_rand","td_column_number":3,"live_filter_cur_post_id":210106,"live_filter_cur_post_author":"90","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5e3adfe639dc3_rand","tdc_css_class_style":"td_uid_16_5e3adfe639dc3_rand_style"}';
block_td_uid_16_5e3adfe639dc3.td_column_number = "3";
block_td_uid_16_5e3adfe639dc3.block_type = "td_block_related_posts";
block_td_uid_16_5e3adfe639dc3.post_count = "6";
block_td_uid_16_5e3adfe639dc3.found_posts = "10661";
block_td_uid_16_5e3adfe639dc3.header_color = "";
block_td_uid_16_5e3adfe639dc3.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e3adfe639dc3.max_num_pages = "1777";
tdBlocksArray.push(block_td_uid_16_5e3adfe639dc3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_5e3adfe643016" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5e3adfe639dc3" href="#">RELATED ARTICLES</a><a id="td_uid_18_5e3adfe64301b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5e3adfe639dc3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5e3adfe639dc3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/niagara-police-identify-woman-struck-by-vehicle-in-grimsby/" rel="bookmark" class="td-image-wrap" title="Niagara police identify woman struck by vehicle in Grimsby"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Niagara police identify woman struck by vehicle in Grimsby" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/niagara-police-identify-woman-struck-by-vehicle-in-grimsby/" rel="bookmark" title="Niagara police identify woman struck by vehicle in Grimsby">Niagara police identify woman struck by vehicle in Grimsby</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/airbnb-to-announce-new-platform-security-measures/" rel="bookmark" class="td-image-wrap" title="Airbnb to announce new platform security measures"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Airbnb shooting" title="Airbnb to announce new platform security measures" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/02/Airbnb-shooting-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/airbnb-to-announce-new-platform-security-measures/" rel="bookmark" title="Airbnb to announce new platform security measures">Airbnb to announce new platform security measures</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/former-pelham-doctor-facing-additional-sexual-assault-charges/" rel="bookmark" class="td-image-wrap" title="Former Pelham doctor facing additional sexual assault charges"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Niagara police SUV" title="Former Pelham doctor facing additional sexual assault charges" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/Niagara-police-car-2-696x392-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/top-news-story/" class="td-post-category">Top News Story</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/former-pelham-doctor-facing-additional-sexual-assault-charges/" rel="bookmark" title="Former Pelham doctor facing additional sexual assault charges">Former Pelham doctor facing additional sexual assault charges</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-police-investigate-stabbing-outside-canadian-tire/" rel="bookmark" class="td-image-wrap" title="Hamilton police investigate stabbing outside Canadian Tire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Canadian Tire stabbing" title="Hamilton police investigate stabbing outside Canadian Tire" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/02/Canadian-Tire-stabbing-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-police-investigate-stabbing-outside-canadian-tire/" rel="bookmark" title="Hamilton police investigate stabbing outside Canadian Tire">Hamilton police investigate stabbing outside Canadian Tire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/catholic-teachers-hold-province-wide-one-day-strike-on-tuesday/" rel="bookmark" class="td-image-wrap" title="Catholic teachers hold province-wide, one-day strike on Tuesday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Catholic teachers hold province-wide, one-day strike on Tuesday" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/02/Teacher-Strike-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/catholic-teachers-hold-province-wide-one-day-strike-on-tuesday/" rel="bookmark" title="Catholic teachers hold province-wide, one-day strike on Tuesday">Catholic teachers hold province-wide, one-day strike on Tuesday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/two-suspects-sought-after-rental-car-crashes-in-st-catharines-school/" rel="bookmark" class="td-image-wrap" title="Two suspects sought after rental car crashes in St. Catharines school"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Police tape" title="Two suspects sought after rental car crashes in St. Catharines school" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-Night-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/two-suspects-sought-after-rental-car-crashes-in-st-catharines-school/" rel="bookmark" title="Two suspects sought after rental car crashes in St. Catharines school">Two suspects sought after rental car crashes in St. Catharines school</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5e3adfe639dc3" data-td_block_id="td_uid_16_5e3adfe639dc3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5e3adfe639dc3" data-td_block_id="td_uid_16_5e3adfe639dc3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chch.com/wp-comments-post.php?wpe-comment-post=chzwpengine" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='210106' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_weather td_block_widget td_uid_20_5e3adfe645b3c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5e3adfe645b3c" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Weather</span></h4></div><div id=td_uid_20_5e3adfe645b3c class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Hamilton</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_20_5e3adfe645b3c"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_20_5e3adfe645b3c">
				<input id="td_uid_20_5e3adfe645b3c" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_20_5e3adfe645b3c"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_20_5e3adfe645b3c">
					<span class="td-big-degrees">-6.1</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">-2.8</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">-9.4</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">73						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">-4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">-3</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">-4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">-10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">-1</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td_block_wrap td_block_2 td_block_widget td_uid_21_5e3adfe645c72_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5e3adfe645c72" ><script>var block_td_uid_21_5e3adfe645c72 = new tdBlock();
block_td_uid_21_5e3adfe645c72.id = "td_uid_21_5e3adfe645c72";
block_td_uid_21_5e3adfe645c72.atts = '{"custom_title":"Local News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"53740","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_21_5e3adfe645c72_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_21_5e3adfe645c72_rand","tdc_css_class_style":"td_uid_21_5e3adfe645c72_rand_style"}';
block_td_uid_21_5e3adfe645c72.td_column_number = "1";
block_td_uid_21_5e3adfe645c72.block_type = "td_block_2";
block_td_uid_21_5e3adfe645c72.post_count = "8";
block_td_uid_21_5e3adfe645c72.found_posts = "16035";
block_td_uid_21_5e3adfe645c72.header_color = "#";
block_td_uid_21_5e3adfe645c72.ajax_pagination_infinite_stop = "";
block_td_uid_21_5e3adfe645c72.max_num_pages = "2005";
tdBlocksArray.push(block_td_uid_21_5e3adfe645c72);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local News</span></h4></div><div id=td_uid_21_5e3adfe645c72 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/niagara-police-identify-woman-struck-by-vehicle-in-grimsby/" rel="bookmark" class="td-image-wrap" title="Niagara police identify woman struck by vehicle in Grimsby"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" title="Niagara police identify woman struck by vehicle in Grimsby" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN-324x160.png"  width="324" height="160" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/niagara-police-identify-woman-struck-by-vehicle-in-grimsby/" rel="bookmark" title="Niagara police identify woman struck by vehicle in Grimsby">Niagara police identify woman struck by vehicle in Grimsby</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T04:41:25-05:00" >February 5, 2020, 9:41 am</time></span>                <div class="td-module-comments"><a href="https://www.chch.com/niagara-police-identify-woman-struck-by-vehicle-in-grimsby/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                
Niagara police are thanking the public for its help in identifying a woman who was struck by a car in Grimsby on Monday. 

The...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-police-investigate-stabbing-outside-canadian-tire/" rel="bookmark" class="td-image-wrap" title="Hamilton police investigate stabbing outside Canadian Tire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Canadian Tire stabbing" title="Hamilton police investigate stabbing outside Canadian Tire" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/02/Canadian-Tire-stabbing-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-police-investigate-stabbing-outside-canadian-tire/" rel="bookmark" title="Hamilton police investigate stabbing outside Canadian Tire">Hamilton police investigate stabbing outside Canadian Tire</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T02:08:38-05:00" >February 5, 2020, 7:08 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/restoring-salem-chapel/" rel="bookmark" class="td-image-wrap" title="Restoring Salem Chapel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Restoring Salem Chapel" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/02/tubman-church_000023-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/restoring-salem-chapel/" rel="bookmark" title="Restoring Salem Chapel">Restoring Salem Chapel</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T15:46:03-05:00" >February 4, 2020, 8:46 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/students-talk-about-racism-and-islamophobia-they-experienced-in-hamilton-public-schools/" rel="bookmark" class="td-image-wrap" title="Students talk about racism and Islamophobia they experienced in Hamilton public schools"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Students talk about racism and Islamophobia they experienced in Hamilton public schools" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/02/racism-in-school_000112-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/students-talk-about-racism-and-islamophobia-they-experienced-in-hamilton-public-schools/" rel="bookmark" title="Students talk about racism and Islamophobia they experienced in Hamilton public schools">Students talk about racism and Islamophobia they experienced in Hamilton public...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T15:44:32-05:00" >February 4, 2020, 8:44 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/city-of-burlington-shuts-down-party-house/" rel="bookmark" class="td-image-wrap" title="City of Burlington shuts down &#8216;party house&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="City of Burlington shuts down &#8216;party house&#8217;" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/02/burl-house-party_000134-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/city-of-burlington-shuts-down-party-house/" rel="bookmark" title="City of Burlington shuts down &#8216;party house&#8217;">City of Burlington shuts down &#8216;party house&#8217;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T15:40:14-05:00" >February 4, 2020, 8:40 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/burlington-man-accused-of-human-trafficking-and-gun-crimes-released-on-bail/" rel="bookmark" class="td-image-wrap" title="Burlington man accused of human trafficking and gun crimes released on bail"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Burlington man accused of human trafficking and gun crimes released on bail" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/01/lisa-wundea-bail_000022-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/burlington-man-accused-of-human-trafficking-and-gun-crimes-released-on-bail/" rel="bookmark" title="Burlington man accused of human trafficking and gun crimes released on bail">Burlington man accused of human trafficking and gun crimes released on...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T11:18:35-05:00" >February 4, 2020, 4:18 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/port-colborne-man-arrested-in-jewellery-store-robbery/" rel="bookmark" class="td-image-wrap" title="Port Colborne man arrested in jewellery store robbery"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Port Colborne man arrested in jewellery store robbery" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2017/09/policetape-750x421-1-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/port-colborne-man-arrested-in-jewellery-store-robbery/" rel="bookmark" title="Port Colborne man arrested in jewellery store robbery">Port Colborne man arrested in jewellery store robbery</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T08:04:08-05:00" >February 4, 2020, 1:04 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/inexperienced-flyer-comes-forward-after-woman-spots-drone-outside-bedroom-window/" rel="bookmark" class="td-image-wrap" title="Inexperienced flyer comes forward after woman spots drone outside bedroom window"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Drone" title="Inexperienced flyer comes forward after woman spots drone outside bedroom window" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/01/01-08-2019-EN6DRONES-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/inexperienced-flyer-comes-forward-after-woman-spots-drone-outside-bedroom-window/" rel="bookmark" title="Inexperienced flyer comes forward after woman spots drone outside bedroom window">Inexperienced flyer comes forward after woman spots drone outside bedroom window</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T07:23:32-05:00" >February 4, 2020, 12:23 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_22_5e3adfe65944b_rand td_block_template_1">
<style>
/* custom css */
.td_uid_22_5e3adfe65944b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_22_5e3adfe65944b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31881765/chch.com_desktop/All_Pages', [728, 90], 'div-gpt-ad-1563219488199-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /31881765/chch.com_desktop/All_Pages -->
<div id='div-gpt-ad-1563219488199-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563219488199-0'); });
  </script>
</div>

</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_23_5e3adfe6597b8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_23_5e3adfe6597b8" ><script>var block_td_uid_23_5e3adfe6597b8 = new tdBlock();
block_td_uid_23_5e3adfe6597b8.id = "td_uid_23_5e3adfe6597b8";
block_td_uid_23_5e3adfe6597b8.atts = '{"custom_title":"Top News Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"14392","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_23_5e3adfe6597b8_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_23_5e3adfe6597b8_rand","tdc_css_class_style":"td_uid_23_5e3adfe6597b8_rand_style"}';
block_td_uid_23_5e3adfe6597b8.td_column_number = "1";
block_td_uid_23_5e3adfe6597b8.block_type = "td_block_7";
block_td_uid_23_5e3adfe6597b8.post_count = "3";
block_td_uid_23_5e3adfe6597b8.found_posts = "9619";
block_td_uid_23_5e3adfe6597b8.header_color = "#";
block_td_uid_23_5e3adfe6597b8.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e3adfe6597b8.max_num_pages = "3207";
tdBlocksArray.push(block_td_uid_23_5e3adfe6597b8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Top News Stories</span></h4></div><div id=td_uid_23_5e3adfe6597b8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/" rel="bookmark" class="td-image-wrap" title="Two cruise ships quarantined in Asia amid coronavirus outbreak"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Cruise ship Coronavirus" title="Two cruise ships quarantined in Asia amid coronavirus outbreak" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/02/Cruise-ship-Coronavirus-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/two-cruise-ships-quarantined-in-asia-amid-coronavirus-outbreak/" rel="bookmark" title="Two cruise ships quarantined in Asia amid coronavirus outbreak">Two cruise ships quarantined in Asia amid coronavirus outbreak</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T05:30:51-05:00" >February 5, 2020, 10:30 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/niagara-police-identify-woman-struck-by-vehicle-in-grimsby/" rel="bookmark" class="td-image-wrap" title="Niagara police identify woman struck by vehicle in Grimsby"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Niagara police identify woman struck by vehicle in Grimsby" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/niagara-police-identify-woman-struck-by-vehicle-in-grimsby/" rel="bookmark" title="Niagara police identify woman struck by vehicle in Grimsby">Niagara police identify woman struck by vehicle in Grimsby</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T04:41:25-05:00" >February 5, 2020, 9:41 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/airbnb-to-announce-new-platform-security-measures/" rel="bookmark" class="td-image-wrap" title="Airbnb to announce new platform security measures"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Airbnb shooting" title="Airbnb to announce new platform security measures" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/02/Airbnb-shooting-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/airbnb-to-announce-new-platform-security-measures/" rel="bookmark" title="Airbnb to announce new platform security measures">Airbnb to announce new platform security measures</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T03:45:17-05:00" >February 5, 2020, 8:45 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
			<div id="adplacer">
							</div>
            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_24_5e3adfe662f41_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_24_5e3adfe662f41" ><script>var block_td_uid_24_5e3adfe662f41 = new tdBlock();
block_td_uid_24_5e3adfe662f41.id = "td_uid_24_5e3adfe662f41";
block_td_uid_24_5e3adfe662f41.atts = '{"custom_title":"Local News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"53740","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_24_5e3adfe662f41_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_24_5e3adfe662f41_rand","tdc_css_class_style":"td_uid_24_5e3adfe662f41_rand_style"}';
block_td_uid_24_5e3adfe662f41.td_column_number = "1";
block_td_uid_24_5e3adfe662f41.block_type = "td_block_7";
block_td_uid_24_5e3adfe662f41.post_count = "3";
block_td_uid_24_5e3adfe662f41.found_posts = "16035";
block_td_uid_24_5e3adfe662f41.header_color = "#";
block_td_uid_24_5e3adfe662f41.ajax_pagination_infinite_stop = "";
block_td_uid_24_5e3adfe662f41.max_num_pages = "5345";
tdBlocksArray.push(block_td_uid_24_5e3adfe662f41);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local News</span></h4></div><div id=td_uid_24_5e3adfe662f41 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/niagara-police-identify-woman-struck-by-vehicle-in-grimsby/" rel="bookmark" class="td-image-wrap" title="Niagara police identify woman struck by vehicle in Grimsby"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Niagara police identify woman struck by vehicle in Grimsby" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/niagara-police-identify-woman-struck-by-vehicle-in-grimsby/" rel="bookmark" title="Niagara police identify woman struck by vehicle in Grimsby">Niagara police identify woman struck by vehicle in Grimsby</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T04:41:25-05:00" >February 5, 2020, 9:41 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-police-investigate-stabbing-outside-canadian-tire/" rel="bookmark" class="td-image-wrap" title="Hamilton police investigate stabbing outside Canadian Tire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Canadian Tire stabbing" title="Hamilton police investigate stabbing outside Canadian Tire" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/02/Canadian-Tire-stabbing-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-police-investigate-stabbing-outside-canadian-tire/" rel="bookmark" title="Hamilton police investigate stabbing outside Canadian Tire">Hamilton police investigate stabbing outside Canadian Tire</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T02:08:38-05:00" >February 5, 2020, 7:08 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/restoring-salem-chapel/" rel="bookmark" class="td-image-wrap" title="Restoring Salem Chapel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Restoring Salem Chapel" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2020/02/tubman-church_000023-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/restoring-salem-chapel/" rel="bookmark" title="Restoring Salem Chapel">Restoring Salem Chapel</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T15:46:03-05:00" >February 4, 2020, 8:46 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>


			<div id="adplacerSecond">
							</div>

		<div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Quick Navigation</span></h4>			<div class="textwidget"><p><div class="tdm_block td_block_wrap tdm_block_button td_uid_25_5e3adfe67309d_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5e3adfe67309d"     >
<style>

/* inline tdc_css att */

.td_uid_25_5e3adfe67309d_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_26_5e3adfe6797f2 {
					background-color: #eea514;
				}
				
				body .td_uid_26_5e3adfe6797f2:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_26_5e3adfe6797f2 {
                    min-width: 350px;
                }
				
				.td_uid_26_5e3adfe6797f2,
				.td_uid_26_5e3adfe6797f2:before {
					border-radius: 4px;
				}



				
				.td_uid_26_5e3adfe6797f2 {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://chch.com/about-us/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_26_5e3adfe6797f2" ><span class="tdm-btn-text">ABOUT US</span></a></div></div><br />
<div class="tdm_block td_block_wrap tdm_block_button td_uid_27_5e3adfe679b8c_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5e3adfe679b8c"     >
<style>

/* inline tdc_css att */

.td_uid_27_5e3adfe679b8c_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_28_5e3adfe6807b8 {
					background-color: #eea514;
				}
				
				body .td_uid_28_5e3adfe6807b8:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_28_5e3adfe6807b8 {
                    min-width: 350px;
                }
				
				.td_uid_28_5e3adfe6807b8,
				.td_uid_28_5e3adfe6807b8:before {
					border-radius: 4px;
				}



				
				.td_uid_28_5e3adfe6807b8 {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://chch.com/advertise/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_28_5e3adfe6807b8" ><span class="tdm-btn-text">ADVERTISE WITH US</span></a></div></div><br />
<div class="tdm_block td_block_wrap tdm_block_button td_uid_29_5e3adfe680a14_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5e3adfe680a14"     >
<style>

/* inline tdc_css att */

.td_uid_29_5e3adfe680a14_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_30_5e3adfe68ad18 {
					background-color: #eea514;
				}
				
				body .td_uid_30_5e3adfe68ad18:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_30_5e3adfe68ad18 {
                    min-width: 350px;
                }
				
				.td_uid_30_5e3adfe68ad18,
				.td_uid_30_5e3adfe68ad18:before {
					border-radius: 4px;
				}



				
				.td_uid_30_5e3adfe68ad18 {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://chch.com/contact-us/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_30_5e3adfe68ad18" ><span class="tdm-btn-text">CONTACT US</span></a></div></div></p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.chch.com/"><img src="https://www.chch.com/wp-content/uploads/2018/12/footer-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>CHCH-TV started broadcasting in 1954 and is proud to be the news leader for Hamilton and the surrounding Halton and Niagara regions. CHCH produces over 24 hours of original local news programming each week. With a primetime line-up anchored by movies, news magazine shows, and hit dramas, CHCH is available to over 92% of Ontario households and is viewed by millions nationally each week. CHCH News is produced daily out of its broadcast studio located in Hamilton, Ontario.
</aside></div>        </div>
    </div>
</div>
</div>    
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-179919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-179919"><a href="https://www.chch.com/advertise/" class="menu-image-title-after"><span class="menu-image-title">Advertise</span></a></li>
<li id="menu-item-179917" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179917"><a href="https://www.chch.com/category/press-releases/" class="menu-image-title-after"><span class="menu-image-title">Press Releases</span></a></li>
<li id="menu-item-180246" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-180246"><a target="_blank" rel="noopener noreferrer" href="http://www.chz.com/#c-careers-section" class="menu-image-title-after"><span class="menu-image-title">Careers</span></a></li>
<li id="menu-item-179394" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179394"><a href="https://www.chch.com/accessibility/" class="menu-image-title-after"><span class="menu-image-title">Accessibility</span></a></li>
<li id="menu-item-179391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179391"><a href="https://www.chch.com/terms-conditions/" class="menu-image-title-after"><span class="menu-image-title">Terms &#038; Conditions</span></a></li>
<li id="menu-item-180151" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180151"><a href="https://www.chch.com/privacy-policy/" class="menu-image-title-after"><span class="menu-image-title">Privacy Policy</span></a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 by Channel Zero Inc. | All Rights Reserved.   <a href="https://zingerwebdesign.com" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-180593" src="https://www.chch.com/wp-content/uploads/2019/04/zinger-web-design.png" alt="Zinger Web Design" width="17" height="17" /></a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6 (rara)
        Deploy mode: deploy
        
        uid: 5e3adfe68cbd6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-patches.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/bootstrap.min.js?ver=4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chf_ajax = {"ajax_url":"https:\/\/www.chch.com\/wp-query.php","site_url":"https:\/\/www.chch.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/main.js?ver=7.4.8'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.8.0/js/bootstrap-datepicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/dave-additional-methods.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/video-requests.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/video-requests-payment.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Hamilton, CA","api_location":"Hamilton","api_language":"en","api_key":"3e0c90c72def2300a278284575a3a1e0","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[-5.7,21.8],"today_humidity":67,"today_wind_speed":[4.1,2.5],"today_min":[-8,17.6],"today_max":[-3.3,26],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1580925600,"day_name":"Wed","day_temp":[-4,24],"owm_day_index":0},{"timestamp":1580968800,"day_name":"Thu","day_temp":[-3,27],"owm_day_index":4},{"timestamp":1581055200,"day_name":"Fri","day_temp":[-4,24],"owm_day_index":12},{"timestamp":1581141600,"day_name":"Sat","day_temp":[-10,14],"owm_day_index":20},{"timestamp":1581228000,"day_name":"Sun","day_temp":[-0,31],"owm_day_index":28}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_20_5e3adfe645b3c","location":"hamilton,ca","api_location":"Hamilton","api_language":"en","api_key":"3e0c90c72def2300a278284575a3a1e0","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[-6.1,21],"today_humidity":73,"today_wind_speed":[2.6,1.6],"today_min":[-9.4,15],"today_max":[-2.8,27],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1580914800,"day_name":"Wed","day_temp":[-4,24],"owm_day_index":0},{"timestamp":1580968800,"day_name":"Thu","day_temp":[-3,27],"owm_day_index":5},{"timestamp":1581055200,"day_name":"Fri","day_temp":[-4,24],"owm_day_index":13},{"timestamp":1581141600,"day_name":"Sat","day_temp":[-10,14],"owm_day_index":21},{"timestamp":1581228000,"day_name":"Sun","day_temp":[-1,31],"owm_day_index":29}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.chch.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.chch.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script src="https://static.freeskreen.com/publisher/2919/freeskreen.min.js"></script>

</body>
</html>