<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31881765/chch.com_desktop/All_Pages', [728, 90], 'div-gpt-ad-1563219488199-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1348717-9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1348717-9');
</script>

    <title>Man arrested after explosive device found in Woodstock home | CHCH</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.chch.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN.png" /><link rel="icon" type="image/png" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png">
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A 38-year-old man is facing charges after police found an explosive device inside a Woodstock home. Click here for more details."/>
<link rel="canonical" href="https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A 38-year-old man is facing charges after police found an explosive device inside a Woodstock home. Click here for more details." />
<meta name="twitter:title" content="Man arrested after explosive device found in Woodstock home | CHCH" />
<meta name="twitter:site" content="@chchnews" />
<meta name="twitter:image" content="https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN.png" />
<meta name="twitter:creator" content="@chchnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chch.com/#organization","name":"","url":"https://www.chch.com/","sameAs":["https://twitter.com/chchnews"]},{"@type":"WebSite","@id":"https://www.chch.com/#website","url":"https://www.chch.com/","name":"CHCH","publisher":{"@id":"https://www.chch.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.chch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/#primaryimage","url":"https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN.png","width":700,"height":400},{"@type":"WebPage","@id":"https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/#webpage","url":"https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/","inLanguage":"en-US","name":"Man arrested after explosive device found in Woodstock home | CHCH","isPartOf":{"@id":"https://www.chch.com/#website"},"primaryImageOfPage":{"@id":"https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/#primaryimage"},"datePublished":"2019-12-31T12:24:07-05:00","dateModified":"2019-12-31T12:25:38-05:00","description":"A 38-year-old man is facing charges after police found an explosive device inside a Woodstock home. Click here for more details."},{"@type":"Article","@id":"https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/#article","isPartOf":{"@id":"https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/#webpage"},"author":{"@id":"https://www.chch.com/schema/person/shayla-vize/#author"},"headline":"Man arrested after explosive device found in Woodstock home","datePublished":"2019-12-31T12:24:07-05:00","dateModified":"2019-12-31T12:25:38-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/#webpage"},"publisher":{"@id":"https://www.chch.com/#organization"},"image":{"@id":"https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/#primaryimage"},"keywords":"explosive device,explosives,ingersoll,ontario,police,woodstock","articleSection":"Ontario News,Top News Story"},{"@type":["Person"],"@id":"https://www.chch.com/author/shayla-vize/#author","name":"Shayla Vize","image":{"@type":"ImageObject","@id":"https://www.chch.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ffdafc833c52dfd02cf0d17e7ccbfdb6?s=96&d=mm&r=g","caption":"Shayla Vize"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Feed" href="https://www.chch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Comments Feed" href="https://www.chch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Man arrested after explosive device found in Woodstock home Comments Feed" href="https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pvm-player-iframe-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/responsiveIFrame.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/maccaco/projekktor.style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-ima-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.ima.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-logo-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.logo.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-share-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.share.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-custom-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/custom.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/bootstrap.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/main.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/slick.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/slick-theme.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='international-tel-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/intlTelInput.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.chch.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://www.chch.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.chch.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.chch.com/wp-content/themes/Newspaper/style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.chch.com/wp-content/themes/Newspaper-child/style.css?ver=9.6c' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-custom-css-css'  href='https://www.chch.com/wp-content/themes/Newspaper-child/custom-style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-bootstrap-css-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-fontawesome-css-css'  href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=9.6' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.chch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-1.3.09.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.ima.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.logo.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.share.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.tracking.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/slick.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/jquery.pajinate.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/countries_v2.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/intlTelInput.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.chch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.chch.com/?p=208704' />
<link rel="alternate" type="application/json+oembed" href="https://www.chch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chch.com%2Fman-arrested-after-explosive-device-found-in-woodstock-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chch.com%2Fman-arrested-after-explosive-device-found-in-woodstock-home%2F&#038;format=xml" />
<style type="text/css" id="simple-css-output">@media only screen and (max-width: 320px) { .noDesktop{ display:none; }}@media ( max-width: 768px) { .noMobile { display : none; }}@media screen and (min-width: 600px) { .noDesktop{ display:none; }}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.chch.com\/wp-admin\/","wpRestNonce":"be989c2ead","wpRestUrl":"https:\/\/www.chch.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.chch.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/category/news/ontario/",
                    "name": "Ontario News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/",
                    "name": "Man arrested after explosive device found in Woodstock home"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png" />
<meta name="msapplication-TileImage" content="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png" />
		<style type="text/css" id="wp-custom-css">
			@media (max-width: 992px) {
	#post-show .post-show-outer-content {
		display: block;
		margin-top: 0px!important;
	}
}
/* Remove meta data */
.entry-meta .byline, .entry-meta .cat-links { display: none; }
.entry-meta .posted-on { display: none; }		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.block-title a:hover {
  text-decoration: none !important;
  color: #eea613!important;
}
</style>    <!--chching action -->
    <script>
			   console.log("testrtr");
			   </script><script>
			   jQuery( document ).ready(function() {
			   console.log(document.getElementsByClassName("video-player-wrapper"));
			   console.log(jQuery(".video-player-wrapper"));
			   if(jQuery(".video-player-wrapper").length >= 1){
				   var send_data = {
					action: "video"
					};
					
					console.log("video points");
					jQuery.post("https://www.chch.com/wp-query.php", send_data, function(data) {
						console.log(data);
						
					});
			   }
			   });
				   
			   console.log("testing chching action")
			  var send_data2 = {
					action: "article"
					};
					
					jQuery.post("https://www.chch.com/wp-query.php", send_data2, function(data) {
						console.log(data);
					});
			   </script>    <!--chching action -->
    
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV8NCQF');</script>
<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-208704 single-format-standard man-arrested-after-explosive-device-found-in-woodstock-home global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage" >
<!--test for chcing popup-->
	


<!--test for chcing popup-->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV8NCQF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-180522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-has-children menu-item-180522"><a href="https://www.chch.com/category/news/" class="menu-image-title-after">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.chch.com/category/news/canada-world/" class="menu-image-title-after">Canada &amp; The World</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/canada-news/" class="menu-image-title-after">Canada News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/evening-news/" class="menu-image-title-after">Evening News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/home-page-news-story/" class="menu-image-title-after">Home Page News Story</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/" class="menu-image-title-after">Local News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/halton/" class="menu-image-title-after">Halton</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/hamilton/" class="menu-image-title-after">Hamilton</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/ontario/" class="menu-image-title-after">Ontario News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/world-news/" class="menu-image-title-after">World News</a></li>
	<li id="menu-item-180521" class="btn menu-item menu-item-type-post_type menu-item-object-post menu-item-180521"><a href="https://www.chch.com/news/evening-news/" class="menu-image-title-after">WATCH NOW</a></li>
</ul>
</li>
<li id="menu-item-179521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179521"><a href="https://www.chch.com/weather/" class="menu-image-title-after">Weather</a></li>
<li id="menu-item-179520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179520"><a href="https://www.chch.com/traffic/" class="menu-image-title-after">Traffic</a></li>
<li id="menu-item-180516" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-180516"><a href="https://www.chch.com/shows" class="menu-image-title-after">Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-180524" class="btn menu-item menu-item-type-post_type menu-item-object-post menu-item-180524"><a href="https://www.chch.com/shows" class="menu-image-title-after">SEE ALL SHOWS</a></li>
</ul>
</li>
<li id="menu-item-12531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12531"><a href="https://www.chch.com/morninglive/" class="menu-image-title-after">Morning Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-207218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207218"><a href="https://www.chch.com/toydrive/" class="menu-image-title-after">CHCH Christmas Toy Drive</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.chch.com/schedule/" class="menu-image-title-after">Schedule</a></li>
<li id="menu-item-180642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180642"><a href="https://www.chch.com/about-us/" class="menu-image-title-after">About Us</a></li>
<li id="menu-item-180791" class="chching-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-180791"><a href="https://www.chch.com/chching/" class="menu-image-title-after">Chching</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.chch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.chch.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">1.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Hamilton</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, December 31, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-179636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-179636"><a href="https://www.chch.com/personalities/" class="menu-image-title-after"><span class="menu-image-title">Personalities</span></a></li>
<li id="menu-item-179918" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179918"><a href="https://www.chch.com/contact-us/" class="menu-image-title-after"><span class="menu-image-title">Contact Us</span></a></li>
</ul></div></div>



        
            
                </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="td-search-wrapper">
            <div id="td-top-search">
                <!-- Search -->
                <div class="header-search-wrap">
                    <div class="dropdown header-search">
                        <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                    </div>
                </div>
            </div>
        </div>
    
    
            <div class="tdm-header-menu-btns">
            <div class="tdm_block td_block_wrap tdm_block_button td_uid_1_5e0b3e551edf1_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top tdm-menu-btn1 td_block_template_1"  data-td-block-uid="td_uid_1_5e0b3e551edf1"     >
<style>

</style><div class="tds-button td-fix-index"><a 
                href="https://www.chch.com/live" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_2_5e0b3e55267b3" ><span class="tdm-btn-text">Watch CHCH Live Now!</span></a></div></div>        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.chch.com/">
			<img src="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://www.chch.com/">
				<img src="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png" alt=""/>
				<span class="td-visual-hidden">CHCH</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-180522"><a href="https://www.chch.com/category/news/" class="menu-image-title-after">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e0b3e5527f05_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_3_5e0b3e5527f05" ><script>var block_td_uid_3_5e0b3e5527f05 = new tdBlock();
block_td_uid_3_5e0b3e5527f05.id = "td_uid_3_5e0b3e5527f05";
block_td_uid_3_5e0b3e5527f05.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5e0b3e5527f05_rand","tdc_css_class":"td_uid_3_5e0b3e5527f05_rand","tdc_css_class_style":"td_uid_3_5e0b3e5527f05_rand_style"}';
block_td_uid_3_5e0b3e5527f05.td_column_number = "3";
block_td_uid_3_5e0b3e5527f05.block_type = "td_block_mega_menu";
block_td_uid_3_5e0b3e5527f05.post_count = "4";
block_td_uid_3_5e0b3e5527f05.found_posts = "29212";
block_td_uid_3_5e0b3e5527f05.header_color = "";
block_td_uid_3_5e0b3e5527f05.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e0b3e5527f05.max_num_pages = "7303";
tdBlocksArray.push(block_td_uid_3_5e0b3e5527f05);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5e0b3e5527f05" id="td_uid_4_5e0b3e555d3f9" data-td_block_id="td_uid_3_5e0b3e5527f05" data-td_filter_value="" href="https://www.chch.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_3_5e0b3e5527f05"  id="td_uid_5_5e0b3e555d48c" data-td_block_id="td_uid_3_5e0b3e5527f05" data-td_filter_value="23" href="https://www.chch.com/category/news/canada-world/">Canada &amp; The World</a><a class="mega-menu-sub-cat-td_uid_3_5e0b3e5527f05"  id="td_uid_6_5e0b3e555d4fc" data-td_block_id="td_uid_3_5e0b3e5527f05" data-td_filter_value="53742" href="https://www.chch.com/category/news/canada-news/">Canada News</a><a class="mega-menu-sub-cat-td_uid_3_5e0b3e5527f05"  id="td_uid_7_5e0b3e555d566" data-td_block_id="td_uid_3_5e0b3e5527f05" data-td_filter_value="53756" href="https://www.chch.com/category/news/evening-news/">Evening News</a><a class="mega-menu-sub-cat-td_uid_3_5e0b3e5527f05"  id="td_uid_8_5e0b3e555d5d1" data-td_block_id="td_uid_3_5e0b3e5527f05" data-td_filter_value="14396" href="https://www.chch.com/category/news/home-page-news-story/">Home Page News Story</a><a class="mega-menu-sub-cat-td_uid_3_5e0b3e5527f05"  id="td_uid_9_5e0b3e555d638" data-td_block_id="td_uid_3_5e0b3e5527f05" data-td_filter_value="53740" href="https://www.chch.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_3_5e0b3e5527f05"  id="td_uid_10_5e0b3e555d6a8" data-td_block_id="td_uid_3_5e0b3e5527f05" data-td_filter_value="14" href="https://www.chch.com/category/news/local-news/halton/">Halton</a><a class="mega-menu-sub-cat-td_uid_3_5e0b3e5527f05"  id="td_uid_11_5e0b3e555d734" data-td_block_id="td_uid_3_5e0b3e5527f05" data-td_filter_value="13" href="https://www.chch.com/category/news/local-news/hamilton/">Hamilton</a><a class="mega-menu-sub-cat-td_uid_3_5e0b3e5527f05"  id="td_uid_12_5e0b3e555d7b7" data-td_block_id="td_uid_3_5e0b3e5527f05" data-td_filter_value="22" href="https://www.chch.com/category/news/ontario/">Ontario News</a><a class="mega-menu-sub-cat-td_uid_3_5e0b3e5527f05"  id="td_uid_13_5e0b3e555d822" data-td_block_id="td_uid_3_5e0b3e5527f05" data-td_filter_value="53741" href="https://www.chch.com/category/news/world-news/">World News</a></div></div><div id=td_uid_3_5e0b3e5527f05 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/" rel="bookmark" class="td-image-wrap" title="Man arrested after explosive device found in Woodstock home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Man arrested after explosive device found in Woodstock home" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/" rel="bookmark" title="Man arrested after explosive device found in Woodstock home">Man arrested after explosive device found in Woodstock home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/wind-storm-damages-a-hamilton-landmark/" rel="bookmark" class="td-image-wrap" title="Wind storm damages a Hamilton landmark"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Wind storm damages a Hamilton landmark" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/2019-12-30-WindEN-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/wind-storm-damages-a-hamilton-landmark/" rel="bookmark" title="Wind storm damages a Hamilton landmark">Wind storm damages a Hamilton landmark</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/preparations-are-underway-for-new-years-eve-in-niagara-falls/" rel="bookmark" class="td-image-wrap" title="Preparations are underway for New Years Eve in Niagara Falls"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Preparations are underway for New Years Eve in Niagara Falls" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/2019-12-30-NewYearsEN-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/preparations-are-underway-for-new-years-eve-in-niagara-falls/" rel="bookmark" title="Preparations are underway for New Years Eve in Niagara Falls">Preparations are underway for New Years Eve in Niagara Falls</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-nba-super-star-is-bringing-the-thunder/" rel="bookmark" class="td-image-wrap" title="Hamilton NBA super star is bringing the Thunder"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Hamilton NBA super star is bringing the Thunder" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/2019-12-30-ShaiEN-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-nba-super-star-is-bringing-the-thunder/" rel="bookmark" title="Hamilton NBA super star is bringing the Thunder">Hamilton NBA super star is bringing the Thunder</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e0b3e5527f05" data-td_block_id="td_uid_3_5e0b3e5527f05"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e0b3e5527f05" data-td_block_id="td_uid_3_5e0b3e5527f05"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="btn menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-180521"><a href="https://www.chch.com/news/evening-news/" class="menu-image-title-after">WATCH NOW</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179521"><a href="https://www.chch.com/weather/" class="menu-image-title-after">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179520"><a href="https://www.chch.com/traffic/" class="menu-image-title-after">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-mega-menu menu-item-180516"><a href="https://www.chch.com/shows" class="menu-image-title-after">Shows</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5e0b3e55a2e21_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_14_5e0b3e55a2e21" ><script>var block_td_uid_14_5e0b3e55a2e21 = new tdBlock();
block_td_uid_14_5e0b3e55a2e21.id = "td_uid_14_5e0b3e55a2e21";
block_td_uid_14_5e0b3e55a2e21.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"53738","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5e0b3e55a2e21_rand","tdc_css_class":"td_uid_14_5e0b3e55a2e21_rand","tdc_css_class_style":"td_uid_14_5e0b3e55a2e21_rand_style"}';
block_td_uid_14_5e0b3e55a2e21.td_column_number = "3";
block_td_uid_14_5e0b3e55a2e21.block_type = "td_block_mega_menu";
block_td_uid_14_5e0b3e55a2e21.post_count = "5";
block_td_uid_14_5e0b3e55a2e21.found_posts = "33";
block_td_uid_14_5e0b3e55a2e21.header_color = "";
block_td_uid_14_5e0b3e55a2e21.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e0b3e55a2e21.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_14_5e0b3e55a2e21);
</script><div id=td_uid_14_5e0b3e55a2e21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/retrolittlechristmas/" rel="bookmark" class="td-image-wrap" title="CHCH Retro Little Christmas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="CHCH Retro Little Christmas" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/CHCH-RetroLittleChristmas-fb-1080@2x-80-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/parent-show/" class="td-post-category">Parent Show</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/retrolittlechristmas/" rel="bookmark" title="CHCH Retro Little Christmas">CHCH Retro Little Christmas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/news/evening-news/" rel="bookmark" class="td-image-wrap" title="Evening News"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Evening News" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_EVENING-NEWS-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/news/evening-news/" rel="bookmark" title="Evening News">Evening News</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/shows/empire/" rel="bookmark" class="td-image-wrap" title="Empire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Empire" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_Empire-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/shows/empire/" rel="bookmark" title="Empire">Empire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/the-x-factor-celebrity" rel="bookmark" class="td-image-wrap" title="The X Factor: Celebrity"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The X Factor: Celebrity" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/08/XF-CELEB_600x414-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/the-x-factor-celebrity" rel="bookmark" title="The X Factor: Celebrity">The X Factor: Celebrity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/shows/60-minutes/" rel="bookmark" class="td-image-wrap" title="60 Minutes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="60 Minutes" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_60Minutes-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/shows/60-minutes/" rel="bookmark" title="60 Minutes">60 Minutes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e0b3e55a2e21" data-td_block_id="td_uid_14_5e0b3e55a2e21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5e0b3e55a2e21" data-td_block_id="td_uid_14_5e0b3e55a2e21"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="btn menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-180524"><a href="https://www.chch.com/shows" class="menu-image-title-after">SEE ALL SHOWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-12531"><a href="https://www.chch.com/morninglive/" class="menu-image-title-after">Morning Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-207218"><a href="https://www.chch.com/toydrive/" class="menu-image-title-after">CHCH Christmas Toy Drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116"><a href="https://www.chch.com/schedule/" class="menu-image-title-after">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180642"><a href="https://www.chch.com/about-us/" class="menu-image-title-after">About Us</a></li>
<li class="chching-menu-item menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-180791"><a href="https://www.chch.com/chching/" class="menu-image-title-after">Chching</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.chch.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.chch.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Ontario News" class="entry-crumb" href="https://www.chch.com/category/news/ontario/">Ontario News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Man arrested after explosive device found in Woodstock home</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-208704" class="post-208704 post type-post status-publish format-standard has-post-thumbnail hentry category-ontario category-top-news-story tag-explosive-device tag-explosives tag-ingersoll tag-ontario-2 tag-police tag-woodstock" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.chch.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.chch.com/category/news/ontario/">Ontario News</a></li><li class="entry-category"><a  href="https://www.chch.com/category/top-news-story/">Top News Story</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Man arrested after explosive device found in Woodstock home</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.chch.com/author/shayla-vize/">Shayla Vize</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-31T07:24:07-05:00" >December 31, 2019, 7:24 am</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="398" class="entry-thumb" src="https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN-696x398.png" srcset="https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN-696x398.png 696w, https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN-300x171.png 300w, https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN-24x14.png 24w, https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN-36x21.png 36w, https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN-48x27.png 48w, https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN.png 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Police Tape GEN"/></div>
        <p>A 38-year-old man is facing charges after police found an explosive device and materials inside a Woodstock home. </p>
<p>Police say they searched a home Monday afternoon after receiving a tip that a local man was in possession of materials commonly used to make a pipe bomb.</p>
<p>Several homes in the area were evacuated during the search. A second home was also searched as well as a vehicle in Ingersoll, Ont.</p>
<p>A man was later arrested and charged with two counts of possession of an explosive device, possession of an explosive substance, possession of a weapon for a dangerous purpose and possession of a prohibited weapon.</p>
<p>He is scheduled to appear in court on Tuesday.</p>
<p style="text-align: center;"><em><a href="https://www.chch.com/">Click here more top news from Hamilton, Halton, and Niagara regions.</a></em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td_uid_15_5e0b3e55a8f92_rand td_block_template_1">
<style>
/* custom css */
.td_uid_15_5e0b3e55a8f92_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_15_5e0b3e55a8f92_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.chch.com/tag/explosive-device/">explosive device</a></li><li><a href="https://www.chch.com/tag/explosives/">explosives</a></li><li><a href="https://www.chch.com/tag/ingersoll/">ingersoll</a></li><li><a href="https://www.chch.com/tag/ontario-2/">ontario</a></li><li><a href="https://www.chch.com/tag/police/">police</a></li><li><a href="https://www.chch.com/tag/woodstock/">woodstock</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chch.com%2Fman-arrested-after-explosive-device-found-in-woodstock-home%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Man+arrested+after+explosive+device+found+in+Woodstock+home&url=https%3A%2F%2Fwww.chch.com%2Fman-arrested-after-explosive-device-found-in-woodstock-home%2F&via=CHCH">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/&amp;media=https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN.png&description=A 38-year-old man is facing charges after police found an explosive device inside a Woodstock home. Click here for more details.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/&title=Man+arrested+after+explosive+device+found+in+Woodstock+home">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Man arrested after explosive device found in Woodstock home&body=https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.chch.com/wind-storm-damages-a-hamilton-landmark/">Wind storm damages a Hamilton landmark</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.chch.com/author/shayla-vize/">Shayla Vize</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shayla Vize"></span><meta itemprop="datePublished" content="2019-12-31T07:24:07-05:00"><meta itemprop="dateModified" content="2019-12-31T07:25:38-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png"></span><meta itemprop="name" content="CHCH"></span><meta itemprop="headline " content="Man arrested after explosive device found in Woodstock home"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN.png"><meta itemprop="width" content="700"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_16_5e0b3e55aa7e5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5e0b3e55aa7e5" ><script>var block_td_uid_16_5e0b3e55aa7e5 = new tdBlock();
block_td_uid_16_5e0b3e55aa7e5.id = "td_uid_16_5e0b3e55aa7e5";
block_td_uid_16_5e0b3e55aa7e5.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_16_5e0b3e55aa7e5_rand","td_column_number":3,"live_filter_cur_post_id":208704,"live_filter_cur_post_author":"90","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5e0b3e55aa7e5_rand","tdc_css_class_style":"td_uid_16_5e0b3e55aa7e5_rand_style"}';
block_td_uid_16_5e0b3e55aa7e5.td_column_number = "3";
block_td_uid_16_5e0b3e55aa7e5.block_type = "td_block_related_posts";
block_td_uid_16_5e0b3e55aa7e5.post_count = "6";
block_td_uid_16_5e0b3e55aa7e5.found_posts = "17149";
block_td_uid_16_5e0b3e55aa7e5.header_color = "";
block_td_uid_16_5e0b3e55aa7e5.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e0b3e55aa7e5.max_num_pages = "2859";
tdBlocksArray.push(block_td_uid_16_5e0b3e55aa7e5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_5e0b3e55c45ca" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5e0b3e55aa7e5" href="#">RELATED ARTICLES</a><a id="td_uid_18_5e0b3e55c45d2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5e0b3e55aa7e5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5e0b3e55aa7e5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-woman-charged-following-racist-rant-in-a-niagara-parking-lot/" rel="bookmark" class="td-image-wrap" title="Hamilton woman charged following racist rant in a Niagara parking lot"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Hamilton woman charged following racist rant in a Niagara parking lot" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/parkinglot-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-woman-charged-following-racist-rant-in-a-niagara-parking-lot/" rel="bookmark" title="Hamilton woman charged following racist rant in a Niagara parking lot">Hamilton woman charged following racist rant in a Niagara parking lot</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/thieves-scale-building-and-break-into-apartment-unit/" rel="bookmark" class="td-image-wrap" title="Thieves scale building and break into apartment unit: Niagara police"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="St. Catharines break in" title="Thieves scale building and break into apartment unit: Niagara police" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/Scott-Street-break-in-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/thieves-scale-building-and-break-into-apartment-unit/" rel="bookmark" title="Thieves scale building and break into apartment unit: Niagara police">Thieves scale building and break into apartment unit: Niagara police</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/missing-26-year-old-woman-known-to-frequent-hamilton/" rel="bookmark" class="td-image-wrap" title="Missing 26-year-old woman known to frequent Hamilton area"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Cassandra Vizzini" title="Missing 26-year-old woman known to frequent Hamilton area" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/Cassandra-Vizzini-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/missing-26-year-old-woman-known-to-frequent-hamilton/" rel="bookmark" title="Missing 26-year-old woman known to frequent Hamilton area">Missing 26-year-old woman known to frequent Hamilton area</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/130-pigs-stolen-from-ontario-farm/" rel="bookmark" class="td-image-wrap" title="130 pigs stolen from Ontario farm: OPP"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pig" title="130 pigs stolen from Ontario farm: OPP" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/pigs-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/130-pigs-stolen-from-ontario-farm/" rel="bookmark" title="130 pigs stolen from Ontario farm: OPP">130 pigs stolen from Ontario farm: OPP</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/weather-warnings-in-effect-for-halton-niagara-regions/" rel="bookmark" class="td-image-wrap" title="Weather warnings in effect for Halton, Niagara regions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Weather warnings in effect for Halton, Niagara regions" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/01/FreezingRain-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/weather-warnings-in-effect-for-halton-niagara-regions/" rel="bookmark" title="Weather warnings in effect for Halton, Niagara regions">Weather warnings in effect for Halton, Niagara regions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/opp-officer-nearly-hit-by-speeding-vehicle-at-ride-checkpoint/" rel="bookmark" class="td-image-wrap" title="OPP officer nearly hit by speeding vehicle at RIDE checkpoint"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="OPP officer nearly hit by speeding vehicle at RIDE checkpoint" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/09/OPP-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/opp-officer-nearly-hit-by-speeding-vehicle-at-ride-checkpoint/" rel="bookmark" title="OPP officer nearly hit by speeding vehicle at RIDE checkpoint">OPP officer nearly hit by speeding vehicle at RIDE checkpoint</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5e0b3e55aa7e5" data-td_block_id="td_uid_16_5e0b3e55aa7e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5e0b3e55aa7e5" data-td_block_id="td_uid_16_5e0b3e55aa7e5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/man-arrested-after-explosive-device-found-in-woodstock-home/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.chch.com/wp-comments-post.php?wpe-comment-post=chzwpengine" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='208704' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_weather td_block_widget td_uid_19_5e0b3e55c81d7_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5e0b3e55c81d7" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Weather</span></h4></div><div id=td_uid_19_5e0b3e55c81d7 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Hamilton</div>
			<div class="td-weather-condition">light snow</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_19_5e0b3e55c81d7"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_19_5e0b3e55c81d7">
				<input id="td_uid_19_5e0b3e55c81d7" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 snow-n td-w-today-icon"
						data-td-block-uid="td_uid_19_5e0b3e55c81d7"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_19_5e0b3e55c81d7">
					<span class="td-big-degrees">1.1</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">2.2</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">0</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">89						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">5.7kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">90						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">0</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">-2</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">3</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">2</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">3</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31881765/chch.com_desktop/News/Ontario_News', [300, 250], 'div-gpt-ad-1562881014067-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /31881765/chch.com_desktop/News/Ontario_News -->
<div id='div-gpt-ad-1562881014067-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562881014067-0'); });
  </script>
</div>
</div></aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_20_5e0b3e55c83db_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5e0b3e55c83db" ><script>var block_td_uid_20_5e0b3e55c83db = new tdBlock();
block_td_uid_20_5e0b3e55c83db.id = "td_uid_20_5e0b3e55c83db";
block_td_uid_20_5e0b3e55c83db.atts = '{"custom_title":"Local News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"53740","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_20_5e0b3e55c83db_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_20_5e0b3e55c83db_rand","tdc_css_class_style":"td_uid_20_5e0b3e55c83db_rand_style"}';
block_td_uid_20_5e0b3e55c83db.td_column_number = "1";
block_td_uid_20_5e0b3e55c83db.block_type = "td_block_2";
block_td_uid_20_5e0b3e55c83db.post_count = "8";
block_td_uid_20_5e0b3e55c83db.found_posts = "15770";
block_td_uid_20_5e0b3e55c83db.header_color = "#";
block_td_uid_20_5e0b3e55c83db.ajax_pagination_infinite_stop = "";
block_td_uid_20_5e0b3e55c83db.max_num_pages = "1972";
tdBlocksArray.push(block_td_uid_20_5e0b3e55c83db);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local News</span></h4></div><div id=td_uid_20_5e0b3e55c83db class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/wind-storm-damages-a-hamilton-landmark/" rel="bookmark" class="td-image-wrap" title="Wind storm damages a Hamilton landmark"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" title="Wind storm damages a Hamilton landmark" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/2019-12-30-WindEN-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://www.chch.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/wind-storm-damages-a-hamilton-landmark/" rel="bookmark" title="Wind storm damages a Hamilton landmark">Wind storm damages a Hamilton landmark</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T23:28:57-05:00" >December 30, 2019, 11:28 pm</time></span>                <div class="td-module-comments"><a href="https://www.chch.com/wind-storm-damages-a-hamilton-landmark/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Bricks from the façade of the Lyric Theatre in Hamilton came falling down Monday morning, one even landing on King street during rush hour...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/preparations-are-underway-for-new-years-eve-in-niagara-falls/" rel="bookmark" class="td-image-wrap" title="Preparations are underway for New Years Eve in Niagara Falls"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Preparations are underway for New Years Eve in Niagara Falls" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/2019-12-30-NewYearsEN-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/preparations-are-underway-for-new-years-eve-in-niagara-falls/" rel="bookmark" title="Preparations are underway for New Years Eve in Niagara Falls">Preparations are underway for New Years Eve in Niagara Falls</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T23:19:09-05:00" >December 30, 2019, 11:19 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-nba-super-star-is-bringing-the-thunder/" rel="bookmark" class="td-image-wrap" title="Hamilton NBA super star is bringing the Thunder"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Hamilton NBA super star is bringing the Thunder" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/2019-12-30-ShaiEN-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-nba-super-star-is-bringing-the-thunder/" rel="bookmark" title="Hamilton NBA super star is bringing the Thunder">Hamilton NBA super star is bringing the Thunder</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T23:12:57-05:00" >December 30, 2019, 11:12 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-residents-say-speed-is-a-problem-in-the-area-where-a-pedestrian-was-killed/" rel="bookmark" class="td-image-wrap" title="Hamilton residents say speed is a problem in the area where a pedestrian was killed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Hamilton residents say speed is a problem in the area where a pedestrian was killed" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/2019-12-30-UpperGageEN-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-residents-say-speed-is-a-problem-in-the-area-where-a-pedestrian-was-killed/" rel="bookmark" title="Hamilton residents say speed is a problem in the area where a pedestrian was killed">Hamilton residents say speed is a problem in the area where...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T22:33:06-05:00" >December 30, 2019, 10:33 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-woman-charged-following-racist-rant-in-a-niagara-parking-lot/" rel="bookmark" class="td-image-wrap" title="Hamilton woman charged following racist rant in a Niagara parking lot"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Hamilton woman charged following racist rant in a Niagara parking lot" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/parkinglot-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-woman-charged-following-racist-rant-in-a-niagara-parking-lot/" rel="bookmark" title="Hamilton woman charged following racist rant in a Niagara parking lot">Hamilton woman charged following racist rant in a Niagara parking lot</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T17:18:51-05:00" >December 30, 2019, 5:18 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/thieves-scale-building-and-break-into-apartment-unit/" rel="bookmark" class="td-image-wrap" title="Thieves scale building and break into apartment unit: Niagara police"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="St. Catharines break in" title="Thieves scale building and break into apartment unit: Niagara police" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/Scott-Street-break-in-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/thieves-scale-building-and-break-into-apartment-unit/" rel="bookmark" title="Thieves scale building and break into apartment unit: Niagara police">Thieves scale building and break into apartment unit: Niagara police</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T14:02:39-05:00" >December 30, 2019, 2:02 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/niagara-police-search-for-missing-20-year-old-woman/" rel="bookmark" class="td-image-wrap" title="Niagara police search for missing 20-year-old woman"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Niagara police search for missing 20-year-old woman" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/Tiffani-Huskins-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/niagara-police-search-for-missing-20-year-old-woman/" rel="bookmark" title="Niagara police search for missing 20-year-old woman">Niagara police search for missing 20-year-old woman</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T06:55:04-05:00" >December 30, 2019, 6:55 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-man-in-custody-after-5-hour-long-standoff-with-police/" rel="bookmark" class="td-image-wrap" title="Hamilton man in custody after 5 hour long standoff with police"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Hamilton man in custody after 5 hour long standoff with police" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/HAMILTON-MAN-CUSTODY-AFTER-5-HOUR-LONG-STANDOFF-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-man-in-custody-after-5-hour-long-standoff-with-police/" rel="bookmark" title="Hamilton man in custody after 5 hour long standoff with police">Hamilton man in custody after 5 hour long standoff with police</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-29T20:52:43-05:00" >December 29, 2019, 8:52 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- /31881765/chch.com_desktop/News/Local_News/Aricle_Page_News -->
<div id='div-gpt-ad-1562880721381-1' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562880721381-1'); });
  </script>
</div>
</div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_21_5e0b3e55ddeee_rand td_block_template_1">
<style>
/* custom css */
.td_uid_21_5e0b3e55ddeee_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_21_5e0b3e55ddeee_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31881765/chch.com_desktop/All_Pages', [728, 90], 'div-gpt-ad-1563219488199-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /31881765/chch.com_desktop/All_Pages -->
<div id='div-gpt-ad-1563219488199-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563219488199-0'); });
  </script>
</div>

</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_22_5e0b3e55de273_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_22_5e0b3e55de273" ><script>var block_td_uid_22_5e0b3e55de273 = new tdBlock();
block_td_uid_22_5e0b3e55de273.id = "td_uid_22_5e0b3e55de273";
block_td_uid_22_5e0b3e55de273.atts = '{"custom_title":"Top News Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"14392","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_22_5e0b3e55de273_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_22_5e0b3e55de273_rand","tdc_css_class_style":"td_uid_22_5e0b3e55de273_rand_style"}';
block_td_uid_22_5e0b3e55de273.td_column_number = "1";
block_td_uid_22_5e0b3e55de273.block_type = "td_block_7";
block_td_uid_22_5e0b3e55de273.post_count = "3";
block_td_uid_22_5e0b3e55de273.found_posts = "9413";
block_td_uid_22_5e0b3e55de273.header_color = "#";
block_td_uid_22_5e0b3e55de273.ajax_pagination_infinite_stop = "";
block_td_uid_22_5e0b3e55de273.max_num_pages = "3138";
tdBlocksArray.push(block_td_uid_22_5e0b3e55de273);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Top News Stories</span></h4></div><div id=td_uid_22_5e0b3e55de273 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/" rel="bookmark" class="td-image-wrap" title="Man arrested after explosive device found in Woodstock home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Man arrested after explosive device found in Woodstock home" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/08/Police-Tape-GEN-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/man-arrested-after-explosive-device-found-in-woodstock-home/" rel="bookmark" title="Man arrested after explosive device found in Woodstock home">Man arrested after explosive device found in Woodstock home</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T07:24:07-05:00" >December 31, 2019, 7:24 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-woman-charged-following-racist-rant-in-a-niagara-parking-lot/" rel="bookmark" class="td-image-wrap" title="Hamilton woman charged following racist rant in a Niagara parking lot"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Hamilton woman charged following racist rant in a Niagara parking lot" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/parkinglot-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-woman-charged-following-racist-rant-in-a-niagara-parking-lot/" rel="bookmark" title="Hamilton woman charged following racist rant in a Niagara parking lot">Hamilton woman charged following racist rant in a Niagara parking lot</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T17:18:51-05:00" >December 30, 2019, 5:18 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/thieves-scale-building-and-break-into-apartment-unit/" rel="bookmark" class="td-image-wrap" title="Thieves scale building and break into apartment unit: Niagara police"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="St. Catharines break in" title="Thieves scale building and break into apartment unit: Niagara police" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/Scott-Street-break-in-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/thieves-scale-building-and-break-into-apartment-unit/" rel="bookmark" title="Thieves scale building and break into apartment unit: Niagara police">Thieves scale building and break into apartment unit: Niagara police</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T14:02:39-05:00" >December 30, 2019, 2:02 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
			<div id="adplacer">
							</div>
            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_23_5e0b3e55ec6fa_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_23_5e0b3e55ec6fa" ><script>var block_td_uid_23_5e0b3e55ec6fa = new tdBlock();
block_td_uid_23_5e0b3e55ec6fa.id = "td_uid_23_5e0b3e55ec6fa";
block_td_uid_23_5e0b3e55ec6fa.atts = '{"custom_title":"Local News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"53740","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_23_5e0b3e55ec6fa_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_23_5e0b3e55ec6fa_rand","tdc_css_class_style":"td_uid_23_5e0b3e55ec6fa_rand_style"}';
block_td_uid_23_5e0b3e55ec6fa.td_column_number = "1";
block_td_uid_23_5e0b3e55ec6fa.block_type = "td_block_7";
block_td_uid_23_5e0b3e55ec6fa.post_count = "3";
block_td_uid_23_5e0b3e55ec6fa.found_posts = "15770";
block_td_uid_23_5e0b3e55ec6fa.header_color = "#";
block_td_uid_23_5e0b3e55ec6fa.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e0b3e55ec6fa.max_num_pages = "5257";
tdBlocksArray.push(block_td_uid_23_5e0b3e55ec6fa);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local News</span></h4></div><div id=td_uid_23_5e0b3e55ec6fa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/wind-storm-damages-a-hamilton-landmark/" rel="bookmark" class="td-image-wrap" title="Wind storm damages a Hamilton landmark"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Wind storm damages a Hamilton landmark" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/2019-12-30-WindEN-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/wind-storm-damages-a-hamilton-landmark/" rel="bookmark" title="Wind storm damages a Hamilton landmark">Wind storm damages a Hamilton landmark</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T23:28:57-05:00" >December 30, 2019, 11:28 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/preparations-are-underway-for-new-years-eve-in-niagara-falls/" rel="bookmark" class="td-image-wrap" title="Preparations are underway for New Years Eve in Niagara Falls"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Preparations are underway for New Years Eve in Niagara Falls" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/2019-12-30-NewYearsEN-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/preparations-are-underway-for-new-years-eve-in-niagara-falls/" rel="bookmark" title="Preparations are underway for New Years Eve in Niagara Falls">Preparations are underway for New Years Eve in Niagara Falls</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T23:19:09-05:00" >December 30, 2019, 11:19 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/hamilton-nba-super-star-is-bringing-the-thunder/" rel="bookmark" class="td-image-wrap" title="Hamilton NBA super star is bringing the Thunder"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Hamilton NBA super star is bringing the Thunder" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/12/2019-12-30-ShaiEN-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/hamilton-nba-super-star-is-bringing-the-thunder/" rel="bookmark" title="Hamilton NBA super star is bringing the Thunder">Hamilton NBA super star is bringing the Thunder</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T23:12:57-05:00" >December 30, 2019, 11:12 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>


			<div id="adplacerSecond">
							</div>

		<div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Quick Navigation</span></h4>			<div class="textwidget"><p><div class="tdm_block td_block_wrap tdm_block_button td_uid_24_5e0b3e5613bf8_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_24_5e0b3e5613bf8"     >
<style>

/* inline tdc_css att */

.td_uid_24_5e0b3e5613bf8_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_25_5e0b3e561e447 {
					background-color: #eea514;
				}
				
				body .td_uid_25_5e0b3e561e447:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_25_5e0b3e561e447 {
                    min-width: 350px;
                }
				
				.td_uid_25_5e0b3e561e447,
				.td_uid_25_5e0b3e561e447:before {
					border-radius: 4px;
				}



				
				.td_uid_25_5e0b3e561e447 {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://chch.com/about-us/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_25_5e0b3e561e447" ><span class="tdm-btn-text">ABOUT US</span></a></div></div><br />
<div class="tdm_block td_block_wrap tdm_block_button td_uid_26_5e0b3e561e7eb_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5e0b3e561e7eb"     >
<style>

/* inline tdc_css att */

.td_uid_26_5e0b3e561e7eb_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_27_5e0b3e5625f71 {
					background-color: #eea514;
				}
				
				body .td_uid_27_5e0b3e5625f71:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_27_5e0b3e5625f71 {
                    min-width: 350px;
                }
				
				.td_uid_27_5e0b3e5625f71,
				.td_uid_27_5e0b3e5625f71:before {
					border-radius: 4px;
				}



				
				.td_uid_27_5e0b3e5625f71 {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://chch.com/advertise/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_27_5e0b3e5625f71" ><span class="tdm-btn-text">ADVERTISE WITH US</span></a></div></div><br />
<div class="tdm_block td_block_wrap tdm_block_button td_uid_28_5e0b3e5626202_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5e0b3e5626202"     >
<style>

/* inline tdc_css att */

.td_uid_28_5e0b3e5626202_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_29_5e0b3e562c62e {
					background-color: #eea514;
				}
				
				body .td_uid_29_5e0b3e562c62e:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_29_5e0b3e562c62e {
                    min-width: 350px;
                }
				
				.td_uid_29_5e0b3e562c62e,
				.td_uid_29_5e0b3e562c62e:before {
					border-radius: 4px;
				}



				
				.td_uid_29_5e0b3e562c62e {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://chch.com/contact-us/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_29_5e0b3e562c62e" ><span class="tdm-btn-text">CONTACT US</span></a></div></div></p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.chch.com/"><img src="https://www.chch.com/wp-content/uploads/2018/12/footer-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>CHCH-TV started broadcasting in 1954 and is proud to be the news leader for Hamilton and the surrounding Halton and Niagara regions. CHCH produces over 24 hours of original local news programming each week. With a primetime line-up anchored by movies, news magazine shows, and hit dramas, CHCH is available to over 92% of Ontario households and is viewed by millions nationally each week. CHCH News is produced daily out of its broadcast studio located in Hamilton, Ontario.
</aside></div>        </div>
    </div>
</div>
</div>    
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-179919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-179919"><a href="https://www.chch.com/advertise/" class="menu-image-title-after"><span class="menu-image-title">Advertise</span></a></li>
<li id="menu-item-179917" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179917"><a href="https://www.chch.com/category/press-releases/" class="menu-image-title-after"><span class="menu-image-title">Press Releases</span></a></li>
<li id="menu-item-180246" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-180246"><a target="_blank" rel="noopener noreferrer" href="http://www.chz.com/#c-careers-section" class="menu-image-title-after"><span class="menu-image-title">Careers</span></a></li>
<li id="menu-item-179394" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179394"><a href="https://www.chch.com/accessibility/" class="menu-image-title-after"><span class="menu-image-title">Accessibility</span></a></li>
<li id="menu-item-179391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179391"><a href="https://www.chch.com/terms-conditions/" class="menu-image-title-after"><span class="menu-image-title">Terms &#038; Conditions</span></a></li>
<li id="menu-item-180151" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180151"><a href="https://www.chch.com/privacy-policy/" class="menu-image-title-after"><span class="menu-image-title">Privacy Policy</span></a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 by Channel Zero Inc. | All Rights Reserved.   <a href="https://zingerwebdesign.com" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-180593" src="https://www.chch.com/wp-content/uploads/2019/04/zinger-web-design.png" alt="Zinger Web Design" width="17" height="17" /></a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6 (rara)
        Deploy mode: deploy
        
        uid: 5e0b3e562dfe2
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-patches.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/bootstrap.min.js?ver=4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chf_ajax = {"ajax_url":"https:\/\/www.chch.com\/wp-query.php","site_url":"https:\/\/www.chch.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/main.js?ver=7.4.8'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.8.0/js/bootstrap-datepicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/dave-additional-methods.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/video-requests.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/video-requests-payment.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Hamilton, CA","api_location":"Hamilton","api_language":"en","api_key":"3e0c90c72def2300a278284575a3a1e0","today_icon":"rain-n","today_icon_text":"moderate rain","today_temp":[1.2,34.1],"today_humidity":89,"today_wind_speed":[8.7,5.4],"today_min":[-0.6,31],"today_max":[3,37.4],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1577804400,"day_name":"Tue","day_temp":[1,34],"owm_day_index":0},{"timestamp":1577858400,"day_name":"Wed","day_temp":[-2,28],"owm_day_index":5},{"timestamp":1577944800,"day_name":"Thu","day_temp":[3,37],"owm_day_index":13},{"timestamp":1578031200,"day_name":"Fri","day_temp":[2,35],"owm_day_index":21},{"timestamp":1578117600,"day_name":"Sat","day_temp":[3,37],"owm_day_index":29}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_19_5e0b3e55c81d7","location":"hamilton,ca","api_location":"Hamilton","api_language":"en","api_key":"3e0c90c72def2300a278284575a3a1e0","today_icon":"snow-n","today_icon_text":"light snow","today_temp":[1.1,34],"today_humidity":89,"today_wind_speed":[5.7,3.5],"today_min":[0,32],"today_max":[2.2,36],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1577793600,"day_name":"Tue","day_temp":[0,32],"owm_day_index":0},{"timestamp":1577858400,"day_name":"Wed","day_temp":[-2,28],"owm_day_index":6},{"timestamp":1577944800,"day_name":"Thu","day_temp":[3,37],"owm_day_index":14},{"timestamp":1578031200,"day_name":"Fri","day_temp":[2,35],"owm_day_index":22},{"timestamp":1578117600,"day_name":"Sat","day_temp":[3,37],"owm_day_index":30}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.chch.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.chch.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script src="https://static.freeskreen.com/publisher/2919/freeskreen.min.js"></script>

</body>
</html>