<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31881765/chch.com_desktop/All_Pages', [728, 90], 'div-gpt-ad-1563219488199-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1348717-9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1348717-9');
</script>

    <title>Get your gym on - CHCH</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.chch.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.chch.com/wp-content/uploads/2019/10/2019-10-11-MLTimGym.jpg" /><link rel="icon" type="image/png" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png">
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Highlights, Rollin&#039; with Bolen-exercise, gym, Gym on Fennell, Gym on Locke, Pete Relewicz, Stefan Witt, tim bolen"/>
<link rel="canonical" href="https://www.chch.com/get-your-gym-on-2/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Highlights, Rollin&#039; with Bolen-exercise, gym, Gym on Fennell, Gym on Locke, Pete Relewicz, Stefan Witt, tim bolen" />
<meta name="twitter:title" content="Get your gym on - CHCH" />
<meta name="twitter:site" content="@chchnews" />
<meta name="twitter:image" content="https://www.chch.com/wp-content/uploads/2019/10/2019-10-11-MLTimGym.jpg" />
<meta name="twitter:creator" content="@chchnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chch.com/#organization","name":"","url":"https://www.chch.com/","sameAs":["https://twitter.com/chchnews"]},{"@type":"WebSite","@id":"https://www.chch.com/#website","url":"https://www.chch.com/","name":"CHCH","publisher":{"@id":"https://www.chch.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.chch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chch.com/get-your-gym-on-2/#primaryimage","url":"https://www.chch.com/wp-content/uploads/2019/10/2019-10-11-MLTimGym.jpg","width":1090,"height":614},{"@type":"WebPage","@id":"https://www.chch.com/get-your-gym-on-2/#webpage","url":"https://www.chch.com/get-your-gym-on-2/","inLanguage":"en-US","name":"Get your gym on - CHCH","isPartOf":{"@id":"https://www.chch.com/#website"},"primaryImageOfPage":{"@id":"https://www.chch.com/get-your-gym-on-2/#primaryimage"},"datePublished":"2019-10-11T15:49:33-04:00","dateModified":"2019-10-11T15:49:33-04:00","description":"Highlights, Rollin' with Bolen-exercise, gym, Gym on Fennell, Gym on Locke, Pete Relewicz, Stefan Witt, tim bolen"},{"@type":"Article","@id":"https://www.chch.com/get-your-gym-on-2/#article","isPartOf":{"@id":"https://www.chch.com/get-your-gym-on-2/#webpage"},"author":{"@id":"https://www.chch.com/schema/person/tansy-ko/#author"},"headline":"Get your gym on","datePublished":"2019-10-11T15:49:33-04:00","dateModified":"2019-10-11T15:49:33-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chch.com/get-your-gym-on-2/#webpage"},"publisher":{"@id":"https://www.chch.com/#organization"},"image":{"@id":"https://www.chch.com/get-your-gym-on-2/#primaryimage"},"keywords":"exercise,gym,Gym on Fennell,Gym on Locke,Pete Relewicz,Stefan Witt,tim bolen","articleSection":"Highlights,Rollin' with Bolen"},{"@type":["Person"],"@id":"https://www.chch.com/author/tansy-ko/#author","name":"Tansy Ko","image":{"@type":"ImageObject","@id":"https://www.chch.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ac5318e545efa56c5fa63294b4fd7604?s=96&d=mm&r=g","caption":"Tansy Ko"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Feed" href="https://www.chch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Comments Feed" href="https://www.chch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Get your gym on Comments Feed" href="https://www.chch.com/get-your-gym-on-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pvm-player-iframe-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/responsiveIFrame.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/maccaco/projekktor.style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-ima-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.ima.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-logo-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.logo.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-share-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.share.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-custom-css-css'  href='https://www.chch.com/wp-content/plugins/projekktorvm/assets/css/custom.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/bootstrap.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/main.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/slick.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/slick-theme.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='international-tel-css'  href='https://www.chch.com/wp-content/plugins/chch_front/chf-template/css/intlTelInput.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.chch.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://www.chch.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.chch.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.chch.com/wp-content/themes/Newspaper/style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.chch.com/wp-content/themes/Newspaper-child/style.css?ver=9.6c' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-custom-css-css'  href='https://www.chch.com/wp-content/themes/Newspaper-child/custom-style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-bootstrap-css-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-fontawesome-css-css'  href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=9.6' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.chch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-1.3.09.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.ima.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.logo.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.share.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.tracking.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/slick.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/jquery.pajinate.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/countries_v2.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/intlTelInput.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.chch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.chch.com/?p=205763' />
<link rel="alternate" type="application/json+oembed" href="https://www.chch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chch.com%2Fget-your-gym-on-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chch.com%2Fget-your-gym-on-2%2F&#038;format=xml" />
<style type="text/css" id="simple-css-output">@media only screen and (max-width: 320px) { .noDesktop{ display:none; }}@media ( max-width: 768px) { .noMobile { display : none; }}@media screen and (min-width: 600px) { .noDesktop{ display:none; }}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.chch.com\/wp-admin\/","wpRestNonce":"cf9aeb74cf","wpRestUrl":"https:\/\/www.chch.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.chch.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/category/morninglive/",
                    "name": "Morning Live"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/category/morninglive/morning-live-highlights/",
                    "name": "Highlights"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chch.com/get-your-gym-on-2/",
                    "name": "Get your gym on"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png" />
<meta name="msapplication-TileImage" content="https://www.chch.com/wp-content/uploads/2018/11/chch_logo_web.png" />
		<style type="text/css" id="wp-custom-css">
			@media (max-width: 992px) {
	#post-show .post-show-outer-content {
		display: block;
		margin-top: 0px!important;
	}
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.block-title a:hover {
  text-decoration: none !important;
  color: #eea613!important;
}
</style>    <!--chching action -->
    <script>
			   console.log("testrtr");
			   </script><script>
			   jQuery( document ).ready(function() {
			   console.log(document.getElementsByClassName("video-player-wrapper"));
			   console.log(jQuery(".video-player-wrapper"));
			   if(jQuery(".video-player-wrapper").length >= 1){
				   var send_data = {
					action: "video"
					};
					
					console.log("video points");
					jQuery.post("https://www.chch.com/wp-query.php", send_data, function(data) {
						console.log(data);
						
					});
			   }
			   });
				   
			   console.log("testing chching action")
			  var send_data2 = {
					action: "article"
					};
					
					jQuery.post("https://www.chch.com/wp-query.php", send_data2, function(data) {
						console.log(data);
					});
			   </script>    <!--chching action -->
    
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV8NCQF');</script>
<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-205763 single-format-standard get-your-gym-on-2 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage" >
<!--test for chcing popup-->
	


<!--test for chcing popup-->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV8NCQF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-180522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-has-children menu-item-180522"><a href="https://www.chch.com/category/news/" class="menu-image-title-after">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.chch.com/category/news/canada-world/" class="menu-image-title-after">Canada &amp; The World</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/canada-news/" class="menu-image-title-after">Canada News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/evening-news/" class="menu-image-title-after">Evening News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/home-page-news-story/" class="menu-image-title-after">Home Page News Story</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/" class="menu-image-title-after">Local News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/halton/" class="menu-image-title-after">Halton</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/local-news/hamilton/" class="menu-image-title-after">Hamilton</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/ontario/" class="menu-image-title-after">Ontario News</a></li>
	<li class="menu-item-0"><a href="https://www.chch.com/category/news/world-news/" class="menu-image-title-after">World News</a></li>
	<li id="menu-item-180521" class="btn menu-item menu-item-type-post_type menu-item-object-post menu-item-180521"><a href="https://www.chch.com/news/evening-news/" class="menu-image-title-after">WATCH NOW</a></li>
</ul>
</li>
<li id="menu-item-179521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179521"><a href="https://www.chch.com/weather/" class="menu-image-title-after">Weather</a></li>
<li id="menu-item-179520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179520"><a href="https://www.chch.com/traffic/" class="menu-image-title-after">Traffic</a></li>
<li id="menu-item-180516" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-180516"><a href="https://www.chch.com/shows" class="menu-image-title-after">Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-180524" class="btn menu-item menu-item-type-post_type menu-item-object-post menu-item-180524"><a href="https://www.chch.com/shows" class="menu-image-title-after">SEE ALL SHOWS</a></li>
</ul>
</li>
<li id="menu-item-12531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12531"><a href="https://www.chch.com/morninglive/" class="menu-image-title-after">Morning Live</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.chch.com/schedule/" class="menu-image-title-after">Schedule</a></li>
<li id="menu-item-180642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180642"><a href="https://www.chch.com/about-us/" class="menu-image-title-after">About Us</a></li>
<li id="menu-item-180791" class="chching-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-180791"><a href="https://www.chch.com/chching/" class="menu-image-title-after">Chching</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.chch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.chch.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">15.1</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Hamilton</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, October 11, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-179636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-179636"><a href="https://www.chch.com/personalities/" class="menu-image-title-after"><span class="menu-image-title">Personalities</span></a></li>
<li id="menu-item-179918" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179918"><a href="https://www.chch.com/contact-us/" class="menu-image-title-after"><span class="menu-image-title">Contact Us</span></a></li>
</ul></div></div>



        
            
                </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="td-search-wrapper">
            <div id="td-top-search">
                <!-- Search -->
                <div class="header-search-wrap">
                    <div class="dropdown header-search">
                        <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                    </div>
                </div>
            </div>
        </div>
    
    
            <div class="tdm-header-menu-btns">
            <div class="tdm_block td_block_wrap tdm_block_button td_uid_1_5da0a4c270d43_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top tdm-menu-btn1 td_block_template_1"  data-td-block-uid="td_uid_1_5da0a4c270d43"     >
<style>

</style><div class="tds-button td-fix-index"><a 
                href="https://www.chch.com/live" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_2_5da0a4c28b46f" ><span class="tdm-btn-text">Watch CHCH Live Now!</span></a></div></div>        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.chch.com/">
			<img src="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://www.chch.com/">
				<img src="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png" alt=""/>
				<span class="td-visual-hidden">CHCH</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-180522"><a href="https://www.chch.com/category/news/" class="menu-image-title-after">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5da0a4c28f72f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_3_5da0a4c28f72f" ><script>var block_td_uid_3_5da0a4c28f72f = new tdBlock();
block_td_uid_3_5da0a4c28f72f.id = "td_uid_3_5da0a4c28f72f";
block_td_uid_3_5da0a4c28f72f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5da0a4c28f72f_rand","tdc_css_class":"td_uid_3_5da0a4c28f72f_rand","tdc_css_class_style":"td_uid_3_5da0a4c28f72f_rand_style"}';
block_td_uid_3_5da0a4c28f72f.td_column_number = "3";
block_td_uid_3_5da0a4c28f72f.block_type = "td_block_mega_menu";
block_td_uid_3_5da0a4c28f72f.post_count = "4";
block_td_uid_3_5da0a4c28f72f.found_posts = "28436";
block_td_uid_3_5da0a4c28f72f.header_color = "";
block_td_uid_3_5da0a4c28f72f.ajax_pagination_infinite_stop = "";
block_td_uid_3_5da0a4c28f72f.max_num_pages = "7109";
tdBlocksArray.push(block_td_uid_3_5da0a4c28f72f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5da0a4c28f72f" id="td_uid_4_5da0a4c31d671" data-td_block_id="td_uid_3_5da0a4c28f72f" data-td_filter_value="" href="https://www.chch.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_3_5da0a4c28f72f"  id="td_uid_5_5da0a4c31d7d4" data-td_block_id="td_uid_3_5da0a4c28f72f" data-td_filter_value="23" href="https://www.chch.com/category/news/canada-world/">Canada &amp; The World</a><a class="mega-menu-sub-cat-td_uid_3_5da0a4c28f72f"  id="td_uid_6_5da0a4c31d900" data-td_block_id="td_uid_3_5da0a4c28f72f" data-td_filter_value="53742" href="https://www.chch.com/category/news/canada-news/">Canada News</a><a class="mega-menu-sub-cat-td_uid_3_5da0a4c28f72f"  id="td_uid_7_5da0a4c31da29" data-td_block_id="td_uid_3_5da0a4c28f72f" data-td_filter_value="53756" href="https://www.chch.com/category/news/evening-news/">Evening News</a><a class="mega-menu-sub-cat-td_uid_3_5da0a4c28f72f"  id="td_uid_8_5da0a4c31db48" data-td_block_id="td_uid_3_5da0a4c28f72f" data-td_filter_value="14396" href="https://www.chch.com/category/news/home-page-news-story/">Home Page News Story</a><a class="mega-menu-sub-cat-td_uid_3_5da0a4c28f72f"  id="td_uid_9_5da0a4c31dc9d" data-td_block_id="td_uid_3_5da0a4c28f72f" data-td_filter_value="53740" href="https://www.chch.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_3_5da0a4c28f72f"  id="td_uid_10_5da0a4c31dde9" data-td_block_id="td_uid_3_5da0a4c28f72f" data-td_filter_value="14" href="https://www.chch.com/category/news/local-news/halton/">Halton</a><a class="mega-menu-sub-cat-td_uid_3_5da0a4c28f72f"  id="td_uid_11_5da0a4c31df47" data-td_block_id="td_uid_3_5da0a4c28f72f" data-td_filter_value="13" href="https://www.chch.com/category/news/local-news/hamilton/">Hamilton</a><a class="mega-menu-sub-cat-td_uid_3_5da0a4c28f72f"  id="td_uid_12_5da0a4c31e09e" data-td_block_id="td_uid_3_5da0a4c28f72f" data-td_filter_value="22" href="https://www.chch.com/category/news/ontario/">Ontario News</a><a class="mega-menu-sub-cat-td_uid_3_5da0a4c28f72f"  id="td_uid_13_5da0a4c31e1c6" data-td_block_id="td_uid_3_5da0a4c28f72f" data-td_filter_value="53741" href="https://www.chch.com/category/news/world-news/">World News</a></div></div><div id=td_uid_3_5da0a4c28f72f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/early-voting-begins-today/" rel="bookmark" class="td-image-wrap" title="Early voting begins today"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Early voting begins today" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2016/10/2016-10-20-ByelectionEN-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/home-page-news-story/" class="td-post-category">Home Page News Story</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/early-voting-begins-today/" rel="bookmark" title="Early voting begins today">Early voting begins today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/just-one-ticket-remains-for-michelle-obamas-hamilton-visit/" rel="bookmark" class="td-image-wrap" title="Just one ticket remains for Michelle Obama&#8217;s Hamilton visit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Just one ticket remains for Michelle Obama&#8217;s Hamilton visit" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/06/Michelle-Obama-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/hamilton/" class="td-post-category">Hamilton</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/just-one-ticket-remains-for-michelle-obamas-hamilton-visit/" rel="bookmark" title="Just one ticket remains for Michelle Obama&#8217;s Hamilton visit">Just one ticket remains for Michelle Obama&#8217;s Hamilton visit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/home-invasion-in-hamilton-2/" rel="bookmark" class="td-image-wrap" title="Home Invasion in Hamilton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Home Invasion in Hamilton" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/10/Home-Invasion-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/local-news/hamilton/" class="td-post-category">Hamilton</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/home-invasion-in-hamilton-2/" rel="bookmark" title="Home Invasion in Hamilton">Home Invasion in Hamilton</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/gunfire-overnight-in-downtown-brantford/" rel="bookmark" class="td-image-wrap" title="Gunfire overnight in downtown Brantford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gunfire overnight in downtown Brantford" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/10/Brantford-Shooting-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/news/ontario/" class="td-post-category">Ontario News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/gunfire-overnight-in-downtown-brantford/" rel="bookmark" title="Gunfire overnight in downtown Brantford">Gunfire overnight in downtown Brantford</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5da0a4c28f72f" data-td_block_id="td_uid_3_5da0a4c28f72f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5da0a4c28f72f" data-td_block_id="td_uid_3_5da0a4c28f72f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="btn menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-180521"><a href="https://www.chch.com/news/evening-news/" class="menu-image-title-after">WATCH NOW</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179521"><a href="https://www.chch.com/weather/" class="menu-image-title-after">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179520"><a href="https://www.chch.com/traffic/" class="menu-image-title-after">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-mega-menu menu-item-180516"><a href="https://www.chch.com/shows" class="menu-image-title-after">Shows</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5da0a4c3f19a3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_14_5da0a4c3f19a3" ><script>var block_td_uid_14_5da0a4c3f19a3 = new tdBlock();
block_td_uid_14_5da0a4c3f19a3.id = "td_uid_14_5da0a4c3f19a3";
block_td_uid_14_5da0a4c3f19a3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"53738","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5da0a4c3f19a3_rand","tdc_css_class":"td_uid_14_5da0a4c3f19a3_rand","tdc_css_class_style":"td_uid_14_5da0a4c3f19a3_rand_style"}';
block_td_uid_14_5da0a4c3f19a3.td_column_number = "3";
block_td_uid_14_5da0a4c3f19a3.block_type = "td_block_mega_menu";
block_td_uid_14_5da0a4c3f19a3.post_count = "5";
block_td_uid_14_5da0a4c3f19a3.found_posts = "33";
block_td_uid_14_5da0a4c3f19a3.header_color = "";
block_td_uid_14_5da0a4c3f19a3.ajax_pagination_infinite_stop = "";
block_td_uid_14_5da0a4c3f19a3.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_14_5da0a4c3f19a3);
</script><div id=td_uid_14_5da0a4c3f19a3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/yourhomeyourvote/" rel="bookmark" class="td-image-wrap" title="Your Home Your Vote"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Your Home Your Vote" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/10/YourHomeYourVote_600x414-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/yourhomeyourvote/" rel="bookmark" title="Your Home Your Vote">Your Home Your Vote</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/news/evening-news/" rel="bookmark" class="td-image-wrap" title="Evening News"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Evening News" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_EVENING-NEWS-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/news/evening-news/" rel="bookmark" title="Evening News">Evening News</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/shows/empire/" rel="bookmark" class="td-image-wrap" title="Empire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Empire" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_Empire-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/shows/empire/" rel="bookmark" title="Empire">Empire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/the-x-factor-celebrity" rel="bookmark" class="td-image-wrap" title="The X Factor: Celebrity"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The X Factor: Celebrity" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/08/XF-CELEB_600x414-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/the-x-factor-celebrity" rel="bookmark" title="The X Factor: Celebrity">The X Factor: Celebrity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/shows/60-minutes/" rel="bookmark" class="td-image-wrap" title="60 Minutes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="60 Minutes" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/600x414_60Minutes-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/shows/" class="td-post-category">Shows</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/shows/60-minutes/" rel="bookmark" title="60 Minutes">60 Minutes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5da0a4c3f19a3" data-td_block_id="td_uid_14_5da0a4c3f19a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5da0a4c3f19a3" data-td_block_id="td_uid_14_5da0a4c3f19a3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="btn menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-180524"><a href="https://www.chch.com/shows" class="menu-image-title-after">SEE ALL SHOWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12531"><a href="https://www.chch.com/morninglive/" class="menu-image-title-after">Morning Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116"><a href="https://www.chch.com/schedule/" class="menu-image-title-after">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180642"><a href="https://www.chch.com/about-us/" class="menu-image-title-after">About Us</a></li>
<li class="chching-menu-item menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-180791"><a href="https://www.chch.com/chching/" class="menu-image-title-after">Chching</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.chch.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Morning Live" class="entry-crumb" href="https://www.chch.com/category/morninglive/">Morning Live</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Highlights" class="entry-crumb" href="https://www.chch.com/category/morninglive/morning-live-highlights/">Highlights</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Get your gym on</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-205763" class="post-205763 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-live-highlights category-rollin-with-bolen tag-exercise tag-gym tag-gym-on-fennell tag-gym-on-locke tag-pete-relewicz tag-stefan-witt tag-tim-bolen" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.chch.com/category/morninglive/">Morning Live</a></li><li class="entry-category"><a  href="https://www.chch.com/category/morninglive/morning-live-highlights/">Highlights</a></li><li class="entry-category"><a  href="https://www.chch.com/category/rollin-with-bolen/">Rollin' with Bolen</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Get your gym on</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.chch.com/author/tansy-ko/">Tansy Ko</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-10-11T11:49:33-04:00" >October 11, 2019, 11:49 am</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

            
            <div class="video-player-wrapper embed-responsive embed-responsive-16by9">
            <script data-id="pw5da0a4c409263" data-onready="bolt_content_complete" src="//cdn.playwire.com/bolt/js/zeus/embed.js" data-config="//config.playwire.com/1007039/videos/v2/5491669/zeus.json" data-width="100%" data-height="100%"></script>            </div><br/>
            <script type="text/javascript">
                    function bolt_content_complete(){
                    Bolt.on( "pw5da0a4c409263", Bolt.BOLT_CONTENT_COMPLETE, function(){
                        //chEvents.trigger('projekktor-playback-livestream', {});
                        chEvents.trigger('playwire-player-video', {});
                    });
                }
            </script>
            
        <p>Perfect timing before the long weekend to get a workout in because there is going to be a feed happening with it being turkey weekend. Tim Bolen heads to <a href="https://getyourgymon247.com">Gym on Fennell</a>.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td_uid_15_5da0a4c40a585_rand td_block_template_1">
<style>
/* custom css */
.td_uid_15_5da0a4c40a585_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_15_5da0a4c40a585_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.chch.com/tag/exercise/">exercise</a></li><li><a href="https://www.chch.com/tag/gym/">gym</a></li><li><a href="https://www.chch.com/tag/gym-on-fennell/">Gym on Fennell</a></li><li><a href="https://www.chch.com/tag/gym-on-locke/">Gym on Locke</a></li><li><a href="https://www.chch.com/tag/pete-relewicz/">Pete Relewicz</a></li><li><a href="https://www.chch.com/tag/stefan-witt/">Stefan Witt</a></li><li><a href="https://www.chch.com/tag/tim-bolen/">tim bolen</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.chch.com/get-your-gym-on-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chch.com%2Fget-your-gym-on-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Get+your+gym+on&url=https%3A%2F%2Fwww.chch.com%2Fget-your-gym-on-2%2F&via=CHCH">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.chch.com/get-your-gym-on-2/&amp;media=https://www.chch.com/wp-content/uploads/2019/10/2019-10-11-MLTimGym.jpg&description=Get+your+gym+on">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.chch.com/get-your-gym-on-2/&title=Get+your+gym+on">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Get your gym on&body=https://www.chch.com/get-your-gym-on-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.chch.com/music-friday-alex-bird/">Music Friday:  Alex Bird</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.chch.com/author/tansy-ko/">Tansy Ko</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tansy Ko"></span><meta itemprop="datePublished" content="2019-10-11T11:49:33-04:00"><meta itemprop="dateModified" content="2019-10-11T11:49:33-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chch.com/get-your-gym-on-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chch.com/wp-content/uploads/2018/11/CHCH_CMYK_Neg_logo.png"></span><meta itemprop="name" content="CHCH"></span><meta itemprop="headline " content="Get your gym on"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chch.com/wp-content/uploads/2019/10/2019-10-11-MLTimGym.jpg"><meta itemprop="width" content="1090"><meta itemprop="height" content="614"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_16_5da0a4c40eba2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5da0a4c40eba2" ><script>var block_td_uid_16_5da0a4c40eba2 = new tdBlock();
block_td_uid_16_5da0a4c40eba2.id = "td_uid_16_5da0a4c40eba2";
block_td_uid_16_5da0a4c40eba2.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_16_5da0a4c40eba2_rand","td_column_number":3,"live_filter_cur_post_id":205763,"live_filter_cur_post_author":"40","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5da0a4c40eba2_rand","tdc_css_class_style":"td_uid_16_5da0a4c40eba2_rand_style"}';
block_td_uid_16_5da0a4c40eba2.td_column_number = "3";
block_td_uid_16_5da0a4c40eba2.block_type = "td_block_related_posts";
block_td_uid_16_5da0a4c40eba2.post_count = "6";
block_td_uid_16_5da0a4c40eba2.found_posts = "2895";
block_td_uid_16_5da0a4c40eba2.header_color = "";
block_td_uid_16_5da0a4c40eba2.ajax_pagination_infinite_stop = "";
block_td_uid_16_5da0a4c40eba2.max_num_pages = "483";
tdBlocksArray.push(block_td_uid_16_5da0a4c40eba2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_5da0a4c421d11" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5da0a4c40eba2" href="#">RELATED ARTICLES</a><a id="td_uid_18_5da0a4c421d1d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5da0a4c40eba2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5da0a4c40eba2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/fire-prevention-week-5/" rel="bookmark" class="td-image-wrap" title="Fire Prevention Week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Fire Prevention Week" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/10/2019-10-10-TimFirePreventionWeekML-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/rollin-with-bolen/" class="td-post-category">Rollin' with Bolen</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/fire-prevention-week-5/" rel="bookmark" title="Fire Prevention Week">Fire Prevention Week</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/best-wishes-for-october-10th/" rel="bookmark" class="td-image-wrap" title="Best Wishes for October 10th"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Best Wishes for October 10th" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/BW_Last_Page_2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/morninglive/morning-live-highlights/" class="td-post-category">Highlights</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/best-wishes-for-october-10th/" rel="bookmark" title="Best Wishes for October 10th">Best Wishes for October 10th</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/illumina-condos/" rel="bookmark" class="td-image-wrap" title="Illumina condos"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Illumina condos" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/10/2019-10-09-TimIlluminaML-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/rollin-with-bolen/" class="td-post-category">Rollin' with Bolen</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/illumina-condos/" rel="bookmark" title="Illumina condos">Illumina condos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/best-wishes-for-october-9th/" rel="bookmark" class="td-image-wrap" title="Best Wishes for October 9th"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Best Wishes for October 9th" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/03/BW_Last_Page_2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/morninglive/morning-live-highlights/" class="td-post-category">Highlights</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/best-wishes-for-october-9th/" rel="bookmark" title="Best Wishes for October 9th">Best Wishes for October 9th</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/celebrity-weather-with-dylan-atack/" rel="bookmark" class="td-image-wrap" title="Celebrity Weather with Dylan Atack"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Celebrity Weather with Dylan Atack" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/10/CelebrityWeather-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/morninglive/morning-live-highlights/" class="td-post-category">Highlights</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/celebrity-weather-with-dylan-atack/" rel="bookmark" title="Celebrity Weather with Dylan Atack">Celebrity Weather with Dylan Atack</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/fun-at-the-norfolk-county-fair/" rel="bookmark" class="td-image-wrap" title="Fun at the Norfolk County Fair"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Fun at the Norfolk County Fair" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/10/2019-10-08-SteveNorfolkFairML-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.chch.com/category/rollin-with-bolen/" class="td-post-category">Rollin' with Bolen</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chch.com/fun-at-the-norfolk-county-fair/" rel="bookmark" title="Fun at the Norfolk County Fair">Fun at the Norfolk County Fair</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5da0a4c40eba2" data-td_block_id="td_uid_16_5da0a4c40eba2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5da0a4c40eba2" data-td_block_id="td_uid_16_5da0a4c40eba2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/get-your-gym-on-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.chch.com/wp-comments-post.php?wpe-comment-post=chzwpengine" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='205763' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_weather td_block_widget td_uid_19_5da0a4c43e83c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5da0a4c43e83c" ><div class="td-block-title-wrap"></div><div id=td_uid_19_5da0a4c43e83c class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Hamilton</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_19_5da0a4c43e83c"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_19_5da0a4c43e83c">
				<input id="td_uid_19_5da0a4c43e83c" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_19_5da0a4c43e83c"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_19_5da0a4c43e83c">
					<span class="td-big-degrees">16.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">17.8</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">15.6</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">72						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">18</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">9</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
	
	<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31881765/chch.com_desktop/MorningLive', [300, 250], 'div-gpt-ad-1562882145011-0').addService(googletag.pubads());
    googletag.defineSlot('/31881765/chch.com_desktop/MorningLive', [300, 600], 'div-gpt-ad-1562882145011-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /31881765/chch.com_desktop/MorningLive -->
<div id='div-gpt-ad-1562882145011-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562882145011-0'); });
  </script>
</div>

	</div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h3 class="wf_toggle-trigger"><a href="#">Submit Your Best Wishes</a></h3><div class="wf_toggle_container">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' style='display:none'><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/get-your-gym-on-2/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Best Wishes</h3>
                            <span class='gform_description'>Best Wishes need to be submitted 2 business days in advance and be accompanied by one photo. We retain editorial control over the appropriateness of the picture. WE DO NOT AIR BIRTHDAY WISHES THAT ARE UNACCOMPANIED BY A PHOTO.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email Address:</label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='large'      aria-invalid="false" /></div></li><li id='field_1_2'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Name of birthday person:</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_1_2' type='text' value='' class='large'      aria-invalid="false" /></div></li><li id='field_1_4'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_4' >Age of birthday person:</label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_1_4' type='text' value='' class='large'      aria-invalid="false" /></div></li><li id='field_1_3'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >What date should your submission be shown on Morning Live?</label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_1_3' type='text' value='' class='large'      aria-invalid="false" /></div></li><li id='field_1_5'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_5' >Please upload a photo that is 2 MB or less in .jpg, .jpeg, or .png format:</label><div class='ginput_container ginput_container_fileupload'><input type='hidden' name='MAX_FILE_SIZE' value='52428800' /><input name='input_5' id='input_1_5' type='file' class='medium' aria-describedby='validation_message_1_5 live_validation_message_1_5 extensions_message_1_5' onchange='javascript:gformValidateFileSize( this, 52428800 );'  /><span id='extensions_message_1_5' class='screen-reader-text'></span><div class='validation_message' id='live_validation_message_1_5'></div></div></li><li id='field_1_6'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_1_6'><li class='gchoice_1_6_1'>
								<input name='input_6.1' type='checkbox'  value='I agree to the terms and conditions'  id='choice_1_6_1'   />
								<label for='choice_1_6_1' id='label_1_6_1'>I agree to the terms and conditions</label>
							</li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjA1MGMyNmNhZWVmMmY0YmFkNWMxYTAxZGEyMDBmMjE2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {gf_global["number_formats"][1] = {"1":{"price":false,"value":false},"2":{"price":false,"value":false},"4":{"price":false,"value":false},"3":{"price":false,"value":false},"5":{"price":false,"value":false},"6":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][1] = { logic: { 0: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"6","operator":"is","value":"I agree to the terms and conditions"}]},"section":null} }, dependents: { 0: [0] }, animation: 0, defaults: [], fields: {"1":[0],"2":[0],"4":[0],"3":[0],"5":[0],"6":[0]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(1, [0], true);jQuery('#gform_wrapper_1').show();jQuery(document).trigger('gform_post_conditional_logic', [1, null, true]);} );} } } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div>
</div>
		</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_21_5da0a4c446ef7_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_21_5da0a4c446ef7" ><script>var block_td_uid_21_5da0a4c446ef7 = new tdBlock();
block_td_uid_21_5da0a4c446ef7.id = "td_uid_21_5da0a4c446ef7";
block_td_uid_21_5da0a4c446ef7.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"14393","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_21_5da0a4c446ef7_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_21_5da0a4c446ef7_rand","tdc_css_class_style":"td_uid_21_5da0a4c446ef7_rand_style"}';
block_td_uid_21_5da0a4c446ef7.td_column_number = "1";
block_td_uid_21_5da0a4c446ef7.block_type = "td_block_1";
block_td_uid_21_5da0a4c446ef7.post_count = "1";
block_td_uid_21_5da0a4c446ef7.found_posts = "2830";
block_td_uid_21_5da0a4c446ef7.header_color = "#";
block_td_uid_21_5da0a4c446ef7.ajax_pagination_infinite_stop = "";
block_td_uid_21_5da0a4c446ef7.max_num_pages = "2830";
tdBlocksArray.push(block_td_uid_21_5da0a4c446ef7);
</script><div class="td-block-title-wrap"></div><div id=td_uid_21_5da0a4c446ef7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chch.com/get-your-gym-on-2/" rel="bookmark" class="td-image-wrap" title="Get your gym on"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Get your gym on" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/10/2019-10-11-MLTimGym-324x235.jpg"  width="324" height="235" /></a></div>                <a href="https://www.chch.com/category/morninglive/morning-live-highlights/" class="td-post-category">Highlights</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/get-your-gym-on-2/" rel="bookmark" title="Get your gym on">Get your gym on</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T11:49:33-04:00" >October 11, 2019, 11:49 am</time></span>                <div class="td-module-comments"><a href="https://www.chch.com/get-your-gym-on-2/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Perfect timing before the long weekend to get a workout in because there is going to be a feed happening with it being turkey...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_22_5da0a4c4539ff_rand td_block_template_1">
<style>
/* custom css */
.td_uid_22_5da0a4c4539ff_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_22_5da0a4c4539ff_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31881765/chch.com_desktop/All_Pages', [728, 90], 'div-gpt-ad-1563219488199-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /31881765/chch.com_desktop/All_Pages -->
<div id='div-gpt-ad-1563219488199-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563219488199-0'); });
  </script>
</div>

</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_23_5da0a4c454116_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_23_5da0a4c454116" ><script>var block_td_uid_23_5da0a4c454116 = new tdBlock();
block_td_uid_23_5da0a4c454116.id = "td_uid_23_5da0a4c454116";
block_td_uid_23_5da0a4c454116.atts = '{"custom_title":"Top News Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"14392","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_23_5da0a4c454116_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_23_5da0a4c454116_rand","tdc_css_class_style":"td_uid_23_5da0a4c454116_rand_style"}';
block_td_uid_23_5da0a4c454116.td_column_number = "1";
block_td_uid_23_5da0a4c454116.block_type = "td_block_7";
block_td_uid_23_5da0a4c454116.post_count = "3";
block_td_uid_23_5da0a4c454116.found_posts = "9110";
block_td_uid_23_5da0a4c454116.header_color = "#";
block_td_uid_23_5da0a4c454116.ajax_pagination_infinite_stop = "";
block_td_uid_23_5da0a4c454116.max_num_pages = "3037";
tdBlocksArray.push(block_td_uid_23_5da0a4c454116);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Top News Stories</span></h4></div><div id=td_uid_23_5da0a4c454116 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/home-invasion-in-hamilton-2/" rel="bookmark" class="td-image-wrap" title="Home Invasion in Hamilton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Home Invasion in Hamilton" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/10/Home-Invasion-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/home-invasion-in-hamilton-2/" rel="bookmark" title="Home Invasion in Hamilton">Home Invasion in Hamilton</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T08:37:20-04:00" >October 11, 2019, 8:37 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/gunfire-overnight-in-downtown-brantford/" rel="bookmark" class="td-image-wrap" title="Gunfire overnight in downtown Brantford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Gunfire overnight in downtown Brantford" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/10/Brantford-Shooting-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/gunfire-overnight-in-downtown-brantford/" rel="bookmark" title="Gunfire overnight in downtown Brantford">Gunfire overnight in downtown Brantford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T07:48:55-04:00" >October 11, 2019, 7:48 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/sir-winston-churchills-football-team-plays-in-honour-of-deven-selvey/" rel="bookmark" class="td-image-wrap" title="Sir Winston Churchill&#8217;s football team plays in honour of Deven Selvey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Sir Winston Churchill&#8217;s football team plays in honour of Deven Selvey" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/10/churchill-game--100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/sir-winston-churchills-football-team-plays-in-honour-of-deven-selvey/" rel="bookmark" title="Sir Winston Churchill&#8217;s football team plays in honour of Deven Selvey">Sir Winston Churchill&#8217;s football team plays in honour of Deven Selvey</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T22:34:10-04:00" >October 10, 2019, 10:34 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
			<div id="adplacer">
							</div>
            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_24_5da0a4c474d80_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_24_5da0a4c474d80" ><script>var block_td_uid_24_5da0a4c474d80 = new tdBlock();
block_td_uid_24_5da0a4c474d80.id = "td_uid_24_5da0a4c474d80";
block_td_uid_24_5da0a4c474d80.atts = '{"custom_title":"Local News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"53740","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_24_5da0a4c474d80_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_24_5da0a4c474d80_rand","tdc_css_class_style":"td_uid_24_5da0a4c474d80_rand_style"}';
block_td_uid_24_5da0a4c474d80.td_column_number = "1";
block_td_uid_24_5da0a4c474d80.block_type = "td_block_7";
block_td_uid_24_5da0a4c474d80.post_count = "3";
block_td_uid_24_5da0a4c474d80.found_posts = "15210";
block_td_uid_24_5da0a4c474d80.header_color = "#";
block_td_uid_24_5da0a4c474d80.ajax_pagination_infinite_stop = "";
block_td_uid_24_5da0a4c474d80.max_num_pages = "5070";
tdBlocksArray.push(block_td_uid_24_5da0a4c474d80);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local News</span></h4></div><div id=td_uid_24_5da0a4c474d80 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/early-voting-begins-today/" rel="bookmark" class="td-image-wrap" title="Early voting begins today"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Early voting begins today" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2016/10/2016-10-20-ByelectionEN-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/early-voting-begins-today/" rel="bookmark" title="Early voting begins today">Early voting begins today</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T10:34:48-04:00" >October 11, 2019, 10:34 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/just-one-ticket-remains-for-michelle-obamas-hamilton-visit/" rel="bookmark" class="td-image-wrap" title="Just one ticket remains for Michelle Obama&#8217;s Hamilton visit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Just one ticket remains for Michelle Obama&#8217;s Hamilton visit" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/06/Michelle-Obama-1-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/just-one-ticket-remains-for-michelle-obamas-hamilton-visit/" rel="bookmark" title="Just one ticket remains for Michelle Obama&#8217;s Hamilton visit">Just one ticket remains for Michelle Obama&#8217;s Hamilton visit</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T09:49:42-04:00" >October 11, 2019, 9:49 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chch.com/home-invasion-in-hamilton-2/" rel="bookmark" class="td-image-wrap" title="Home Invasion in Hamilton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Home Invasion in Hamilton" data-type="image_tag" data-img-url="https://www.chch.com/wp-content/uploads/2019/10/Home-Invasion-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chch.com/home-invasion-in-hamilton-2/" rel="bookmark" title="Home Invasion in Hamilton">Home Invasion in Hamilton</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T08:37:20-04:00" >October 11, 2019, 8:37 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>


			<div id="adplacerSecond">
							</div>

		<div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Quick Navigation</span></h4>			<div class="textwidget"><p><div class="tdm_block td_block_wrap tdm_block_button td_uid_25_5da0a4c4a785f_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5da0a4c4a785f"     >
<style>

/* inline tdc_css att */

.td_uid_25_5da0a4c4a785f_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_26_5da0a4c4b83eb {
					background-color: #eea514;
				}
				
				body .td_uid_26_5da0a4c4b83eb:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_26_5da0a4c4b83eb {
                    min-width: 350px;
                }
				
				.td_uid_26_5da0a4c4b83eb,
				.td_uid_26_5da0a4c4b83eb:before {
					border-radius: 4px;
				}



				
				.td_uid_26_5da0a4c4b83eb {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.chch.com/about-us/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_26_5da0a4c4b83eb" ><span class="tdm-btn-text">ABOUT US</span></a></div></div><br />
<div class="tdm_block td_block_wrap tdm_block_button td_uid_27_5da0a4c4b8e49_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5da0a4c4b8e49"     >
<style>

/* inline tdc_css att */

.td_uid_27_5da0a4c4b8e49_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_28_5da0a4c4c95bd {
					background-color: #eea514;
				}
				
				body .td_uid_28_5da0a4c4c95bd:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_28_5da0a4c4c95bd {
                    min-width: 350px;
                }
				
				.td_uid_28_5da0a4c4c95bd,
				.td_uid_28_5da0a4c4c95bd:before {
					border-radius: 4px;
				}



				
				.td_uid_28_5da0a4c4c95bd {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.chch.com/advertise/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_28_5da0a4c4c95bd" ><span class="tdm-btn-text">ADVERTISE WITH US</span></a></div></div><br />
<div class="tdm_block td_block_wrap tdm_block_button td_uid_29_5da0a4c4ca17c_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5da0a4c4ca17c"     >
<style>

/* inline tdc_css att */

.td_uid_29_5da0a4c4ca17c_rand{
width:300px !important;
}

</style>
<style>
body .td_uid_30_5da0a4c4d70f0 {
					background-color: #eea514;
				}
				
				body .td_uid_30_5da0a4c4d70f0:before {
					background-color: #8e8e8e;
				}
				
                .td_uid_30_5da0a4c4d70f0 {
                    min-width: 350px;
                }
				
				.td_uid_30_5da0a4c4d70f0,
				.td_uid_30_5da0a4c4d70f0:before {
					border-radius: 4px;
				}



				
				.td_uid_30_5da0a4c4d70f0 {
					font-size:16px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.chch.com/contact-us/" 
                class="tds-button1 tdm-btn tdm-btn-md td_uid_30_5da0a4c4d70f0" ><span class="tdm-btn-text">CONTACT US</span></a></div></div></p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.chch.com/"><img src="https://www.chch.com/wp-content/uploads/2018/12/footer-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>CHCH-TV started broadcasting in 1954 and is proud to be the news leader for Hamilton and the surrounding Halton and Niagara regions. CHCH produces over 24 hours of original local news programming each week. With a primetime line-up anchored by movies, news magazine shows, and hit dramas, CHCH is available to over 92% of Ontario households and is viewed by millions nationally each week. CHCH News is produced daily out of its broadcast studio located in Hamilton, Ontario.
</aside></div>        </div>
    </div>
</div>
</div>    
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-179919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-179919"><a href="https://www.chch.com/advertise/" class="menu-image-title-after"><span class="menu-image-title">Advertise</span></a></li>
<li id="menu-item-179917" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179917"><a href="https://www.chch.com/category/press-releases/" class="menu-image-title-after"><span class="menu-image-title">Press Releases</span></a></li>
<li id="menu-item-180246" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-180246"><a target="_blank" rel="noopener noreferrer" href="http://www.chz.com/#c-careers-section" class="menu-image-title-after"><span class="menu-image-title">Careers</span></a></li>
<li id="menu-item-179394" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179394"><a href="https://www.chch.com/accessibility/" class="menu-image-title-after"><span class="menu-image-title">Accessibility</span></a></li>
<li id="menu-item-179391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-179391"><a href="https://www.chch.com/terms-conditions/" class="menu-image-title-after"><span class="menu-image-title">Terms &#038; Conditions</span></a></li>
<li id="menu-item-180151" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180151"><a href="https://www.chch.com/privacy-policy/" class="menu-image-title-after"><span class="menu-image-title">Privacy Policy</span></a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 by Channel Zero Inc. | All Rights Reserved.   <a href="https://zingerwebdesign.com" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-180593" src="https://www.chch.com/wp-content/uploads/2019/04/zinger-web-design.png" alt="Zinger Web Design" width="17" height="17" /></a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6 (rara)
        Deploy mode: deploy
        
        uid: 5da0a4c4dc818
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.chch.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.chch.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.chch.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.chch.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.11' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-patches.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/bootstrap.min.js?ver=4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chf_ajax = {"ajax_url":"https:\/\/www.chch.com\/wp-query.php","site_url":"https:\/\/www.chch.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/chch_front/chf-template/js/main.js?ver=7.4.8'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.8.0/js/bootstrap-datepicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/dave-additional-methods.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/video-requests.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/themes/Newspaper-child/assets/js/video-requests-payment.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chch.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following: ","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.chch.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.chch.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.chch.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.11'></script>
<script type='text/javascript' src='https://www.chch.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.4.11'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Hamilton, CA","api_location":"Hamilton","api_language":"en","api_key":"3e0c90c72def2300a278284575a3a1e0","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[15.1,59.2],"today_humidity":82,"today_wind_speed":[4.6,2.9],"today_min":[13.3,56],"today_max":[16.7,62],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1570806000,"day_name":"Fri","day_temp":[20,68],"owm_day_index":0},{"timestamp":1570860000,"day_name":"Sat","day_temp":[12,53],"owm_day_index":5},{"timestamp":1570946400,"day_name":"Sun","day_temp":[14,57],"owm_day_index":13},{"timestamp":1571032800,"day_name":"Mon","day_temp":[9,48],"owm_day_index":21},{"timestamp":1571119200,"day_name":"Tue","day_temp":[12,54],"owm_day_index":29}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_19_5da0a4c43e83c","location":"hamilton,ca","api_location":"Hamilton","api_language":"en","api_key":"3e0c90c72def2300a278284575a3a1e0","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[16.5,61.7],"today_humidity":72,"today_wind_speed":[4.1,2.5],"today_min":[15.6,60],"today_max":[17.8,64],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1570816800,"day_name":"Fri","day_temp":[18,65],"owm_day_index":0},{"timestamp":1570860000,"day_name":"Sat","day_temp":[12,53],"owm_day_index":4},{"timestamp":1570946400,"day_name":"Sun","day_temp":[14,57],"owm_day_index":12},{"timestamp":1571032800,"day_name":"Mon","day_temp":[9,48],"owm_day_index":20},{"timestamp":1571119200,"day_name":"Tue","day_temp":[12,54],"owm_day_index":28}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.chch.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.chch.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script src="https://static.freeskreen.com/publisher/2919/freeskreen.min.js"></script>

</body>
</html>