<!DOCTYPE html>
<html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US">
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Police charge woman caught on dash cam with mischief - CHCH</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />


<script type="text/javascript" src="http://www.chch.com/wp-content/themes/chch2016/js/jquery.mobile.custom.min.js"></script>

<script type="text/javascript">
		window.pageAdType = 'single';
		window.mobileLogo = "<a href='http://www.chch.com' title='Home'><img src='http://www.chch.com/wp-content/themes/chch2016/images/logos/CHCH_CMYK_Neg_logo.svg' alt='CHCH' class='pull-left' style='position:relative;top:2px;left:10px;width:45px;'/></a>"
	</script><!--[if lte IE 8]>
  <link rel="stylesheet" type="text/css" media="all" href="http://www.chch.com/wp-content/themes/chch2016/ie-hacks.css"/>
<![endif]-->
<link rel="pingback" href="http://www.chch.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hamilton-hamilton policedash cam, hamilton, hamilton police, mischief"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.chch.com/police-charge-woman-caught-dash-cam-mischief/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hamilton-hamilton policedash cam, hamilton, hamilton police, mischief" />
<meta name="twitter:title" content="Police charge woman caught on dash cam with mischief - CHCH" />
<meta name="twitter:site" content="@chchnews" />
<meta name="twitter:image" content="http://www.chch.com/wp-content/uploads/2018/04/hamiltonpolicenewcar.jpg" />
<meta name="twitter:creator" content="@chchnews" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Feed" href="http://www.chch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Comments Feed" href="http://www.chch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHCH &raquo; Police charge woman caught on dash cam with mischief Comments Feed" href="http://www.chch.com/police-charge-woman-caught-dash-cam-mischief/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.chch.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='67187bf0ceca4ec3542c5790c90aa326'
        data-cfasync='false'
        async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='CHCH' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.chch.com/police-charge-woman-caught-dash-cam-mischief/' />
<meta name='shareaholic:keywords' content='dash cam, hamilton, hamilton police, mischief' />
<meta name='shareaholic:article_published_time' content='2018-06-05T13:55:37-04:00' />
<meta name='shareaholic:article_modified_time' content='2018-06-05T20:19:44-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Laura Brody' />
<meta name='shareaholic:site_id' content='67187bf0ceca4ec3542c5790c90aa326' />
<meta name='shareaholic:wp_version' content='7.8.0.2' />
<meta name='shareaholic:image' content='http://www.chch.com/wp-content/uploads/2018/04/hamiltonpolicenewcar.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.chch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7d5a7921b7972e8b8bfad7e7ddf46deb"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pvm-player-iframe-css'  href='http://www.chch.com/wp-content/plugins/projekktorvm/assets/css/responsiveIFrame.css?ver=7d5a7921b7972e8b8bfad7e7ddf46deb' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-css-css'  href='http://www.chch.com/wp-content/plugins/projekktorvm/assets/css/maccaco/projekktor.style.css?ver=7d5a7921b7972e8b8bfad7e7ddf46deb' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-ima-css-css'  href='http://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.ima.css?ver=7d5a7921b7972e8b8bfad7e7ddf46deb' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-logo-css-css'  href='http://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.logo.css?ver=7d5a7921b7972e8b8bfad7e7ddf46deb' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-share-css-css'  href='http://www.chch.com/wp-content/plugins/projekktorvm/assets/css/projekktor.share.css?ver=7d5a7921b7972e8b8bfad7e7ddf46deb' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-custom-css-css'  href='http://www.chch.com/wp-content/plugins/projekktorvm/assets/css/custom.css?ver=7d5a7921b7972e8b8bfad7e7ddf46deb' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.chch.com/wp-content/plugins/all-in-one-event-calendar/cache/a913af43_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='batch_css-css'  href='http://www.chch.com/wp-content/plugins/batchmove/css/batch.css?ver=7d5a7921b7972e8b8bfad7e7ddf46deb' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.chch.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.chch.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.chch.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.chch.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='swipe-css'  href='http://www.chch.com/wp-content/plugins/superfunhappyslider/css/swipe.css?ver=7d5a7921b7972e8b8bfad7e7ddf46deb' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.chch.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=7d5a7921b7972e8b8bfad7e7ddf46deb' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.chch.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.chch.com/wp-content/uploads/maxmegamenu/style.css?ver=375382' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.chch.com/wp-includes/css/dashicons.min.css?ver=7d5a7921b7972e8b8bfad7e7ddf46deb' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='//netdna.bootstrapcdn.com/bootstrap/3.0.2/css/bootstrap.min.css?ver=7d5a7921b7972e8b8bfad7e7ddf46deb' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C700%2C400italic%7CRoboto+Condensed%3A400italic%2C700italic%2C400%2C700%2C300%7CRoboto+Slab&#038;ver=7d5a7921b7972e8b8bfad7e7ddf46deb' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.chch.com/wp-content/themes/chch2016/style.css?ver=2015.02.27' type='text/css' media='all' />
<link rel='stylesheet' id='header-css'  href='http://www.chch.com/wp-content/themes/chch2016/css/header.css?ver=2014.09.10' type='text/css' media='all' />
<link rel='stylesheet' id='helpers-css'  href='http://www.chch.com/wp-content/themes/chch2016/css/helpers.css?ver=2014.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='http://www.chch.com/wp-content/themes/chch2016/slicknav/slicknav.css?ver=2014.08.00' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-1348717-9']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var postDetails = {"excerpt":"","title":"Police charge woman caught on dash cam with mischief","pageUrl":"http%3A%2F%2Fwww.chch.com%2Fpolice-charge-woman-caught-dash-cam-mischief%2F","pageId":"167142"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.chch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-1.3.09.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.ima.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.logo.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.share.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor.tracking.min.js?ver=1.3.09-ch-c'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/batchmove/js/batch.js?ver=7d5a7921b7972e8b8bfad7e7ddf46deb'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/themes/chch2016/js/header.js?ver=2017.04.02'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chchingSettings = {"jsonUrl":"http:\/\/www.chch.com\/wp-admin\/admin-ajax.php","ajaxHandler":"http:\/\/www.chch.com\/wp-admin\/admin-ajax.php?action=chching-action","tpl":"single"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/chching/chching.js?ver=20150406'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/modernizr/js/modernizr.js?ver=2.8.3'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.17'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.17'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.17'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.17'></script>
<script type='text/javascript' src='https://static.freeskreen.com/publisher/2919/freeskreen.min.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.10.3/jquery-ui.js?ver=7d5a7921b7972e8b8bfad7e7ddf46deb'></script>
<script type='text/javascript' src='http://www.chch.com/js/siteSkinAdjustment.js?ver=7d5a7921b7972e8b8bfad7e7ddf46deb'></script>
<script type='text/javascript' src='http://www.intellicast.com/Scripts/Widgets/icastlib1_1.js?ver=7d5a7921b7972e8b8bfad7e7ddf46deb'></script>
<link rel='https://api.w.org/' href='http://www.chch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chch.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.chch.com/?p=167142' />
<link rel="alternate" type="application/json+oembed" href="http://www.chch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chch.com%2Fpolice-charge-woman-caught-dash-cam-mischief%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chch.com%2Fpolice-charge-woman-caught-dash-cam-mischief%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:180px; 
        z-index:100;
        font-weight: 500;
        font-size: 1.25em;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:25%;
        text-align:center;
    }
    .calendar-prev {
        width:25%;
        text-align:center;
    }
    .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
padding: 0;
text-align: center;
font-weight: bold;
font-size: 1em;
margin-left: 0px;
display: inline;
position: relative;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<meta property='og:type' content='article' />
<meta property='og:title' content='Police charge woman caught on dash cam with mischief' />
<meta property='og:url' content='http://www.chch.com/police-charge-woman-caught-dash-cam-mischief/' />
<meta property='og:description' content='Police have charged a 67 year-old Hamilton woman with mischief after she was caught by a car dash cam allegedly keying a vehicle. On May 17th around 10 a.m a man pulled into a parking spot on Upper James, around the same time another car was approaching the same spot. While the man was shopping, the woman who was in the other car, walked by his car with a set a keys and the dash cam picked up a loud scratching sound. The woman was identified and arrested on June 4th and charged with mischief under $5000. She will appear in court on Tuesday July 3rd.' />
<meta property='og:site_name' content='CHCH' />
<meta property='fb:app_id' content='475074419235832' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://www.chch.com/wp-content/uploads/2018/04/hamiltonpolicenewcar.jpg' />
<link rel='image_src' href='http://www.chch.com/wp-content/uploads/2018/04/hamiltonpolicenewcar.jpg' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.chch.com/?wordfence_lh=1&hid=83E44E541B6E39FC4CDC615867B12C38');
</script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
googletag.defineSlot('/31881765/CHCH_Desktop_728x90_1', [728, 90], 'div-gpt-ad-1523653070641-0').addService(googletag.pubads());
googletag.defineSlot('/31881765/CHCH_Desktop_300x250_1', [300, 250], 'div-gpt-ad-1523652842797-0').addService(googletag.pubads());
googletag.defineSlot('/31881765/CHCH_Desktop_300x250_2', [300, 250], 'div-gpt-ad-1523652929009-0').addService(googletag.pubads());
googletag.defineSlot('/31881765/CHCH_Desktop_300x600_1', [300, 600], 'div-gpt-ad-1523652972472-0').addService(googletag.pubads());
googletag.defineSlot('/31881765/CHCH_Desktop_300x600_2', [300, 600], 'div-gpt-ad-1523653010214-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3WWHSM');</script>;
<style type="text/css">/** Mega Menu CSS Disabled **/</style>
	<link rel='archives' title='June 2018' href='http://www.chch.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://www.chch.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://www.chch.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://www.chch.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www.chch.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.chch.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.chch.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.chch.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.chch.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.chch.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.chch.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.chch.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.chch.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.chch.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.chch.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.chch.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.chch.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.chch.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.chch.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.chch.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.chch.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.chch.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.chch.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.chch.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.chch.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.chch.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.chch.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.chch.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.chch.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.chch.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.chch.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.chch.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.chch.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.chch.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.chch.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.chch.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.chch.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.chch.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.chch.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.chch.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.chch.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.chch.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.chch.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.chch.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.chch.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.chch.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.chch.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.chch.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.chch.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.chch.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.chch.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.chch.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.chch.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.chch.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.chch.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.chch.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.chch.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.chch.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.chch.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.chch.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.chch.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.chch.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.chch.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.chch.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.chch.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.chch.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.chch.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.chch.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.chch.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.chch.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.chch.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.chch.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.chch.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.chch.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.chch.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.chch.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.chch.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.chch.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.chch.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.chch.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.chch.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.chch.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.chch.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.chch.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.chch.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.chch.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.chch.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.chch.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.chch.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.chch.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.chch.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.chch.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.chch.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.chch.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.chch.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.chch.com/2010/07/' />
	<link rel='archives' title='December 2009' href='http://www.chch.com/2009/12/' />
<script type="text/javascript">
_fskparameters = [];
_fskparameters['_pid']= '39';
if (docCookies.hasItem('fsk_sid')) {
	_fskparameters['_sid']= docCookies.getItem('fsk_sid');
}

(function() {
var ut = "";
var nameEQ = "fsk_ut_" + _fskparameters['_pid'] + "=";
var ca = document.cookie.split(';');
for(var i=0;i<ca.length;i++) {
var c=ca[i];
while (c.charAt(0)==' ') c=c.substring(1,c.length);
if (c.indexOf(nameEQ)==0) { ut=c.substring(nameEQ.length,c.length); break; }
}
var url = 'http://api.scmloyalty.com/publisher/script.js';
url += '?pid=' + _fskparameters['_pid'];
if (_fskparameters['_sid']) {
url += '&sid=' + _fskparameters['_sid'];
}
url += '&ut=' + ut;
var fsk = document.createElement('script');
fsk.type = 'text/javascript';
fsk.async = true;
fsk.src = url;
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fsk, s);
})();

function FSK_callback_page_info(param) {
    //alert(param.sessionId + " user: " + param.currentUser + " offer:" + param.featuredOffer);
    jQuery("#chchingHeaderSignIn").click(function(e) {
        _Fsk.fireSignIn();
    });
    jQuery("#chchingHeaderRegister").click(function(e) {
        _Fsk.fireJoin();
    });
    jQuery("#chchingHeaderSignOut").click(function(e) {
        _Fsk.fireLogout();
    });
    
    if (window.location.hash.indexOf('#chching_register') == 0) {
	    _Fsk.fireJoin();
    }
}
</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
  qacct:"p-U0yrKuFCxTxTa"
  });
</script>
<script type="text/javascript" src="http://tessera.intellicast.com/Client/Javascript/wxmap.loader.min.js" id="__wxMap_loader" data-rooturl="http://tessera.intellicast.com"></script><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "10037043" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
</script>
</head>

<body >

	
	<div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '261217017391407',
          status     : true,
          xfbml      : true
        });
      };
      
      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/all.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
       
    <div id="desktopHeader" class="visible-md visible-lg">

        <div class="logo-div">
            <a href="http://www.chch.com"><img class="img-logo" src="http://www.chch.com/wp-content/themes/chch2016/images/logos/CHCH_CMYK_Neg_logo.svg" alt="CHCH"></a>
        </div>
        <div class="nav-div">
            <div class="nav-upper">
            				<a id="mastheadLiveBtn" href="/live/" alt="Watch CHCH Live"><img src="http://www.chch.com/wp-content/themes/chch2016/images/WatchCHCHLiveButton.png" alt="Watch CHCH Live"/></a>
            	<!--a href="/2017-business-nomination" title="2017 Business Nomination and Voting"><img src="/wp-content/themes/chch2016/2016-business-excellence/images/CHCH_BEA_BTN_SMALL.png" alt="2017 Business Nomination" style="padding-left:10px;padding-top:31px;"></a-->
              <a href="/bea-winners" title="2017 BEA Winners"><img src="/wp-content/themes/chch2016/2016-business-excellence/images/CHCH_BEA_WINNER_BTN_SMALL.png" alt="2017 BEA Winners" style="padding-left:10px;padding-top:31px;"></a>
				      
              <!--a href="/two-days-bathrooms" title="Two Days Bathrooms"><img src="/wp-content/themes/chch2016//images/contests/two-days-bathrooms-2016/twodaysbathrooms_banner.jpg" alt="Christmas Toy Drive" style="padding-left:10px;padding-top:31px;"></a-->
                    <div id="chchingHeader">
        <a href="/chching"><img src="/images/slimcut/chching_header_logo.png" alt="Ch-Ching! Rewards"/></a>
        <div id="chchingHeaderLinks">
        	<div style="display:none" class="link-set" id="chchingLinkSetLoggedOut"><a href="#" title="Sign In" id="chchingHeaderSignIn">Sign In</a> | <a href="#" title="Register Now" id="chchingHeaderRegister">Register Now</a> | <a href="/chching/learnmore" title="Learn More">Learn More</a></div>
        	<div style="display:none" class="link-set" id="chchingLinkSetLoggedIn"><p>Hello <strong></strong> | <a href="/chching/profile" title="Profile" id="chchingHeaderEditProfile">Profile</a> | <a href="/chching" title="Redeem" id="chchingHeaderRedeem">Redeem</a> | <a href="/chching/learnmore" title="Learn More">Learn More</a> | <a href="#" title="Sign Out" id="chchingHeaderSignOut">Sign Out</a></div>
        </div>
        <script>chching.setInitialHeaderState()</script>
    </div>
	           		<form id="search-form" action="http://www.chch.com/" method="get" role="form">
	<label for="search" class="sr-only" style="position:relative;">Search</label>
	<input type="text" name="s" id="search" value="" class="form-control" placeholder="Search"/>
</form>            </div>
            <div class="nav-lower">
            	<div class="navbar">
                <div class="navbar-inner">
                    <div id="mega-menu-wrap-main-nav-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-main-nav-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-120' id='mega-menu-item-120'><a class="mega-menu-link" href="http://www.chch.com/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-116483' id='mega-menu-item-116483'><a class="mega-menu-link" href="http://www.chch.com/news/news-local/">News local</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-116482' id='mega-menu-item-116482'><a class="mega-menu-link" href="http://www.chch.com/news/news-ontario/">News Ontario</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-116481' id='mega-menu-item-116481'><a class="mega-menu-link" href="http://www.chch.com/news/news-canada-and-the-world/">News Canada And The World</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-162180' id='mega-menu-item-162180'><a class="mega-menu-link" href="http://www.chch.com/news/evening-news/">Evening News: Watch Online</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-109577' id='mega-menu-item-109577'><a class="mega-menu-link" href="http://www.chch.com/personalities/">Personalities</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-118' id='mega-menu-item-118'><a class="mega-menu-link" href="http://www.chch.com/weather/" aria-haspopup="true" tabindex="0">Weather</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17901' id='mega-menu-item-17901'><a class="mega-menu-link" href="http://www.chch.com/weather/">Detailed Forecast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17900' id='mega-menu-item-17900'><a class="mega-menu-link" href="http://www.chch.com/weather-map/">Interactive Map</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-138943' id='mega-menu-item-138943'><a class="mega-menu-link" href="http://www.chch.com/traffic/" tabindex="0">Traffic</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-102' id='mega-menu-item-102'><a class="mega-menu-link" href="http://www.chch.com/shows/" aria-haspopup="true" tabindex="0">Shows</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-columns-2-of-6 mega-menu-item-151286' id='mega-menu-item-151286'><a class="mega-menu-link" href="/" aria-haspopup="true">  </a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-148549' id='mega-menu-item-148549'><a class="mega-menu-link" href="http://www.chch.com/shows/">SEE ALL SHOWS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-160' id='mega-menu-item-160'><a class="mega-menu-link" href="http://www.chch.com/shows/20-20/">20/20</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-161' id='mega-menu-item-161'><a class="mega-menu-link" href="http://www.chch.com/shows/48-hours/">48 HOURS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-162' id='mega-menu-item-162'><a class="mega-menu-link" href="http://www.chch.com/shows/60-minutes/">60 MINUTES</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-162492' id='mega-menu-item-162492'><a class="mega-menu-link" href="http://www.chch.com/shows/andpop/">andPOP</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-149282' id='mega-menu-item-149282'><a class="mega-menu-link" href="http://www.chch.com/shows/batman/">BATMAN</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-148791' id='mega-menu-item-148791'><a class="mega-menu-link" href="http://www.chch.com/shows/betty-white/">BETTY WHITE'S OFF THEIR ROCKERS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-158543' id='mega-menu-item-158543'><a class="mega-menu-link" href="http://www.chch.com/shows/bones/">BONES</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-162491' id='mega-menu-item-162491'><a class="mega-menu-link" href="http://www.chch.com/shows/charlies-angels/">CHARLIE'S ANGELS</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-columns-2-of-6 mega-menu-item-151288' id='mega-menu-item-151288'><a class="mega-menu-link" href="/" aria-haspopup="true"> </a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-158368' id='mega-menu-item-158368'><a class="mega-menu-link" href="http://www.chch.com/shows/community/">COMMUNITY</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-138590' id='mega-menu-item-138590'><a class="mega-menu-link" href="http://www.chch.com/shows/documented/">DOCUMENTED</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-158660' id='mega-menu-item-158660'><a class="mega-menu-link" href="http://www.chch.com/shows/dr-ken/">DR. KEN</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-149283' id='mega-menu-item-149283'><a class="mega-menu-link" href="http://www.chch.com/shows/empire/">EMPIRE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-151285' id='mega-menu-item-151285'><a class="mega-menu-link" href="http://www.chch.com/shows/fresh-off-the-boat/">FRESH OFF THE BOAT</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-54777' id='mega-menu-item-54777'><a class="mega-menu-link" href="http://www.chch.com/shows/movies/">GREAT MOVIES</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-160319' id='mega-menu-item-160319'><a class="mega-menu-link" href="http://www.chch.com/shows/hoff-the-record/">HOFF THE RECORD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-156530' id='mega-menu-item-156530'><a class="mega-menu-link" href="http://www.chch.com/shows/inside-the-story/">INSIDE THE STORY</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-89053' id='mega-menu-item-89053'><a class="mega-menu-link" href="http://www.chch.com/shows/justice-judge-mablean/">JUSTICE WITH JUDGE MABLEAN</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-columns-2-of-6 mega-menu-item-151289' id='mega-menu-item-151289'><a class="mega-menu-link" href="/" aria-haspopup="true"> </a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-158544' id='mega-menu-item-158544'><a class="mega-menu-link" href="http://www.chch.com/shows/last-man-standing/">LAST MAN STANDING</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-149768' id='mega-menu-item-149768'><a class="mega-menu-link" href="http://www.chch.com/shows/retro-afternoons/">RETRO AFTERNOONS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123680' id='mega-menu-item-123680'><a class="mega-menu-link" href="http://www.chch.com/shows/right-this-minute/">RIGHT THIS MINUTE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-165639' id='mega-menu-item-165639'><a class="mega-menu-link" href="http://www.chch.com/shows/long-road-home/">THE LONG ROAD HOME</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-158659' id='mega-menu-item-158659'><a class="mega-menu-link" href="http://www.chch.com/shows/the-night-shift/">THE NIGHT SHIFT</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-163810' id='mega-menu-item-163810'><a class="mega-menu-link" href="http://www.chch.com/shows/the-tudors/">THE TUDORS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-163955' id='mega-menu-item-163955'><a class="mega-menu-link" href="http://www.chch.com/shows/x-files-essential-collection/">THE X-FILES ESSENTIAL COLLECTION</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-167184' id='mega-menu-item-167184'><a class="mega-menu-link" href="http://www.chch.com/shows/to-tell-the-truth/">TO TELL THE TRUTH</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-12531' id='mega-menu-item-12531'><a class="mega-menu-link" href="http://www.chch.com/morninglive/" tabindex="0">Morning Live</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-116' id='mega-menu-item-116'><a class="mega-menu-link" href="http://www.chch.com/schedule/" tabindex="0">Schedule</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-115' id='mega-menu-item-115'><a class="mega-menu-link" href="http://www.chch.com/contests/" tabindex="0">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-112' id='mega-menu-item-112'><a class="mega-menu-link" href="http://www.chch.com/events/" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-127348' id='mega-menu-item-127348'><a class="mega-menu-link" href="http://www.chch.com/automotive-reviews/" tabindex="0">Automotive</a></li></ul></div>                </div>
            	</div>
            </div>
        </div>
        
        <div style="clear: both"></div>

    </div>
    <div id="topLeaderboard">
        <!-- /31881765/CHCH_Desktop_728x90_1 -->
                <div id='div-gpt-ad-1523653070641-0' style='height:90px; width:728px;'>
                  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1523653070641-0');});</script>
                </div>    </div>

    <div id="wrapper" class="container"><script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>
<style>
.latest_cls {
    margin: 40px auto;
}
.latest-list-item-img {
    height: 120px;
    margin: 30px auto;
    background-position: center;
    background-repeat: no-repeat;
    -webkit-background-size: cover;
    -moz-background-size: cover;
    -o-background-size: cover;
    background-size: cover;
}
h3.latest-stories-main-title {
    font-family: Georgia,serif;
    border-bottom: 1px solid #ccc;
    padding-bottom: 10px;
}
</style>
	    <div class="row">
	    	<div class="col-xs-12 col-sm-8">
	    			                <div class="post" itemscope itemtype="http://schema.org/NewsArticle">
	                    <header><h1><div itemprop="headline">Police charge woman caught on dash cam with mischief</div></h1></header>                                            
	                    <p class="entry-meta">                        
	                        Posted: <time itemprop="dateCreated" datetime="2018-06-05T09:55:37-04:00">June 5, 2018 09:55:37 AM</time>
	                        	                        <br>
	                        Category&#58;                         
	                        <a href='http://www.chch.com/category/news/hamilton/'>Hamilton</a>	                        <br>
	                        Tags: <span itemprop='keywords'>dash cam, hamilton, hamilton police, mischief</span><br/>	                    </p>
                        <div id="featImage"><img width="750" height="421" src="http://www.chch.com/wp-content/uploads/2018/04/hamiltonpolicenewcar.jpg" class="img-responsive wp-post-image" alt="hamiltonpolicenewcar" srcset="http://www.chch.com/wp-content/uploads/2018/04/hamiltonpolicenewcar.jpg 750w, http://www.chch.com/wp-content/uploads/2018/04/hamiltonpolicenewcar-300x168.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></div>	                    <div itemprop="articleBody"><p>Police have charged a 67 year-old Hamilton woman with mischief after she was caught by a car dash cam allegedly keying a vehicle.</p>
<p>On May 17th around 10 a.m a man pulled into a parking spot on Upper James, around the same time another car was approaching the same spot. While the man was shopping, the woman who was in the other car, walked by his car with a set a keys and the dash cam picked up a loud scratching sound.</p>
<p>The woman was identified and arrested on June 4th and charged with mischief under $5000. She will appear in court on Tuesday July 3rd.</p>
<div class='shareaholic-canvas' data-app-id='12882843' data-app='share_buttons' data-title='Police charge woman caught on dash cam with mischief' data-link='http://www.chch.com/police-charge-woman-caught-dash-cam-mischief/' data-summary=''></div></div><br/>
                        
                      <div data-str-native-key="vqJjwets6aFTFfvtnsoAbJYc" style="display: none;"></div><br> 
                                            
                                                
                          <h3 class="latest-stories-main-title">LATEST STORIES</h3>
                          <div class="latest_cls">
                          
                                                        <div class="row latest-list-row">
                                                        <a href="http://www.chch.com/?p=167173">
                              <div class="col-sm-4 latest-list-item">
                                  
                                                                    <div class="latest-list-item-img" style="background-image: url(http://www.chch.com/wp-content/uploads/2018/06/Kate_Spade.jpg)"></div>
                                  <h4 style="height:80px; border-bottom: 8px solid #333;">Designer Kate Spade dead at 55</h4>
                              </div>
                              </a>
                                                    
                                                        <a href="http://www.chch.com/?p=167170">
                              <div class="col-sm-4 latest-list-item">
                                  
                                                                    <div class="latest-list-item-img" style="background-image: url(http://www.chch.com/wp-content/uploads/2018/06/2018-06-05-TimGrandRiverStoneML.jpg)"></div>
                                  <h4 style="height:80px; border-bottom: 8px solid #333;">The backyard of your dreams</h4>
                              </div>
                              </a>
                                                    
                                                        <a href="http://www.chch.com/?p=167166">
                              <div class="col-sm-4 latest-list-item">
                                  
                                                                    <div class="latest-list-item-img" style="background-image: url(http://www.chch.com/wp-content/uploads/2018/06/2018-06-05-HypnotistML.jpg)"></div>
                                  <h4 style="height:80px; border-bottom: 8px solid #333;">Hypnotizin'</h4>
                              </div>
                              </a>
                                                        </div>
                                                                              </div>
                                          
                      <!--img style="padding-bottom: 40px;" src="/wp-content/themes/chch2016/images/CHCHdotCom_SponsoredContent.jpg"-->
                      
                    <!--div id="taboola-below-article-thumbnails"></div-->
                    <hr/>
						
	                </div>
	    				
				
				<div class="comments-template">
					<div class="row comments-guidelines">
	<div class="col-xs-12">
		<h4>Commenting Guidelines</h4>
		<ul>
			<li>Comments are open for 2 days only after publication of article</li>
			<li>All comments subject to approval
				<ul>
					<li>Comments must be constructive and a minimum of 5 words</li>
					<li>Please do not submit multiple identical comments</li>
					<li>Personal attacks will not be posted</li>
					<li>We reserve the right to edit submissions for spelling, grammar, and language</li>
				</ul>
			</li>					
			<li>CH-CHing! points will be awarded upon submission, however comments will not appear live until they have been approved</li>
			<li>During the approval process, we reserve the right to withdraw CH-CHing! points awarded to you for comments that do not meet the above guidelines</li>
		</ul>
	</div>
</div>

<div class="comment-form-container">
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/police-charge-woman-caught-dash-cam-mischief/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.chch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p>Your email will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="hidden" value=""/></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="hidden" value=""/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='167142' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LdtzuESAAAAAF83bmBxeAsUIv-v-z9tPlOucAMD" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript>				</form>
					</div><!-- #respond -->
		</div>

				</div>
	    	</div>
            
	    	<div class="col-xs-12 col-sm-4">
				<!-- /31881765/CHCH_Desktop_300x250_1 -->
                  <div id='div-gpt-ad-1523652842797-0' style='height:250px; width:300px;'>
                    <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1523652842797-0');});</script>
                  </div>                                <header><h3 class="title-bar-blue">POPULAR STORIES</h3></header>
	            <div class="row" id="relatedStories">
                <div class="col-md-6"><div style="text-align:center;"><a href="http://www.chch.com/?post_type=post&p=165572" title=""><img width="150" height="150" src="http://www.chch.com/wp-content/uploads/2018/05/2018-05-09-Lake-erie-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="2018-05-09 Lake erie" /></a></div><div style="height:80px;"><a href="http://www.chch.com/?post_type=post&p=165572 title="">Lakefront Dunnville residents have been told to abandon their homes</a></div></div><div class="col-md-6"><div style="text-align:center;"><a href="http://www.chch.com/?post_type=post&p=166312" title=""><img width="150" height="150" src="http://www.chch.com/wp-content/uploads/2018/05/2018-05-22-woman-in-river--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="2018-05-22 woman in river" /></a></div><div style="height:80px;"><a href="http://www.chch.com/?post_type=post&p=166312 title="">Woman missing in Niagara River gorge</a></div></div><div class="col-md-6"><div style="text-align:center;"><a href="http://www.chch.com/?post_type=post&p=166285" title=""><img width="150" height="150" src="http://www.chch.com/wp-content/uploads/2018/05/2018-05-22-KujerSentencingML-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="2018-05-22-KujerSentencingML" /></a></div><div style="height:80px;"><a href="http://www.chch.com/?post_type=post&p=166285 title="">St. Catharines man who murdered his stepson & stabbed a bank employee sentenced to life</a></div></div><div class="col-md-6"><div style="text-align:center;"><a href="http://www.chch.com/?post_type=post&p=166926" title=""><img width="150" height="150" src="http://www.chch.com/wp-content/uploads/2018/06/welland-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="welland" /></a></div><div style="height:80px;"><a href="http://www.chch.com/?post_type=post&p=166926 title="">SIU investigate fatal crash in Welland</a></div></div>           
	            </div>
                
				<div id="fsk_user_login"></div><!-- /31881765/CHCH_Desktop_300x600_1 -->
                  <div id='div-gpt-ad-1523652972472-0' style='height:600px; width:300px;'>
                    <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1523652972472-0');});</script>
                  </div>	    	</div>
	    </div>
</div>      <!-- container -->	

<div id="footer">
    <div class="col-sm-12">
      <p><a href="http://www.chch.com/" title="Home">Home</a> | <a href="/about-us" title="About Us">About Us</a> | <a href="/accessibility" title="Accessibility">Accessibility</a> | <a href="/advertise" title="Advertise">Advertise</a> | <a href="http://www.tvchannelzero.com/careers" title="Careers">Careers</a> | <a href="/contact-us" title="Contact Us">Contact Us</a> | <a href="/category/press-releases" title="Press">Press</a> | <a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a> | <a href="/terms-conditions/" title="Terms of Use">Terms of Use</a></p>
      <div id="channels">
        <a href="http://www.chz.com" title="Channel Zero" target="_blank"><img src="http://www.chch.com/wp-content/themes/chch2016/images/logos/Channel_Zero_Logo_SOLIDwhite.svg" alt="Channel Zero"></a>
        <a href="http://www.chch.com" title="CHCH" target="_blank"><img src="http://www.chch.com/wp-content/themes/chch2016/images/logos/CHCH_SOLIDwhite.svg" alt="CHCH"></a>
        <a href="http://www.watchrewind.com" title="Rewind" target="_blank"><img src="http://www.chch.com/wp-content/themes/chch2016/images/logos/Rewind_Stacked_SolidWhite.svg" alt="Rewind"></a>
        <a href="http://www.silverscreenclassics.com" title="SSC" target="_blank"><img src="http://www.chch.com/wp-content/themes/chch2016/images/logos/SSC_SOLIDwhite.svg" alt="Silver Screen Classics"></a>
        <a href="http://junctiondigital.ca" title="Junction Digital" target="_blank"><img src="http://www.chch.com/wp-content/themes/chch2016/images/logos/JunctionDigital_Logo_NEG_fit.svg" style="height:30px;"/></a>
        <a href="http://www.hallabol.ca" title="Halla Bol" target="_blank"><img src="/wp-content/themes/chch2016/images/logos/HallaBol_WhiteLogo.png" alt="Halla Bol" style="height:36px;"></a>
        <a href="http://www.ouatmedia.com" title="Ouat Media" target="_blank"><img src="http://www.chch.com/wp-content/themes/chch2016/images/logos/ouat_logo_neg_w_solid.svg" alt="Ouat Media" ></a>
      </div><br/>
      <p>&copy; Copyright 2018 by Channel Zero Inc. | All Rights Reserved.</p>
    </div>
</div>

<div class="modal fade modal-vertical-centered" id="social_popup">
	<div class="modal-dialog modal-sm">
		<div class="modal-content social_popup">
			<p>Keeping up is just a click away.</p>
			<div class="fb-like" data-href="https://www.facebook.com/chchsuperstation" data-layout="box_count" data-action="like" data-show-faces="true" data-share="false"></div>
			<a href="https://twitter.com/chchtv" class="twitter-follow-button" data-show-count="true" data-show-screen-name="true">Follow @chchtv</a>
			<a href="#" onclick='jQuery("#social_popup").modal("hide"); docCookies.setItem("social_popup_nothanks", 1, 31536000); return false;'>Don't show this again</a>
			<div class="arrow-down"></div>
		</div>
	</div>
</div>

<!--div class="modal fade modal-vertical-centered" id="bea2016_popup">
	<div class="modal-dialog">
		<div class="modal-content" style="max-width:534px;margin-left:auto;margin-right:auto;">
			<a href="/2016-business-excellence-awards" title="2016 Business Excellence Awards"><img src="/wp-content/themes/chch2016/2016-business-excellence/images/CHCH_BEA_POPUP.jpg" alt="2016 Business Excellence Awards" class="img-responsive"/></a>
		</div>
	</div>
</div-->

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 959074686;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/959074686/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript">
//jQuery(function($) {
		//$("#bea2016_popup").modal();
	//$.ajax({url:"/wp-content/themes/chch2016/2016-business-excellence/setcookie.php"});
	//});
</script>

<img alt='css.php' src="http://www.chch.com/wp-content/plugins/cookies-for-comments/css.php?k=27377d39870243eb8cadb102d267dc84&amp;o=i&amp;t=376810294" width='1' height='1' /><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3WWHSM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://www.chch.com/wp-content/plugins/projekktorvm/assets/js/projekktor-patches.js?ver=0.2.5'></script>
<script type='text/javascript' src='http://www.chch.com/wp-includes/js/comment-reply.min.js?ver=7d5a7921b7972e8b8bfad7e7ddf46deb'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/superfunhappyslider/js/swipe.js?ver=7d5a7921b7972e8b8bfad7e7ddf46deb'></script>
<script type='text/javascript' src='http://netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js?ver=7d5a7921b7972e8b8bfad7e7ddf46deb'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/themes/chch2016/js/footer.js?ver=2015.03.30'></script>
<script type='text/javascript' src='http://www.chch.com/wp-content/themes/chch2016/slicknav/jquery.slicknav.min.js?ver=7d5a7921b7972e8b8bfad7e7ddf46deb'></script>
<script type='text/javascript' src='http://www.chch.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chch.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://www.chch.com/wp-includes/js/wp-embed.min.js?ver=7d5a7921b7972e8b8bfad7e7ddf46deb'></script>
<nav id="mobileNav" class="menu-mobile-nav-menu-container"><ul id="menu-mobile-nav-menu" class="mobile-nav"><li id="menu-item-61334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61334"><a title="Home" href="http://www.chch.com/">Home</a></li>
<li id="menu-item-62677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62677"><a title="Watch Live" href="http://www.chch.com/live/">WATCH LIVE</a></li>
<li id="menu-item-61335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61335"><a title="News" href="http://www.chch.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-162181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162181"><a href="http://www.chch.com/news/evening-news/">Evening News: Watch Online</a></li>
	<li id="menu-item-109578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109578"><a href="http://www.chch.com/personalities/">Personalities</a></li>
</ul>
</li>
<li id="menu-item-61349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61349"><a title="Weather" href="http://www.chch.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-61350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61350"><a title="Detailed Forecast" href="http://www.chch.com/weather/">Weather</a></li>
	<li id="menu-item-61348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61348"><a title="Interactive Map" href="http://www.chch.com/weather-map/">Weather Map</a></li>
</ul>
</li>
<li id="menu-item-138997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138997"><a href="http://www.chch.com/traffic/">Traffic</a></li>
<li id="menu-item-61351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61351"><a title="Shows" href="http://www.chch.com/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-61352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61352"><a href="http://www.chch.com/shows/">SEE ALL SHOWS</a></li>
	<li id="menu-item-61363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61363"><a title="20/20" href="http://www.chch.com/shows/20-20/">20/20</a></li>
	<li id="menu-item-61364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61364"><a title="48 Hours" href="http://www.chch.com/shows/48-hours/">48 HOURS</a></li>
	<li id="menu-item-61365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61365"><a title="60 Minutes" href="http://www.chch.com/shows/60-minutes/">60 MINUTES</a></li>
	<li id="menu-item-162490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162490"><a href="http://www.chch.com/shows/andpop/">andPOP</a></li>
	<li id="menu-item-149284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149284"><a href="http://www.chch.com/shows/batman/">BATMAN</a></li>
	<li id="menu-item-148789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148789"><a href="http://www.chch.com/shows/betty-white/">BETTY WHITE&#8217;S OFF THEIR ROCKERS</a></li>
	<li id="menu-item-158541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158541"><a href="http://www.chch.com/shows/bones/">BONES</a></li>
	<li id="menu-item-162489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162489"><a href="http://www.chch.com/shows/charlies-angels/">CHARLIE&#8217;S ANGELS</a></li>
	<li id="menu-item-158369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158369"><a href="http://www.chch.com/shows/community/">COMMUNITY</a></li>
	<li id="menu-item-138589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138589"><a href="http://www.chch.com/shows/documented/">DOCUMENTED</a></li>
	<li id="menu-item-158662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158662"><a href="http://www.chch.com/shows/dr-ken/">DR. KEN</a></li>
	<li id="menu-item-149285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149285"><a href="http://www.chch.com/shows/empire/">EMPIRE</a></li>
	<li id="menu-item-61372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61372"><a title="Movies" href="http://www.chch.com/shows/movies/">GREAT MOVIES</a></li>
	<li id="menu-item-160320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160320"><a href="http://www.chch.com/shows/hoff-the-record/">HOFF THE RECORD</a></li>
	<li id="menu-item-156529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156529"><a href="http://www.chch.com/shows/inside-the-story/">INSIDE THE STORY</a></li>
	<li id="menu-item-89051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89051"><a href="http://www.chch.com/shows/justice-judge-mablean/">JUSTICE WITH JUDGE MABLEAN</a></li>
	<li id="menu-item-158542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158542"><a href="http://www.chch.com/shows/last-man-standing/">LAST MAN STANDING</a></li>
	<li id="menu-item-142179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142179"><a href="http://www.chch.com/shows/nightline/">NIGHTLINE</a></li>
	<li id="menu-item-149767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149767"><a href="http://www.chch.com/shows/retro-afternoons/">RETRO AFTERNOONS</a></li>
	<li id="menu-item-123682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123682"><a href="http://www.chch.com/shows/right-this-minute/">RIGHT THIS MINUTE</a></li>
	<li id="menu-item-165638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165638"><a href="http://www.chch.com/shows/long-road-home/">THE LONG ROAD HOME</a></li>
	<li id="menu-item-158661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158661"><a href="http://www.chch.com/shows/the-night-shift/">THE NIGHT SHIFT</a></li>
	<li id="menu-item-163809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163809"><a href="http://www.chch.com/shows/the-tudors/">THE TUDORS</a></li>
	<li id="menu-item-163956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163956"><a href="http://www.chch.com/shows/x-files-essential-collection/">THE X-FILES ESSENTIAL COLLECTION</a></li>
	<li id="menu-item-167182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167182"><a href="http://www.chch.com/shows/to-tell-the-truth/">TO TELL THE TRUTH</a></li>
</ul>
</li>
<li id="menu-item-61408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61408"><a href="http://www.chch.com/schedule/">Schedule</a></li>
<li id="menu-item-61374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61374"><a title="Morning Live" href="http://www.chch.com/morninglive/">Morning Live</a></li>
<li id="menu-item-62678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62678"><a title="Ch-Ching!" href="http://www.chch.com/chching/learnmore/">CH-CHing!</a></li>
<li id="menu-item-61375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61375"><a title="Contests" href="http://www.chch.com/contests/">Contests</a></li>
<li id="menu-item-61376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61376"><a title="Events" href="http://www.chch.com/events/">Events</a></li>
<li id="menu-item-135750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135750"><a href="http://www.chch.com/automotive-reviews/">Automotive</a></li>
</ul></nav><div id="fsk_user" style="width: 100%; height: 69px;  overflow: hidden; position: fixed; z-index: 100000; bottom: -3px; "></div>

<!--[if lte IE 8]>
  <script type="text/javascript src="http://www.chch.com/wp-content/themes/chch2016/js/respond.js"></script>
<![endif]-->

<noscript>
	<img src="//pixel.quantserve.com/pixel/p-U0yrKuFCxTxTa.gif" border="0" height="1" width="1" alt="Quantcast"/><img src="http://b.scorecardresearch.com/p?c1=2&c2=10037043&cv=2.0&cj=1" /></noscript>


<script type='text/javascript'>
			chEvents.trigger('post-read-article', {});
		chEvents.trigger("post-loaded-article", {page:window.postDetails.pageUrl,excerpt:window.postDetails.excerpt,title:window.postDetails.title});</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.chch.com @ 2018-06-05 16:20:29 by W3 Total Cache
-->